RCE Foto






Login LogoutJoin JuzaPhoto!
JuzaPhoto uses technical cookies and third-part cookies to provide the service and to make possible login, choice of background color and other settings (click here for more info).

By continuing to browse the site you confirm that you accept the use of cookies and that you have read and accepted the Terms of service and Privacy.

OK, I confirm



 
stream...

Luoghi

View gallery (21 photos)

stream sent on September 25, 2012 (21:51) by Ninuzzo. 6 comments, 1137 views.

at 18mm, 1 sec f/18.0, ISO 160, tripod. Zompo lo Schioppo, Italy.

Zompa lo schioppo



View High Resolution 8.3 MP  

2 persons like it: Adi, Alessandro Massarone


What do you think about this photo?


Do you have questions or curiosities about this image? Do you want to ask something to the author, give him suggestions for improvement, or congratulate for a photo that you really like?


You can do it by joining JuzaPhoto, it is easy and free!

There is more: by registering you can create your personal page, publish photos, receive comments and you can use all the features of JuzaPhoto. With more than 200000 members, there is space for everyone, from the beginner to the professional.




avatarjunior
sent on September 25, 2012 (22:30) | This comment has been automatically translated (show/hide original)

The shot is certainly interesting, but I would try to improve the white balance. I see a strong dominant cold.
Hello.

avatarsenior
sent on September 26, 2012 (10:00) | This comment has been automatically translated (show/hide original)

good composition, for me, the colors are a bit cold ... hello to the next ... ;-)

avatarjunior
sent on September 26, 2012 (16:07) | This comment has been automatically translated (show/hide original)

I really like it!
hello

avatarjunior
sent on September 28, 2012 (23:37) | This comment has been automatically translated (show/hide original)

thank you very much for the comments .....
I tried to adjust the white balance and color to the PC but I can not replace the image with the "adjusted" ... : Fconfuso:
help!!

user612
avatar
sent on October 03, 2012 (23:27) | This comment has been automatically translated (show/hide original)

Try the white balance to Auto and the focus stay on the f16 at ISO 100. Try try try. Hello
Giorgio

avatarjunior
sent on October 04, 2012 (0:24) | This comment has been automatically translated (show/hide original)

thanks Giorgio valuable tips .....! ;-)



Some comments may have been automatically translated with Microsoft Translator.  Microsoft Translator



 ^

JuzaPhoto contains affiliate links from Amazon and Ebay and JuzaPhoto earn a commission in case of purchase through affiliate links.

Mobile Version - juza.ea@gmail.com - Terms of use and Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

May Beauty Be Everywhere Around Me