RCE Foto






Login LogoutJoin JuzaPhoto!
JuzaPhoto uses technical cookies and third-part cookies to provide the service and to make possible login, choice of background color and other settings (click here for more info).

By continuing to browse the site you confirm that you accept the use of cookies and that you have read and accepted the Terms of service and Privacy.

OK, I confirm



Rikimarca988
www.juzaphoto.com/p/Rikimarca988



avatarSony RX 100 mark II - video tremor
in Discussion Forum January 01, 2020, 12:21


Hi all, I'm new in this forum.

I just bought the new sony rx 100 mark 7 , I had the chance to try the camera out and I was really happy about the quality and the autofocus system. I'm mainly using the camera for filming sport, in particular windsurfing . So there's the wind component to consider.

I didn't understand why the footage I collected has a constant "tremor" , especially in the background . I thought that this might be because of the wind .

I haven't use a tripod for the filming but since I was pretty good wind covered I don't get why the footage came out like this.

I would like to understand if this is limit of this camera model or if there's any way to fix this problem since I will be mainly filming windsurfing.

Thanks you very much .


0 comments, 27 views - Show/Reply





1 messages, 0 photos

  LATEST 10 POSTED PHOTOS 

Send Private Message   Add Friend


Rikimarca988 has received 26 views, 0 likes

FRIENDS (0/100)



 ^

JuzaPhoto contains affiliate links from Amazon and Ebay and JuzaPhoto earn a commission in case of purchase through affiliate links.

Mobile Version - juza.ea@gmail.com - Terms of use and Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

May Beauty Be Everywhere Around Me