RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Suono costante Canon EOS R7!


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Suono costante Canon EOS R7!





avatarjunior
inviato il 02 Aprile 2024 ore 9:16

Buongiorno a tutti,
Scrivo perché sto cercando di risolvere un piccolo problemino sulla nuova acquistata Canon EOS R7. Dopo un paio di giorni di utilizzo mi sono accorto, quando mi sono seduto in una stanza priva di rumori, che dopo l'accensione rumorosa del corpo macchina si sente un suono/rumore costante proveniente dal corpo macchina stesso! Per sentirlo al meglio devo appoggiare l'orecchio vicino all'innesto dell'obiettivo o mirino. Questo suono è emesso in modo costante ed è presente sia con sia senza obiettivi (anche con o senza adattatore EF-RF), simile al rumore di una ventola.
Ho disattivato, come indicato da Canon, la pulizia automatica del sensore e poi ho provato a disattivare anche la stabilizzazione, purtroppo il suono persiste - al momento non ho riscontrato problemi di funzionamento, sto cercando di capire se questo suono può comunque rappresentare un problema.
Chiedo gentilmente se qualcuno come me ha notato questa cosa e incrocio le dita per trovare una possibile soluzione, grazie. Buona giornata.

avatarjunior
inviato il 02 Aprile 2024 ore 9:30

Sarà lo stabilizzatore perché, pur sembrando controintuitivo, anche quando disattivato è comunque attivo, nel senso che deve comunque tenere il sensore in una posizione fissa.

avatarsenior
inviato il 02 Aprile 2024 ore 9:46

anche quando disattivato è comunque attivo, nel senso che deve comunque tenere il sensore in una posizione fissa.

La stabilizzazione è sempre attiva, a prescindere dal tipo di obiettivo e modalità.
cam.start.canon/it/C005/manual/html/UG-04_Shooting-1_0370.html
Al momento dello scatto si attiva sempre.
Il sensore è in posizione di riposo, non fisso.
[Solo per foto] : La stabilizzazione dell'immagine è attiva solo al momento dello scatto.

avatarsenior
inviato il 02 Aprile 2024 ore 9:50

Il rumore dell'IS non lo avverto mai sulle mie.

avatarjunior
inviato il 02 Aprile 2024 ore 10:41

La stabilizzazione è sempre attiva, a prescindere dal tipo di obiettivo e modalità.
cam.start.canon/it/C005/manual/html/UG-04_Shooting-1_0370.html
Al momento dello scatto si attiva sempre.
Il sensore è in posizione di riposo, non fisso.
[Solo per foto] : La stabilizzazione dell'immagine è attiva solo al momento dello scatto.

L'opzione che indichi tu vale quando la stabilizzazione è attiva.
Ossia hai queste possibilità:
- disattivata (il sensore viene tenuto in una posizione fissa);
- attiva sempre (serve per avere l'immagine stabilizzata nel mirino);
- attiva solo quando scatti.

avatarsenior
inviato il 02 Aprile 2024 ore 11:05

Si TufkaR, è stata una questione che ho affrontato subito 4 anni fa scrivendo un'email a canon italia, perchè il manuale della R5 non era chiaro.
L'IS è sempre attivo anche dove non compare nel menù:
L'impostazione [Modalità IS] non è visualizzata quando si usano obiettivi con funzione IS dotati di interruttore IS.
Canon ha risposto che è sempre attiva, sopratutto nel momento dello scatto.

disattivata (il sensore viene tenuto in una posizione fissa)

Appunto, il sensore è in modalità riposo, non fissa, e si attiva quando scatti.
Puoi tranquillamente parlarne con qualcuno di camera service.

avatarjunior
inviato il 02 Aprile 2024 ore 11:36

Appunto, il sensore è in modalità riposo, non fissa, e si attiva quando scatti.
Puoi tranquillamente parlarne con qualcuno di camera service.

Non può essere in posizione di riposo ma, quanto meno, in posizione di "servizio" perché dovrai pur inquadrare dal mirino (stiamo parlando di mirrorless), no?

avatarsenior
inviato il 02 Aprile 2024 ore 11:43

Si ok

avatarjunior
inviato il 02 Aprile 2024 ore 17:14

Vi ringrazio per le Vostre risposte.
Ho sentito un mio conoscente che utilizza la R8 e questo suono non lo avverte.

Tra l'altro, controllando il corpo macchina da spento, ho notato una cosa: se si tiene il corpo macchina con il lato schermo/mirino rivolto verso il basso - e scuotendo con molta calma il corpo macchina si avvertono dei "suoni" di elementi interni che si spostano, mentre da accesso non si avvertono (forse questo potrebbe essere lo stabilizzatore?).

Lo ho scoperto perché ho appena girato il corpo macchina da un lato con cautela e ho subito avvertito dei suoni.
Temo che dovrò inviare il corpo macchina a Canon per un controllo più approfondito.
Voi cosa mi consigliereste di fare?

avatarsenior
inviato il 02 Aprile 2024 ore 17:27

Ho sentito un mio conoscente che utilizza la R8 e questo suono non lo avverte


Ti confermo che sia r6 che r6mk2 producono quel rumore che senti e credo anch'io si tratti del sensore stabilizzato e proprio a conferma di ciò è la r8 del tuo conoscente che non essendo dotata di stabilizzazione sul sensore non produce rumori. Quindi stai pure tranquillo che non è un problema.

Vale

avatarjunior
inviato il 02 Aprile 2024 ore 17:46

scuotendo con molta calma il corpo macchina si avvertono dei "suoni" di elementi interni che si spostano, mentre da accesso non si avvertono (forse questo potrebbe essere lo stabilizzatore?).

Quando la macchina è spenta il sensore "balla", quindi quando scuoti il corpo è quello il rumore che senti (vale lo stesso per una lente con stabilizzatore).
Quando è accesa lo stabilizzatore lavora comunque (o stabilizzando l'immagine o tenendo il sensore in posizione fissa) e quindi il sensore non balla.

Ho sentito un mio conoscente che utilizza la R8 e questo suono non lo avverte.

E grazia al ca...volfiore, la R8 non ha il sensore stabilizzato. ;-)

avatarjunior
inviato il 02 Aprile 2024 ore 18:29

Buonasera,

Grazie mille per la Vostra immediata disponibilità, devo ammettere che ora sono più sereno!
Dunque questo suono è il sensore, che mantiene - a prescindere dall'impostazione IS - il suo stato "stabilizzato" attivo sempre.
Immagino che il suono in questione non si senta durante la registrazione video - devo ancora fare questo test.

Grazie e buona serata.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 242000 iscritti, c'è spazio per tutti, dal principiante al professionista.




RCE Foto

Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me