RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Assegnare un tasto personalizzato per passare alla modalità S&Q (Sony a9)


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. »
  5. Mirrorless Sony
  6. » Assegnare un tasto personalizzato per passare alla modalità S&Q (Sony a9)





avatarsenior
inviato il 25 Marzo 2024 ore 10:36

Buongiorno a tutti, ho questo problema (molto specifico) e spero che qualcuno possa aiutarmi:

devo passare velocemente dalla modalità scatto fotografico a quella video S&Q (più volgarmente: gli slow motion) dìnella mia Sony a9, e poi tornare alla modalità scatto.
Devo fare questa cosa anche cento volte al giorno, quindi significherebbe muovere la ghiera dei modi di scatto duecento volteal dì (600 per weekend ed è una stima per difetto): e non voglio distruggere la ghiera.

Sono riuscito ad assegnare a uno dei 3 preset (1, 2, 3) memorizzabili la modalità S&Q.
Ma non riesco a richiamare il preset "normale" con un tasto personalizzato se non assegnandolo a uno dei quattro preset M (m1 m2 m3 m4), ma ora il problema è che quando richiamo il preset con un tasto customizzato (poniamo il c3), non passo in modalità S&Q ma passo in modalità video direttamente in rec (e questo è il primo problema visto che il video non può partire subito ma devo inquadrare, e partire al momento giusto) e soprattutto registrando un video non slow ma a 100fps da rallentare successivamente (e questo è il secondo problema visto che non è prevista post per questioni di workflow e di buon senso).

Ho provato a nche a capire se si poteva assegnare la modalità video alle funzioni "reg.imp.pers" ma non è possibile. Cosa che trovo stupida.

Spingendo il tasto video mentre sono in modalità fotografica, la macchina inizia a registrare un video normale e non S&Q.
C'è un modo per fare quello che voglio e devo fare, senza ogni volta spostare la ghiera dei modi?

Qualcuno sa aiutarmi?

Grazie in anticipo a tutti.

avatarsenior
inviato il 01 Aprile 2024 ore 19:06

nessuno lo sa?

grazie di nuovo

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 241000 iscritti, c'è spazio per tutti, dal principiante al professionista.




RCE Foto

Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me