RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Fuji x-100vi la fotocamera, prestazioni, funzionalità - III


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. »
  5. Mirrorless Fuji
  6. » Fuji x-100vi la fotocamera, prestazioni, funzionalità - III





avatarsenior
inviato il 23 Marzo 2024 ore 13:45

23 e 27 non hanno la stessa velocità. Il 23/2 sicuramente più veloce e silenzioso

avatarjunior
inviato il 23 Marzo 2024 ore 14:30

Io ho sia la X100VI sia la X-H2 e non ho trovato differenze tra i due sistemi AF, è anche vero che non ho effettuato prove specifiche e che la richiesta fa riferimento ad un sistema diverso dalla X-H2, ma magari può servire come informazione.

avatarsenior
inviato il 23 Marzo 2024 ore 14:36

Sapete come si fa ad attivare le funzioni in modo da avere iso e S.S sulla ghiera frontale e diaframma sulla ghiera posteriore?
Non riesco ad usarla in M solo con le due ghiere

avatarjunior
inviato il 23 Marzo 2024 ore 16:49

Ci ho provato in mille modi e...non ci sono riuscito

avatarjunior
inviato il 23 Marzo 2024 ore 17:06

Buongiorno, ho da ieri anch'io la x100 VI e scrivo su questo forum per la prima volta in cerca di aiuto.
Al momento ho una domanda: come si fa a togliere il bracketing simulazione pellicola? Io non ho ancora trovato un modo.
Grazie.

avatarsenior
inviato il 23 Marzo 2024 ore 17:12

Premi il tasto drive e vedi se per caso è selezionato? Ora non ho la macchina con me

avatarsenior
inviato il 23 Marzo 2024 ore 17:27

Come, non ho la macchina con me!?MrGreen

avatarjunior
inviato il 23 Marzo 2024 ore 17:33

Premi il tasto drive e vedi se per caso è selezionato? Ora non ho la macchina con me

Esatto: era quello. Non avevo capito che nel menù drive per togliere quella impostazione bisognava tornare a fermo immagine (la prima opzione del menù) MrGreen

avatarjunior
inviato il 23 Marzo 2024 ore 17:39

Condivido un senso di stupida apprensione/frustrazione

Un po' di eventi che non so se sia la mia proverbiale fortuna

X100VI tutto forte ma:

- x-app va in crash continuamente quando cerco di passare le foto al cell o al tablet

- modalità boost mi richiede il riavvio fisso della macchina

- una stupidaggine, ma anche la vostra versione aveva il coprislitta di plastica patacca che scivola giù tutte le volte che la mettete in tasca?

Solo io, o qualcun'altro ha avuto qualche piccolo disservizio… chiamiamoli così per ora… vista la spesa la cosa fa girare abbastanza le @@

avatarsenior
inviato il 23 Marzo 2024 ore 18:31

Ho risolto il primo quesito

Ora non riesco a togliere la funzione cambia dimensione JPG quando ruoto la ghiera di messa a fuoco sull'obiettivo

avatarsenior
inviato il 23 Marzo 2024 ore 19:05

Matteo.Operti non rilevo nessuna delle problematiche da te indicate.
Per l'app che va in crash e soprattutto la macchina che che vuole il ruavvio se in boost, le due cose potrebbero essere legate, il firmware della macchina è aggiornato?
fujifilm-x.com/support/download/firmware/cameras/x100vi/?lang=en-us

Nel caso ovviamente fallo da schedina.

Comunque mai sentito che voglia il riavvio impostando boots, mai successo su nessuna fuji, nel caso prima di aggiornare il firmware salva le impostazioni e resettala alle impostazioni di fabbrica per scongiurare rischi di blocco durante l'aggiornamento.

EDIT: ho corretto.

avatarjunior
inviato il 23 Marzo 2024 ore 19:22

@Naldo il reset mi azzera le impostazioni ma non il firmware
Sapete come fare un reset completo??

(EDIT)

Ho trovato la procedura ed eseguito aggiornamento firmware da SD
Speriamo risolva
Scritto anche a Fuji per chiarimento rassicurazione, vediamo che mi dicono

avatarsenior
inviato il 23 Marzo 2024 ore 23:12

Ok sono riuscito a risolvere anche il secondo quesito. Impostazioni Fn, FN2 off cosi girando la ghiera di messa a fuoco non ci sono altre funzioni


avatarsenior
inviato il 25 Marzo 2024 ore 11:27

Arrivato il filtro NISI UV UHD per X100 ho provato a ricercarlo sul sito per mettervi il link ma sembra sparito
che non siano riusciti a stare dietro con gli stock???

avatarsenior
inviato il 25 Marzo 2024 ore 12:21

Potrei sbagliare, ma a me pare che l'abbiano abbinato al kit filtri e portafiltri specifico per x100.


Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 242000 iscritti, c'è spazio per tutti, dal principiante al professionista.




RCE Foto

Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me