RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

R3 e collegamento Usb






PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |

avatarsenior
inviato il 12 Settembre 2022 ore 12:56

Buongiorno a tutti.

Uso la R3 da un po' di mesi e da sempre scarico le foto tramite un lettore Sandisk e tutto funziona alla perfezione..

https://www.amazon.it/Lettore-schede-SanDisk-Extreme-CFexpress/dp/B08F

Preferisco scaricare le foto per ragioni di sicurezza tramite un lettore esterno (non amo collegare direttamente la macchina ad una presa USB per timore di sbalzi di corrente e altri inconvenienti che potrebbero esserci..).

Lavoro con un computer Mac (Mac Studio) con O/S Monterey e Photo Mechanic per selezionare le foto e spedirle.. qualora fosse necessario qualche piccolo intervento uso Photoshop

Secondo me puoi bypassare e risolvere il problema in modo semplice e veloce investendo non più di 60 €.

Spero di esserti stato d'aiuto

Ciao
Giorgio

avatarjunior
inviato il 12 Settembre 2022 ore 20:26

Uso la R3 da un po' di mesi e da sempre scarico le foto tramite un lettore Sandisk e tutto funziona alla perfezione.

Anch'io uso sempre un lettore esterno, questo
www.digitec.ch/it/s1/product/angelbird-cfexpress-type-b-mk2-usb-c-lett
di cui sono molto soddisfatto.
Mi sono accorto del problema durante un'uscita nella quale avevo dimenticato il lettore ma avevo il cavo USB C-C ed il portatile. In ogni caso il collegamento USB deve funzionare anche perché lo puoi usare per gestire la macchina da EOS Utility.
Comunque grazie per la risposta.

avatarjunior
inviato il 13 Settembre 2022 ore 7:52

Hai provato ad usare un cavo usb-c nuovo? Magari potrebbe essere quello il problema.

avatarjunior
inviato il 13 Settembre 2022 ore 19:08

Hai provato ad usare un cavo usb-c nuovo?


Sî, anche un USB-C > USB-A. D'altronde la 1DX MarkIII con lo stesso cavo e lo stesso portatile funziona.
Comincio a pensare che la mia R3 sia difettosa per quel che riguarda la porta USB. Appena ho tempo farò un salto al CPS di Milano

avatarjunior
inviato il 13 Settembre 2022 ore 19:29

Io uso un cavo ethernet, è velocissimo ed economico. Prova.

avatarjunior
inviato il 14 Settembre 2022 ore 18:53

Io uso un cavo ethernet, è velocissimo ed economico.

Ma richiede un router o uno switch; non credo si possa collegare direttamente la macchina al portatile con il cavo ethernet o perlomeno io non ci sono riuscito.

avatarjunior
inviato il 15 Settembre 2022 ore 0:23

Bastano questi: www.wikihow.it/Collegare-un-Cavo-Ethernet-a-un-Laptop-Privo-di-Porta-R Ci sono per PC e per MAC. Meglio se non da Amazon ovviamente.
Se cerchi nella scatola del tuo portatile probabilmente ne trovi uno in un angolino.

avatarjunior
inviato il 15 Settembre 2022 ore 18:54

[QUOTEBastano questi: www.wikihow.it/Collegare-un-Cavo-Ethernet-a-un-Laptop-Privo-di-Porta-R Ci sono per PC e per MAC. Meglio se non da Amazon ovviamente.
Se cerchi nella scatola del tuo portatile probabilmente ne trovi uno in un angolino. ]
In relazione al collegamento con cavo di rete forse non mi sono spiegato bene. Il mio portatile ha una porta ethernet e se collego la macchina al router con il cavo di rete funziona. Ciò che non funziona è il collegamento diretto macchina -> portatile, ho provato anche con un cavo incrociato ma senza risultato.

avatarjunior
inviato il 16 Settembre 2022 ore 0:23

Non serve il cavo incrociato, basta impostare la macchina bene, cosa non semplice poiché il software è fatto a breppio.

avatarjunior
inviato il 22 Settembre 2022 ore 8:57

Problema risolto. Mea culpa!
Sulla R3 c'è un menu che stabilisce se la connessione internet deve essere fatta in modalità importazione foto o App Canon ed era settato su App Canon. Messo su importazione foto e funziona.
Grazie a tutti per gli interventi.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 224000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)
PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me