RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Nikon af-s 300mm f.4 D ED


  1. Forum
  2. »
  3. Obiettivi
  4. » Nikon af-s 300mm f.4 D ED





avatarjunior
inviato il 31 Agosto 2022 ore 8:01

Aggiornamento situazione, per quei pochissimi a cui interessa o che sono nella mia situazione, provato ieri l'ennesima D7200, risultato, l'ottica funziona perfettamente, messa a fuoco e scatti normalissimi in modo AF e M quindi deduco che il problema di incompatibilità non sia colpa del 300/4.... Ma!... dovrei buttare il TC-14EII (con il quale per ora mi trovo benissimo e uso quasi sempre) perché assieme al 300/4 si ritorna daccapo, ergo continuerò la mia ricerca. "Chi si ferma è perduto".

avatarsenior
inviato il 31 Agosto 2022 ore 9:00

Molto strana sta cosa, uso Nikon dal 1994 e anche ora con la Z9 uso senza alcun problema il 300 mm f2.8 AF-S prima serie uscito nel 1996 con la F5.

Lunedì scorso a f2.8: www.juzaphoto.com/hr.php?t=4320585&r=62111&l=it

avatarjunior
inviato il 31 Agosto 2022 ore 9:38

Complimenti per la foto, bel "pellegrino" in effetti è la cosa che più mi disturba, notare che ci sono ottiche datate su corpi nuovi che danno immagini del genere, e come già scritto, il 300/4 AF-S mi risulta che sia stato prodotto sino al 2020 non durante la breccia di Porta Pia. Uso con piacere e soddisfazione un AF D 35-70 f2.8 del "90" e un AF 50 f1.8 prima serie... altre ottiche senza dubbio ma sempre di "mamma Nikon", è questo che mi procura i "vortici sessuali".

avatarsenior
inviato il 31 Agosto 2022 ore 11:02

::
bel "pellegrino


Sparviere

avatarjunior
inviato il 31 Agosto 2022 ore 18:18

l'ottica funziona perfettamente, messa a fuoco e scatti normalissimi in modo AF e M quindi deduco che il problema di incompatibilità non sia colpa del 300/4.... Ma!... dovrei buttare il TC-14EII (con il quale per ora mi trovo benissimo e uso quasi sempre) perché assieme al 300/4 si ritorna daccapo, ergo continuerò la mia ricerca. "Chi si ferma è perduto".


...qualche messaggio fa, anche Gsabbio ha scritto di aver avuto problemi con il TC-14E2
Ma se non ho capito male, inizialmente riscontravi problemi anche senza moltiplicatore, giusto?
...Tanto per capire...

avatarsenior
inviato il 31 Agosto 2022 ore 19:15

Io lo uso regolarmente su D7200 e anche D810. In passato, però, con il TC-14E ii montato su D750 non funzionava l'autofocus (mentre il 300 liscio andava bene!). Ciao

avatarsenior
inviato il 31 Agosto 2022 ore 19:19

Per me il problema è la lente.
La seconda che presi funzionava perfettamente con tutto ma non con il tc14 e2

La inviai in riparazione, morale: il tc14 e2 funzionava alla perfezione, il 300 pure ma non col tc14 e2, e non sono stati in grado di ripararla.

Restituita... ora lo stesso tc14 e2 funziona alla perfezione con il mio afs 300 f4 (però un'altro...)

avatarjunior
inviato il 31 Agosto 2022 ore 19:42

"Sparviere"

Scusa ma non sono molto ferrato sui rapaci, ora ho visto le differenze, ma da così "vicino" ho visto solo un falco pecchiaiolo raccolto ferito più di dieci anni fa su una strada di montagna e portato in un oasi dove l'hanno curato.


Ma se non ho capito male, inizialmente riscontravi problemi anche senza moltiplicatore, giusto?

Sì, ho sempre provato sia sulle D7100 e D7200 il solo AF-S 300/4, senza successo, così come con il TC, questa volta preso dall'entusiasmo visto che il tutto funzionava (D7200+300/4) abbiamo constatato che l'aggiunta del moltiplicatore riporta al punto di partenza. In manuale tutto ok in autofocus (S-CL-CH) non va! Non capisco perché dovrei privarmi di un buon prodotto e perdere il 40% di ingrandimento dato che ora fotografo prevalentemente "animaletti" di 5/9cm. Quindi aspetterò il cinque di settembre quando riaprirà il Laboratorio Castelli e vedremo di chiarire.

avatarsenior
inviato il 31 Agosto 2022 ore 23:21

www.dslrbodies.com/lenses/lens-articles/general-nikon-lens-info/nikon-

Al link sono spiegate le comunicazioni dei pin

avatarsupporter
inviato il 01 Settembre 2022 ore 0:19

Utilizzo il 300 f4 Afs con moltiplicatore nikon 1.7 su Nikon D500 e va benissimo.

avatarsenior
inviato il 01 Settembre 2022 ore 10:21

Personalmente con il TC 1.4x II ho riscontrato problemi di no-AF con il 500 F4 D II e con il 600 F4 D II, mentre curiosamente con il 300 F4 D funzionava, purtroppo non sembra per niente essere una "scienza esatta" con le accoppiate corpo-lente-TC Nikon di qualche anno fa..

avatarsenior
inviato il 01 Settembre 2022 ore 10:26

Mai per fortuna avuto questi problemi, ho il primo TC14 AF-I nato con i primi supertele Nikon AF-I con motore interno non ultrasonico e funziona alla perfezione anche con il 600 FL, usato anche nel tempo prima proprio con il 300 f4 AF-S e poi con un 500 f4 AF-S II , mai avuto malfunzionamenti, come ribadisco è strana la cosa.

avatarjunior
inviato il 22 Settembre 2022 ore 18:25

Buonasera, un grande ringraziamento a tutti, ho risolto finalmente il problema, due settimane fa ho preso una D7200 ottima, con pochi scatti e pari al nuovo e adesso tutto funziona alla grande. Cosa è successo? NIENTE o quasi, ho pulito i vari contatti sia del TC che del 300 con dell'anti ossidante (ma con la D700, D300 e D2x perché il tutto funzionava?) poi ho risolto un piccolo "gioco" notato fra il TC e l'ottica, ma anche qui perché con le altre no? Non lo saprò mai pazienza, chi la dura ....... ora almeno ho raggiunto il mio scopo. Tra qualche giorno inserirò nelle gallerie alcuni scatti eseguiti con questo "trio".
Grazie ancora a tutti.
Saluti

avatarsenior
inviato il 22 Settembre 2022 ore 20:56

Alla fine la d7100 l'ho venduta ad un rivenditore perché avevo bisogno di soldi per un nuovo obbiettivoSorriso... Sono comunque convinto che il problema non fosse la macchina, che ha funzionato perfettamente con tanti obbiettivi anche di marche compatibili o vecchi o malconci..
L'unica cosa è che era una macchina di importazione e magari qualche differenza lato software poteva esserci... Rimarrà il mistero. Sono contento che hai preso la 7200... Se poi un giorno ti liberi della d700 fammi un fischio;-)

avatarjunior
inviato il 22 Settembre 2022 ore 20:57

...precisione degli accoppiamenti, precisione nel posizionamento dei contatti, magari un materiale plastico di supporto diverso, per esempio un materiale caricato vetro, esercita naturalmente una sorta di pulizia dei contatti al passaggio di questi ultimi rispetto ad un materiale non caricato.
Una serie di raffinatezze e dettagli, che su mostri sacri come D700, D300 e D2 sono normali perchè, seppur datate,
si tratta di macchine professionali ai massimi livelli, la pur ottima D7200, magari non è altrettanto curata sotto certi aspetti, quindi può riscontrare problemi che le altre non manifestano.
La cosa fondamentale è che si sia risolto tutto, e che si sia risolto facilmente e quasi senza spesa, è forse la soddisfazione maggiore.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 226000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me