RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Flicker in Foto






PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |

avatarsenior
inviato il 08 Gennaio 2022 ore 20:18

il silenzio è il suo motivo di essere ma siccome sulle ml non stacked ha un tempo di lettura troppo lento può introdurre varie problematiche per cui è meglio usarlo solo a teatro

avatarsenior
inviato il 08 Gennaio 2022 ore 21:32

Sapreste indicarmi se la a7r3 ha la funzione anti flicker?
Grazie.

Ps. A me la prima tendina elettronica con sigma funziona.
Ho il 35 f/2 DG DN C

avatarsenior
inviato il 09 Gennaio 2022 ore 5:54

La A7iii c'è l'ha. Quindi penso che anche a te ci sia. Sfoglia i menù di ripresa.

avatarsenior
inviato il 09 Gennaio 2022 ore 11:47

Va bene, grazie.

avatarsenior
inviato il 14 Gennaio 2022 ore 13:46

Aggiornamento.
Ho controllato a monitor le foto scattate ad 1/50 s.
Apparentemente, dallo schermo della fotocamera, sembravano a posto, invece presentano delle sottilissime linee di flickering.
Con prima tendina elettronica e seconda meccanica, nessun problema.

avatarsenior
inviato il 14 Gennaio 2022 ore 13:53

Stessa cosa che avevo notato anch'io da un veloce test in esterna della Canon M6 MkII, tempi rapidi e luce solare, ma righine... difatti per quanto mi riguarda l'elettronico faccio finta che non esista, almeno per i sensori non stacked MrGreen

avatarsenior
inviato il 14 Gennaio 2022 ore 14:02

No, aspetta.
A me è accaduto molto raramente, da quanto ricordo in questa occasione (esposizione di Doisneau) ed anni fa, ma in modo differente con Fuji.
Con luce solare ed anche artificiale mai avuti altri problemi.

avatarsenior
inviato il 14 Gennaio 2022 ore 14:02

in luce artificiale va così

avatarsenior
inviato il 14 Gennaio 2022 ore 14:22

Beh in merito non posso dire di più perchè quella macchina l'ho avuta in mano giusto 20min da provare a un Canon Day, ero lì per altro, ma poi a casa sui RAW notai questa problematica, difatti pareva strano anche a me essendo scatti in esterna, ma non ho avuto modo di approfondire se fosse qualche strano settaggio o la macchina stessa che avesse un qualche difetto ;-)

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 217000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)
PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me