RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

flash v1 e trigger godox bloccati su slitta olympus


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » flash v1 e trigger godox bloccati su slitta olympus




PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |

avatarsenior
inviato il 27 Novembre 2021 ore 13:59

Quindi sostituisci anche la PEN-F ?
Giusto per capire la tua logica.

avatarjunior
inviato il 30 Novembre 2021 ore 16:20

ok signori e arrivata da poco la Olympus OMD EM10 Mark IV nuova in sostituzione da Amazon ho attivato la fotocamera ho provato tutti i miei flash Godox V1o il TT685o il Trigger Xpro, funziona tutto alla perfezione, ora bisognerebbe capire se sono i flash dedicati a far saltare i contatti alle fotocamere oppure e proprio un difetto di Olympus?

avatarsenior
inviato il 30 Novembre 2021 ore 18:06

Lo scopriremo vivendo

avatarsenior
inviato il 30 Novembre 2021 ore 20:31

Giustino a questo punto non ti resta che fare un reset della pen-f e vedere….

avatarjunior
inviato il 01 Dicembre 2021 ore 15:01

arrivata da Amazon la fotocamera nuova in sostituzione "Olympus OMD- EM10 mark IV" ho provato subito i flash dedicati Godox V1O il TT685O e il Trigger XproO, funzionano tutti alla perfezione.
la domanda è: sarà un difetto di Olympus visto che me lo ha fatto anche la PEN-F oppure dei Flash Godox che fanno saltare i contatti delle fotocamere???
Ho provato a cercare assistenza telefonica Godox un disastro, se chiami assistenza Olympus ti dicono di spedirla in riparazione, possibile che non e capitato a nessun altro???

avatarsenior
inviato il 01 Dicembre 2021 ore 15:17

Giustino scusa…. Ma hai provato a fare un reset della pen? Mi sembra molto improbabile non funzionassero entrambe.

avatarjunior
inviato il 01 Dicembre 2021 ore 15:28

Najo78 si sono le prime cose che ho verificato cmq la PEN-F l'ultimo aggiornamento lo ha fatto a gennaio del 2019 ...era già successo che di colpo i flash sulla PEN-F non hanno piu funzionato l'avevo madata a riparare da Polyphoto al costo di €200 piu spedizione.
Ha funzionato per un po di mesi poi stop.
stessa cosa vale per la OMD-EM10markIV, dopo circa un anno non ha piu funzionato e lo ha fatto da un giorno all'altro.

avatarsenior
inviato il 01 Dicembre 2021 ore 16:37

Mmhhh, qualcosa non mi convince, che non sia qualche Godox che manda in corto tutto…

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 215000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)
PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me