RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Iperfocale, una domanda tecnica


  1. Forum
  2. »
  3. Tecnica, Composizione e altri temi
  4. » Iperfocale, una domanda tecnica





avatarjunior
inviato il 17 Giugno 2021 ore 11:12

Eco un attimo dal tema per una domanda al volo: quanto segue riguarda la fotocamera RICOH GR II in modalità automatica. Come mai superato il 1/800 di tempo le foto mi vengono nere? Succede proprio così: con tanta luce gli ISO si stabilizzano su 100, il diaframma rimane piuttosto aperto (tra 3,2 e 5) mentre i tempi schizzano. Ma appunto, dopo 1/800 le foto diventano molto scure, nere dopo 1/1000 (la fotocamera scatta fino a 1/4000). Dove sbaglio?. Grazie!!!

avatarsenior
inviato il 17 Giugno 2021 ore 11:28

Scusami ISO 100 f3,2/5 e tempi di 1/800 se non hai una giornata piena di sole è normale che vengano nere, sono impostazioni manuali o segui ciò che ti suggerisce l'esposimetro? Che tipo di misurazione esposimetrica utilizzi? Se usi la spot e il punto più luminoso capita al centro è normale che ti suggerisca un valore non corretto.

avatarjunior
inviato il 17 Giugno 2021 ore 12:13

Ciao Riccardo, sto parlando della fotocamera impostata in automatico. Tutto in automatico. Puntando su aree molto luminose le foto vengono scure e con quei valori di ISO, tempo e diaframma.

avatarjunior
inviato il 17 Giugno 2021 ore 13:16

Beh, in genere si pensa sempre a impostazioni errate o a bug nel firmware, ma potrebbe anche esserci più semplicemente un problema meccanico all'otturatore. Cosa succede se usi i tempi più veloci di 1/800 scattando in manuale?

avatarsenior
inviato il 17 Giugno 2021 ore 13:41

Se posti un esempio potremmo aiutarti meglio.

avatarsenior
inviato il 17 Giugno 2021 ore 13:50

L'esposimetro da l'informazione di portare quanto misurato ad un griggio al 18%... che sia spot o matrix... l'esposizione va "interpretata" o verificata...

banalmente se vai su spot con un 50mm a figura intera su un soggetto con pelle chiara e capelli neri è un delirio... in spot se becchi più la pelle avrai una foto sotto esposta, se becchi più i capelli sovra esposta... non mi fido granchè dell'automatico della macchina... verifica sempre in manuale...


avatarjunior
inviato il 17 Giugno 2021 ore 14:05

Provo e poi vi dico. Grazie dei consigli.

avatarjunior
inviato il 17 Giugno 2021 ore 18:29

@miopiartistica. Fatta una prova in manuale.
Ho puntato la fotocamera impostata su "manuale" verso una lampadina,
Ho impostato il tempo di scatto a 1/1500
Ho impostato il diaframma a 4.0
In questo modo l'indicatore mi dava la foto esposta correttamente.
Ma lo scatto risulta anche in questo caso completamente nero.
Comincio a preoccuparmi. L'ultima volta che l'ho spedita in FOWA per pulire il sensore l'hanno tenuta 4 mesi abbondanti. Non ci cvoglio ripassare. Ma che cavolo può essere? Ho pensato di aver impostato qualche parametro strano ma in automatico dovrebbe essere tutto pilotato dalla fotocamera...

avatarjunior
inviato il 17 Giugno 2021 ore 18:48

Col mezzo scatto il diaframma si muove aprendosi al valore impostato, se guardi nell'obbiettivo te ne accorgi.
Impostando a f16 si deve chiudere fino a lasciare un forellino, a f2.8 si deve aprire tutto, lo fa quando premi a metà?

avatarjunior
inviato il 17 Giugno 2021 ore 19:00

@Naldo. Sì, funziona: si apre al massimo a F 2,8 e diventa un pallino a F 16.

avatarjunior
inviato il 17 Giugno 2021 ore 19:05

Potresti provare a fare una serie di foto, scattando in manuale, allo stesso soggetto con stessa illuminazione, con valori di tempo e diaframma che dovrebbero dare esposizione uguale, per esempio la tipica scena ben illuminata dal sole a ISO 100:

1/125 f16
1/250 f11
1/500 f 8
1/1000 f 5.6
1/2000 f 4
1/4000 f 2.8

o qualcosa di simile. Le foto dovrebbero venire tutte esposte allo stesso modo. Se così non è o c'è un problema al diaframma o all'otturatore. Oppure qualcosa nel firmware della fotocamera che non va.
Prova anche a fare la stessa serie di foto variando gli ISO e di conseguenza anche i valori di scatto. Potrebbe anche esserci qualcosa che non funziona solo quando si seleziona un certo valore ISO. Mai sentito, ma la sfiga non ha limiti.
In tutti questi casi credo non resti altro da fare che mandarla in assistenza.

avatarsenior
inviato il 17 Giugno 2021 ore 19:12

Ho puntato la fotocamera impostata su "manuale" verso una lampadina,
Ho impostato il tempo di scatto a 1/1500
Ho impostato il diaframma a 4.0
In questo modo l'indicatore mi dava la foto esposta correttamente.
Ma lo scatto risulta anche in questo caso completamente nero.


ISO? Parametro fondamentale, poi distanza?
Completamente nera o si vedevano i filamenti della lampadina? Se postassi la foto sarebbe molto più semplice.
Comunque se a 200 ISO appaiono solo i filamenti della lampadina su sfondo nero sarebbe del tutto normale

avatarjunior
inviato il 17 Giugno 2021 ore 19:14

Non posto le foto perché sono completamente nere. Nessun filamento della lampafina sopra 1/1000. Per iniziare a vedere i filamenti devo scendere sotto 1/800 di tempo. Più o meno a 1/500 tutto diventa normale. Domani faccio le prove di Miopartistica e poi vi so dire. Grazie per il preziosissimo aiuto a tutti.

avatarsenior
inviato il 17 Giugno 2021 ore 19:36


Se non compare neanche il filamento della lampadina o scattavi a 12 ISO o c'è un guasto


avatarjunior
inviato il 17 Giugno 2021 ore 21:47

Ma non sarà in funzione il filtro nd? Nel caso dovrebbe essere indicato a monitor, ma hai visto mai...

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 209000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me