RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

help Adobe







avatarjunior
inviato il 22 Febbraio 2021 ore 22:10

Qual è esattamente l'ultima versione ?
Ha sempre le problematiche varie o la situazione è migliorata ?




Io non ti so aiutare, ho ripulito interamente il Mac da Adobe, Bridge a parte.

avatarsupporter
inviato il 22 Febbraio 2021 ore 22:22

Non ti so aiutare neanche io. A me non ha mai dato problemi. ;-)

avatarsenior
inviato il 23 Febbraio 2021 ore 19:36

Installato PS 22.1.1 (sempre con CR 13.1)
Ora PS mi riconosce anche la GPU, non crasha ed è reattivo
Disinstallato il 2020

avatarsenior
inviato il 24 Febbraio 2021 ore 22:19

aggiornato, aperto ps, aperto raw in camera raw, provato migliora dettaglio e si è chiusoMrGreen

avatarsenior
inviato il 24 Febbraio 2021 ore 22:26

Su mac o win?

avatarsenior
inviato il 24 Febbraio 2021 ore 22:44

Win 10

avatarsenior
inviato il 25 Febbraio 2021 ore 6:14

Proverò anch'io.

avatarsenior
inviato il 25 Febbraio 2021 ore 7:58

@Murphy: che scheda video hai?
Migliora dettagli usa la gpu e quando ci sono zompi del genere la colpa è quasi sempre dei drivers fallati.
Non sempre l'ultima versione dei drivers è sufficientemente stabile, e se invece i drivers sono vecchi non è detto che abbiano tutte le funzionalità.

avatarsenior
inviato il 25 Febbraio 2021 ore 8:37

gtx1660 ti ho aggiornato già 3 release di driver (whql) e non è cambiato nulla.
Dovrei formattare dato che sono anni che non lo tocco ma non ho tempo e voglia e il resto funziona

avatarsupporter
inviato il 25 Febbraio 2021 ore 12:31

disinstalla "migliora dettagli" e sei a posto! MrGreen

avatarsenior
inviato il 25 Febbraio 2021 ore 13:01

ma era solo per testare se funziona, poi sto usando CO1 + affinity al momento, quindi zero problemi

avatarsenior
inviato il 25 Febbraio 2021 ore 18:24

@Murphy: hai fatto un clean install dei drivers?
I drivers Nvidia si portano dietro della monnezza dopo un po' di installazioni.

Anche se ovviamente non ti frega nulla MrGreen
BTW, provato ora su Quadro P2000 con drivers 460.89 e va che e' un siluro.
4 secondi su file della D750.
Poi provo anche su K5000.

Edit:
8 secondi su P2000 (mi ero fatto prendere dall'entusiasmo...)
18 secondi su K5000 (driver standard di Winzozz, 10.18.13.5330).

avatarsenior
inviato il 25 Febbraio 2021 ore 22:25

@Murphy: hai fatto un clean install dei drivers?
I drivers Nvidia si portano dietro della monnezza dopo un po' di installazioni.

Anche se ovviamente non ti frega nulla MrGreen
BTW, provato ora su Quadro P2000 con drivers 460.89 e va che e' un siluro.
4 secondi su file della D750.
Poi provo anche su K5000.

Edit:
8 secondi su P2000 (mi ero fatto prendere dall'entusiasmo...)
18 secondi su K5000 (driver standard di Winzozz, 10.18.13.5330).

sempre installazione pulita.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 205000 iscritti, c'è spazio per tutti, dal principiante al professionista.





26 Febbraio 2021

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me