RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

help Adobe







avatarsenior
inviato il 30 Dicembre 2020 ore 0:29

Viiveza mai usata, di Nik (gratis) uso solamente Silver efex e con l'ultimo aggiornamento di Ps ho modificato un paio scatti, tutto Ok...

Il mio funziona decisamente male...ho disinstallato e reinstallato ( a tal proposito x esser sicuri, sapresti dirmi il percorso corretto dove mettere la cartella della nik? io ho fatto .....-common file-adobe-plugin-cc-file format- ed inserito la cartella, e PS trova la suite) e nonostante ciò, non mi apre il nuovo livello con le regolazioni, però se imposto modifica sullo stesso livello esegue la regolazione.
Inoltre, dopo aver fatto le regolazioni e premuto ok, se riapro lo stesso filtro, trovo i valori della regolazione precedente e non i valori a 0 come se fosse una nuova regolazione....cosa che prima nn faceva!

avatarsenior
inviato il 30 Dicembre 2020 ore 9:20

L'installazione è automatica, adesso non ricordo precisamente ma dai sempre ok e lei si inserisce nella cartella giusta, quella dei plug-in. Parlo sempre di Nik collection 1.2.11. Poi le versioni di Ps cambiano ma il plug-in resta...

avatarsenior
inviato il 30 Dicembre 2020 ore 11:30

C'è un 3d apposito

www.juzaphoto.com/topic2.php?l=it&t=3395253

Comunque non è quello il percorso, ma

C:\Program Files\Adobe\Adobe Photoshop 2021\Plug-ins

Non istallate un tubo che fa casino,
copiate semplicemente la cartella con i plugin da una versione all'altra quando aggiornate.

avatarsenior
inviato il 30 Dicembre 2020 ore 14:51

ok grazie Piso....disinstallo e reinstallo.
Poi copio ed incollo la cartella nik nel percorso da te indicato..speriamo bene...

avatarsenior
inviato il 30 Dicembre 2020 ore 15:15

Fatto Pisolamu, ma purtroppo continuo ad avere lo stesso problema.
Scrivo nel 3d che mi hai indicato magari riesco a risolvere..
grazie 1000 cmq

avatarsenior
inviato il 30 Dicembre 2020 ore 21:18

Forse può essere utile questa mia piccola esperienza odierna...
Ho cambiato il computer (ho preso un desktop con scheda video Nividia GeForce GTX 1650...), ho caricato tutti i miei programmi (DXO, C1, Silkypix, Luminar, Topaz e Affinity) tutti mi pare funzionino bene.....
Tutto decisamente più veloce, un raw da 42mp e deepPrime di DXO in meno di 30 sec...

Con Affinity invece un casino! Come aprivo un raw andava in crash (spariva), prova e riprova ho dovuto settare le preferenze>prestazioni>render con WARP (Microsoft) anzichè Nivida GeForce GTX 1650, mentre l'acceleratore open CL va bene attivato con la scheda grafica.
Lo stesso problema lo ho avuto sia con la versione 18 che con la 19 beta.
Ora anche Affinity sembra funzioni alla grande ed è velocissimo.

Morale..... occhio a queste strabenedette schede grafiche!Eeeek!!!

avatarsenior
inviato il 30 Dicembre 2020 ore 21:26

Queste cose mi sono oscure quasi quanto il mining delle criptovalute...

Quanto hai pagato la GeForce GTX 1650?

avatarsenior
inviato il 30 Dicembre 2020 ore 21:45

era già nel desktop che ho acquistato

le ho provate tutte, ho installato il driver GeForce "studio" per la grafica e foto, prova e riprova era quella impostazione, uscita di defaut perchè ho installato tutto da zero.

comunque è bella veloce

avatarsenior
inviato il 30 Dicembre 2020 ore 22:01

Ma è una impostazione di Affinity o del sistema operativo / driver?

avatarsenior
inviato il 31 Dicembre 2020 ore 4:51

Ma è una impostazione di Affinity o del sistema operativo / driver?


di Affinity

avatarsenior
inviato il 06 Gennaio 2021 ore 21:00

È uscito camera raw 13.1.1

Chi fa la cavia? MrGreen

avatarsupporter
inviato il 06 Gennaio 2021 ore 21:05

Ho l'abbonamento ed è stato aggiornato in automatico. Ho provato varie funzioni e sembra che giri a dovere, senza malfunzionamenti vari.
Inoltre pare che la 13.1.1 aggiorna solo l'apertura dei raw delle ultime fotocamere.

avatarsenior
inviato il 06 Gennaio 2021 ore 21:17

Conviene togliere la spunta dall'aggiornamento automatico viste le ultime traversie..

avatarjunior
inviato il 07 Gennaio 2021 ore 11:06

È uscito camera raw 13.1.1




A me non lo da ancora disponibile, strano.
Forse bisogna avere PS aggiornato alla 22.1?
Sono curioso visto che devo arrivare alla fine dell'abbonamento, anche se sto passando definitivamente ad altro.


Chi fa la cavia? MrGreen




Io ho già dato, avanti il prossimoMrGreen

avatarsenior
inviato il 07 Gennaio 2021 ore 11:18

vi piace rischiare
non è scaricabile neanche sul sito Adobe (o almeno io non la trovo)

15 Aprile 2021

Metti la tua pubblicità
su JuzaPhoto (info)



Questa discussione ha raggiunto il limite di 15 pagine: non è possibile inviare nuove risposte.

La discussione NON deve essere riaperta A MENO CHE non ci sia ancora modo di discutere STRETTAMENTE sul tema originale.

Lo scopo della chiusura automatica è rendere il forum più leggibile, sopratutto ai nuovi utenti, evitando i "topic serpentone": un topic oltre le 15 pagine risulta spesso caotico e le informazioni utili vengono "diluite" dal grande numero di messaggi.In ogni caso, i topic non devono diventare un "forum nel forum": se avete un messaggio che non è strettamente legato col tema della discussione, aprite una nuova discussione!





 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me