RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

primo sviluppo pellicola.







avatarjunior
inviato il 20 Marzo 2020 ore 16:11

sono stato attento, ho messo la pellicola nel tank al buio.
proverò con l'altra pellicola che devo sviluppare, pero questo è a iso 800, ho scaricato l'app che mi hai consigliato, molto utile! grazie

avatarjunior
inviato il 20 Marzo 2020 ore 16:16

Poi farai vedere le foto in questa discussione?

avatarsenior
inviato il 20 Marzo 2020 ore 16:33

Che macchina usi?
Controlla la chiusura dello sportello, e se le guarnizioni di tenuta luce sono integre.
Se è nera ha preso troppa luce.
Controlla l'esposimetro magari con un confronto con una macchina digitale inquadrando una superficie uniforme e riempiendo l'inquadratura.


avatarsenior
inviato il 20 Marzo 2020 ore 16:38

se riesci metti qualche foto...e come hai eseguito lo sviluppo e ti aiuteremo...ci sono app per vedere la resa,oltretutto se è molto scuro il negativo vuol dire che o è sovraesposto oppure hai sovrasviluppato...nel primo caso non hai grossi problemi se lo metti sotto ad un ingranditore(ovviamente fino ad un certo punto),nel secondo è più grave e probabilmente perderai molto nelle alte luci...

avatarjunior
inviato il 20 Marzo 2020 ore 16:41

Semmai sovraesposta, o sovrasviluppata (temperatura troppo alta o sviluppato troppo a lungo).

avatarjunior
inviato il 20 Marzo 2020 ore 16:46

uso una minolta srt101 , gia in passato ho fatto sviluppare degli scatti e sono stati sviluppati tutti.
penso che il problema sia stato che la pellicola abbia preso della luce in qualche modo, non so come perchè come ho detto sono stato molto attento.
posso postrarvo il rullino sviluppato, datemi un minuto

avatarjunior
inviato il 20 Marzo 2020 ore 16:57

postimg.cc/gallery/ng0s6mrk/

avatarjunior
inviato il 20 Marzo 2020 ore 16:58

ditemi se avete qualche problema a visualizzarle

avatarjunior
inviato il 20 Marzo 2020 ore 17:16

Vedere, si vede. Capire è un altro paio di maniche; non vedo nemmeno le scritte sui bordi della pellicola. Secondo me c'è qualcosa che non è andato in sviluppo. Ci descrivi la proceura che hai usato?

avatarjunior
inviato il 20 Marzo 2020 ore 17:21

ho usato la procedura che mi hai scritto nel post precedente,

ho preparato le varie soluzioni stando attendo a mantenere la temperatura a 20 gradi.
ho dosato tutto come indicato e agitato come da istruzioni.
io penso che la pellicola abbia preso luce, oltretutto mentre eseguivo la procedura seguivo passo passo un video tutorial.

avatarsenior
inviato il 20 Marzo 2020 ore 17:22

secondo me quel rullino ha preso luce

avatarjunior
inviato il 20 Marzo 2020 ore 17:25

ora ho messo nella tank l'altro rullino, l'ho fatto completamente al buoi.
Devo trovare i dosaggi sempre il ILFORDHP5 PLUS ma questa volta scattato a iso 800.

avatarjunior
inviato il 20 Marzo 2020 ore 17:31

Se guardi sul sito ars imago la scheda tecnica del prodotto la trovi

avatarsenior
inviato il 20 Marzo 2020 ore 17:34

anche secondo me quel rullo ha qualcosa che non va sicuro hai caricato bene la tank?la macchina chiude bene?
priva ad usare una changing bag xké a volte a casa piccole infiltrazioni fanno casino!
trova i tempi come tu dicono e lasciati sempre un po' di margine meglio un po' più moscuo in sviluppo, soprattutto se C'è molto contrasto!

avatarjunior
inviato il 21 Marzo 2020 ore 14:32

ciao a tutti, oggi mi metterò a sviluppare la famosa pellicola ILFORDHP5 PLUS scattata a 800 iso.

Pero prima volevo sapere se le diluizioni che ho trovato sono esatte oppure errate, vi elenco come ho intenzione di operare:

-SVILUPPO: ho trovato la diluizione 1+39, per ottenere 400ml di prodotto devo usare 390ml acqua + 10ml di chimica, il tutto a 20 gradi con i primi 30 secondi di capovolgimento continuo poi 2 capovolgimenti ogni 30 secondi.

-STOP: diluizione 1+19, per fare 400ml di chimico devo usare 380ml acqua + 20ml di chimica, con agitazione continua per 60 secondi

-FISSAGGIO: diluizione 1+9, per ottenere 400ml devo usare 350ml acqua + 50ml di chimico, mantenendo lo stesso procedimento di capovolgimento dello sviluppo.

-IMBIMBENTE: 390ml aqua + 10ml di sapone.


02 Giugno 2020

Metti la tua pubblicità
su JuzaPhoto (info)



Questa discussione ha raggiunto il limite di 15 pagine: non è possibile inviare nuove risposte.

La discussione NON deve essere riaperta A MENO CHE non ci sia ancora modo di discutere STRETTAMENTE sul tema originale.

Lo scopo della chiusura automatica è rendere il forum più leggibile, sopratutto ai nuovi utenti, evitando i "topic serpentone": un topic oltre le 15 pagine risulta spesso caotico e le informazioni utili vengono "diluite" dal grande numero di messaggi.In ogni caso, i topic non devono diventare un "forum nel forum": se avete un messaggio che non è strettamente legato col tema della discussione, aprite una nuova discussione!





 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me