RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Primi scatti con Sony a6400 | Pt. II


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Primi scatti con Sony a6400 | Pt. II





avatarsenior
inviato il 12 Gennaio 2020 ore 17:04

"Simgen la correzione in camera non ha effetto su lenti non sony."

il jpeg del sigma è corretto

"Per la distorsione fotografa semplicemente una libreria."

allora è sufficiente la prova che ho fatto
con il profilo CR si corregge facilmente e non degrada
cerco altro foto già fatte per curiosità

avatarsenior
inviato il 12 Gennaio 2020 ore 19:46

Simgen, sono un p. irla, hai ragione tu... Pensavo di aver attivato la correzione della distorsione in camera e invece era disattivata, in effetti è come dici tu, grazie ;-)

avatarsenior
inviato il 12 Gennaio 2020 ore 22:02

Oggi incontro fortuito nei boschi, per fortuna ero uscito col 18-135 :-P
Sicuramente non il massimo del dettaglio, ma per una volta diciamo che passa in secondo piano eheh Sorriso

ISO 3200 | 135mm | f/5.6
Versione HD






avatarsenior
inviato il 13 Gennaio 2020 ore 10:07

"Simgen la correzione in camera non ha effetto su lenti non sony."

"Simgen, sono un p. irla, hai ragione tu... Pensavo di aver attivato la correzione della distorsione in camera e invece era disattivata, in effetti è come dici tu, grazie"


Tranquillo non sei un p.irla ti è sfuggito un particolare e secondo me a tanti.
Io ci ho fatto caso casualmente quando mi è arrivata la a6400 con il 18-135 e giochicchiando con il menù ho notato che la voce per la correzione della distorsione era disattivata (nel senso che non potevo sceglierla - grigio chiaro) e mi rimase impresso dopo tutte le discussioni sulle distorsioni degli obiettivi Sony, decisamente spinti al riguardo
Poi le foto uscivano bene e ho tralasciato
Quando poi è arrivato il Sigma sempre girovagando sul menù per la versione firmware, ho notato che era attiva la voce e l'ho attivata
Praticamente suppongo sia il contrario di quello che hai scritto, automatico per ottiche Sony (disattivata) e da attivare con le altre
Ma non ho altre ottiche per confermare o smentire

avatarjunior
inviato il 13 Gennaio 2020 ore 11:30

Praticamente suppongo sia il contrario di quello che hai scritto, automatico per ottiche Sony (disattivata) e da attivare con le altre


Con alcuni obiettivi Sony la compensazione della distorsione viene applicata a prescindere dall'impostazione che normalmente si usa sul corpo macchina, ne consegue che in tali casi l'opzione risulterà non impostabile manualmente dall'utente, tuttavia la macchina tornerà a usare il valore impostato dall'utente non appena verrà montato un obiettivo dove la compensazione non è forzata.

Se andate a vedere nelle rispettive pagine degli obiettivi nativi sul sito Sony alla voce " compatibilità con gli obiettivi " quelli in cui la compensazione viene applicata forzatamente riportano la dicitura " La funzione [Lens Comp.: Distortion] verrà impostata su "Auto" ". Principalmente è così per gli zoom, ma non tutti (per esempio non è forzata con il 16-70/4).

avatarsenior
inviato il 13 Gennaio 2020 ore 12:06

Ragazzi una domanda: con lenti OSS dovrebbe essere possibile disabilitare lo stabilizzatore giusto? Mi son spulciato i menu della 6400 ma non ho trovato nulla...

Me lo son fumato io?

avatarsenior
inviato il 13 Gennaio 2020 ore 12:25

Devi disattivare la voce SteadyShot se non ricordo male

avatarsenior
inviato il 13 Gennaio 2020 ore 13:03

Si esatto.

Una domanda io ora, ai possessori del 18-135

Come giudicate la resa a fondo scala 135 mm?
Soprattutto su distanze medio lunghe?

Ad esempio nella foto dello scoiattolo a che distanza eri dal soggetto?

avatarsenior
inviato il 13 Gennaio 2020 ore 13:18

Sinceramente l'ho usato ancora raramente lato tele, ho notato solo che a 135 balla parecchio e la stabilizzazione fatica, non puoi permetterti tempi bassi più di tanto
Dopo se vuoi faccio e metto 2-3 foto full res magari ti fai un'idea, posso provare da 20 mt a infinito

avatarsenior
inviato il 13 Gennaio 2020 ore 13:22

Ti ringrazio, mi sarebbe molto utile. ;-)

avatarsenior
inviato il 13 Gennaio 2020 ore 14:59

www.dropbox.com/s/e2c8fvppx8ho7z8/_DSC0346.JPG?dl=0
www.dropbox.com/s/m929gzb4rddxozc/_DSC0348.JPG?dl=0
www.dropbox.com/s/ti6256lqaici1v0/_DSC0350.JPG?dl=0
www.dropbox.com/s/p4zdz0nxzr8hc80/_DSC0352.JPG?dl=0
www.dropbox.com/s/9wgh1fblj4opzqp/_DSC0354.JPG?dl=0
www.dropbox.com/s/gas3traxw5uc5gt/_DSC0356.JPG?dl=0
www.dropbox.com/s/vmwby5kamcj8t7c/_DSC0358.JPG?dl=0

tutti jpeg come usciti fuoco al centro ta in A 135 mm
distanza da 20-30 mt a 500-1000 non penso di più
ma è normale che il jpeg pesi 20 mb e l'arw 25 ? Confuso

avatarsenior
inviato il 13 Gennaio 2020 ore 17:42

Grazie
appena sono a casa li guardo

sei stato super gentile.

avatarsenior
inviato il 13 Gennaio 2020 ore 18:38

Mauri ero a 3-4 metri dallo scoiattolo
A 135/TA a me sembra morbido però consideriamo anche che una prova sensata andrebbe fatta in condizioni meno “fortuite” e soprattutto preparate (io ho scattato ad 1/125.. sicuramente non il massimo)

avatarjunior
inviato il 13 Gennaio 2020 ore 20:55

ma è normale che il jpeg pesi 20 mb e l'arw 25 ?


@Simgen hai scattato quelle foto in modalità solo JPG oppure JPG + RAW?

Se non ricordo male, e ovviamente se non hanno cambiato qualcosa negli ultimi corpi macchina, scattando con JPG impostati su qualità " extra fine " (che tuttavia è disponibile esclusivamente scattando in modalità solo JPG) la macchina fotografica usa un livello di qualità pari a 100%, invece con qualità "fine" in RAW + JPG usa un livello intorno al 90% e in questo caso le foto ricche di dettagli occupano mediamente intorno ai 10mb.

A 135/TA a me sembra morbido però consideriamo anche che una prova sensata andrebbe fatta in condizioni meno “fortuite” e soprattutto preparate (io ho scattato ad 1/125.. sicuramente non il massimo)


@Maurizio da quel poco che ho avuto modo di provare qualche mese fa ho notato anche io che il 18-135 soffre un pochino a TA alla sua massima escursione focale (ma non così tanto da notarlo in un'immagine scalata anche a metà risoluzione) però alla fine è una caratteristica comune a molti zoom dall'escursione medio-alta quindi non mi stupisce particolarmente. Comunque se l'OSS dell'obiettivo lavora bene, e questo non ho fatto in tempo ad appurarlo, un tempo di 1/125 a 135mm non dovrebbe dare eccessivi problemi se hai avuto un minimo di tempo per posizionarti bene, però sicuramente con uno scatto a 1/200 avresti molti meno dubbi.

avatarjunior
inviato il 13 Gennaio 2020 ore 21:07

1/125 a 135 su aps-c è il tipico caso per cui ho preferito la a6500 per la doppia stabilizzazione lente-ottica. Non è un commento polemico sia chiaro..

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 188000 iscritti, c'è spazio per tutti, dal principiante al professionista.





19 Febbraio 2020

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me