RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Sensibilità autofocus Canon 1D mark IV


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Sensibilità autofocus Canon 1D mark IV





avatarsenior
inviato il 14 Maggio 2019 ore 9:36

Salve!
Ho da pochi giorni una gloriosa Canon 1D mark IV (firmware aggiornato) e ho riscontrato una piccola anomalia quando la uso con un recente Canon 70-300 F4-5,6 is II (non L!!!). In pratica l'autofocus non riesce a mettere a fuoco le linee verticali su tutta la gamma dello zoom.
Questo mi sembra strano, soprattutto lungo la prima parte della gamma focale, che ha una luminosità superiore ad F5,6 (che credo inizi da circa 200mm in poi o giù di lì).
Ho provato altre ottiche F4 (Canon 500 f4 is e Sigma 12-24 F4 Art) e con queste la messa a fuoco lavora bene anche sulle linee verticali.
Canon Italia giustifica la cosa come un problema di luminosità dell'ottica, ma viste le prove che ho fatto questo non sembra coincidere con la realtà. Io sospetto più sia un problema legato al firmware dell'ottica in questione, di produzione molto più recente rispetto alla macchina.
Certo che se uno compra Canon per non avere problemi di compatibilità ed invece si presentano problemi simili, mi chiedo se a volte non sia preferibile non farsi troppi scrupoli...

Qualcuno ha esperienze in merito e può darmi feedback in proposito?

Grazie!

avatarsenior
inviato il 14 Maggio 2019 ore 11:27

Ti dico la mia esperienza....Avevo lo stesso problema con il vecchio 100-400, da quando l'ho sostituito con il nuovo 100-400 is2 la mia 1dmk4 è rinata...e con il 600is2 è fulminea e precisa....dunque il problema potrebbe essere l'ottica.
Ovviamente il settaggio AF devi farlo con accuratezza.

avatarjunior
inviato il 14 Maggio 2019 ore 11:36

Credo che la parti orizzontali dei sensori crosstype (sensibili quindi ai pattern verticali) si attivi solo con lenti 2.8 o 4 in funzione della posizione più o meno centrale.
Almeno sulla 1ds3 credo proprio sia così. E la parte sensore degli af serie 1 canon ha avuto poche o nessuna evoluzione dalla 1v fino alla 1d4.

avatarsenior
inviato il 14 Maggio 2019 ore 11:43

Grazie dei gentilissimi riscontri! Appena posso mi faccio prestare da un amico il 70-300 vc Tamron, continuo ad avere il sospetto che il dialogo tra la "milfona" MrGreen ed il nuovissimo 70-300 is II non sia del tutto "amichevole" e che la colpa sia più dell'elettronica dell'ottica che del corpo....
Per quanto riguarda i settaggi, penso di averli provati praticamente tutti, quindi posso escluderli con una certa sicurezza...

avatarjunior
inviato il 14 Maggio 2019 ore 11:53

Mi sembra strano anche a me.. ho usato la 1d mkiv con molte lenti anche vecchiotte e mai riscontrato nulla del genere... peraltro:

www.deepgreenphotography.com/blogarchive/2011/06/field-review-of-the-c

Questo tizio non ha riscontrato problemi di sorta nell'accoppiata tranne rilevare che la lente non è parafocale. Tra l'altro dubito sia un problema di diaframma minimo, perchè a volte uso il 70 200 f4 con il moltiplicatore, il che ne fa un 5.6, e non ho avuto grossi problemi, anche se ovviamente siamo lontani da velocità di acquisizione della lente liscia. Provato a fare un ripristino della macchina a impostazioni di fabbrica?

avatarsenior
inviato il 14 Maggio 2019 ore 13:26


Salve!
Ho da pochi giorni una gloriosa Canon 1D mark IV (firmware aggiornato) e ho riscontrato una piccola anomalia quando la uso con un recente Canon 70-300 F4-5,6 is II. In pratica l'autofocus non riesce a mettere a fuoco le linee verticali su tutta la gamma dello zoom.
Questo mi sembra strano, soprattutto lungo la prima parte della gamma focale, che ha una luminosità superiore ad F5,6 (che credo inizi da circa 200mm in poi o giù di lì).
Ho provato altre ottiche F4 (Canon 500 f4 is e Sigma 12-24 F4 Art) e con queste la messa a fuoco lavora bene anche sulle linee verticali.
Canon Italia giustifica la cosa come un problema di luminosità dell'ottica, ma viste le prove che ho fatto questo non sembra coincidere con la realtà. Io sospetto più sia un problema legato al firmware dell'ottica in questione, di produzione molto più recente rispetto alla macchina.
Certo che se uno compra Canon per non avere problemi di compatibilità ed invece si presentano problemi simili, mi chiedo se a volte non sia preferibile non farsi troppi scrupoli...

Qualcuno ha esperienze in merito e può darmi feedback in proposito?

Grazie!

Ciò che ha affermato Canon è corretto. Peraltro, è qualcosa che è sempre accaduto su tutte le eos 1 digitali, e su molte altre reflex: a seconda dell'ottica e apertura massima, cambiano gli array di sensori attivi.

La 1d mark IV è dotata di una unità af ttl-sir con 45 punti af, e array di sensori disposti a croce per 39 di essi.

Alcuni array di sensori sono operativi solo se l'apertura massima dell'ottica ha un f-stop non superiore a f2.8 o, per un novero limitato di ottiche, f4. Con altre ottiche, quando l'apertura massima ricade nell'intervallo 2,8<f<=5,6, per i punti af diversi da quello centrale rimangono attivi solo i sensori verticali, per cui vi è la sola sensibilità per le linee orizzontali.

Il tutto è esplicitato nel manuale utente, comunque, a pagina 99.

files.canon-europe.com/files/soft37221/manual/EOS1D_IV_CUG_IT_Flat.pdf





Per la cronaca, mutatis mutandis si ha lo stesso comportamento con 5d mark III/IV, 1dx/1dx mark II: anzi, dei 61 punti af solo 41 hanno array di sensori a croce, mentre gli altri 20 sono sensibili solo alle linee verticali o orizzontali (ora non ricordo). Inoltre, a seconda dell'ottica, non solo il numero di array di sensori attivi può variare, ma anche il numero di punti af selezionabili.

Infine, per tutte le mirrorless Canon (e diverse altre mirrorless sul mercato) dotate di dual pixel cmos vi è la medesima limitazione: il sistema rileva solo linee in una direzione, dato che il dual pixel cmos sfrutta i fotodiodi del sensore, che sono orientati in un certo modo.

avatarsenior
inviato il 14 Maggio 2019 ore 14:58

Io invece Hbd lo ho provato sugli altri corpi che ho senza riscontrare lo stesso problema, e parlo di 5d4, 200d e 6d. Mi sembra oltremodo assurdo che qualora uno acquistasse un tele tipo il 400 5,6 non disporrebbe del punto a croce nemmeno sul centrale! Direi abbastanza assurdo!
Comunque proverò a fare un reset della macchina, anche se dubito si possa risolvere così visto che con altre ottiche funziona. Credo sia più un problema di compatibilità elettronica.

avatarsenior
inviato il 14 Maggio 2019 ore 15:44

Con un'ottica con apertura massima di f5,6 non vi sono sensori disposti a croce operativi, con la 1d mark IV: è chiaramente indicato sul manuale della fotocamera, di cui ho riportato sia il link che uno screenshot. L'autofocus rileva quindi SOLO le linee orizzontali.

Era così per TUTTE le eos 1 digitali precedenti alla 1dx, peraltro: i sensori disposti a croce risultavano operativi solo con ottiche con apertura massima con f-stop non superiore a 2,8.

E' quindi del tutto normale che il sistema af NON rilevi le linee verticali, in una configurazione simile. Poi, che questo porti a problemi di messa a fuoco o meno dipende dal soggetto e dal tipo di pattern.

A meno di scattare foto a superfici lisce e monocromatiche, in cui l'unico dettaglio sia dato da linee verticali, solitamente non vi sono problemi.

Quanto alle altre fotocamere citate, se si utilizza il punto af centrale sono disponibili degli array di sensori disposti a croce, con l'ottica in oggetto. Pertanto l'autofocus rileva anche le linee verticali. Con la 5d mark IV le tre colonne centrali di punti af hanno sensori a croce operativi, mentre gli altri punti af rilevano solo le linee orizzontali.

avatarjunior
inviato il 14 Maggio 2019 ore 22:14

Direi che non è necessario aggiungere altro!

avatarsenior
inviato il 15 Maggio 2019 ore 10:47

Ho fatto altre prove: il 70-300 4-5,6 VC Tamron sulla 1d4 presenta lo stesso problema, quindi non mette a fuoco le linee verticali.
Col Sigma 12-24 F4 costante invece mette a fuoco a tutte le focali, quindi a questo punto rimane una sola prova da fare, ovvero se funziona con un'ottica F4 costante Canon (a breve lo potrò fare con un 24-105 primo tipo di un mio amico).

In questo modo potremmo dedurre la soluzione: se il modulo AF funziona FINO ad F4, probabilmente esclude anche gli zoom che hanno luminosità minima di partenza F4 (come molti 70-300, che sono F4-5,6).

Peccato però... perchè da un modulo AF praticamente coetaneo di quello della 7d (entrambe le reflex sono del 2009), mi sarei aspettato una sensibilità almeno uguale a questo, invece con la 7d non ci sono problemi anche fino ad f5,6.

avatarsenior
inviato il 15 Maggio 2019 ore 13:43


Ho fatto altre prove: il 70-300 4-5,6 VC Tamron sulla 1d4 presenta lo stesso problema, quindi non mette a fuoco le linee verticali.
Col Sigma 12-24 F4 costante invece mette a fuoco a tutte le focali, quindi a questo punto rimane una sola prova da fare, ovvero se funziona con un'ottica F4 costante Canon (a breve lo potrò fare con un 24-105 primo tipo di un mio amico).

In questo modo potremmo dedurre la soluzione: se il modulo AF funziona FINO ad F4, probabilmente esclude anche gli zoom che hanno luminosità minima di partenza F4 (come molti 70-300, che sono F4-5,6).

Peccato però... perchè da un modulo AF praticamente coetaneo di quello della 7d (entrambe le reflex sono del 2009), mi sarei aspettato una sensibilità almeno uguale a questo, invece con la 7d non ci sono problemi anche fino ad f5,6.

Suggerisco un'altra attività: leggere il manuale utente a pagina 99, invece di perdere inutilmente del tempo con pseudo test dalla dubbia utilità.
Oltre a tutto, il comportamento della fotocamera varia a seconda del modello di ottica, e non solo in base all'aperura massima del diaframma.
Con il 24-105 f4 L is usm, ad esempio, sono attivi tutti i sensori a croce, con il sistema af della 1d mark IV: anche qui, la cosa è spiegata a pagina 99 del manuale.

Il sistema af della 7d offre prestazioni globalmente inferiori a quello della 1d mark IV. L'unico vantaggio è di avere sensori a croce operativi anche con ottiche con apertura massima di 2,8<f<=5,6, ma la precisione degli array di sensori è inferiore a quelli dell'unità af ttl-sir della 1d mark IV.

avatarsenior
inviato il 15 Maggio 2019 ore 14:05

Hbd l'attività di leggere quella pagina l'ho eseguita anche meglio di quanto tu creda...
Se si analizza la forma con cui è scritto quel titolo di paragrafo, per me un'ottica F/4-F/5,6 risponde alla condizione "F/stop massino: F/4", perchè l'apertura massima è appunto F4.
Quindi mi aspetto che (per lo meno ad F4), il punto centrale della 1d4 lavori nel pieno delle sue capacità.

Direi che se avessero scritto "F/stop più luminoso di F/4, (per gli zoom su tutta la gamma focale)" forse tutto sarebbe stato più chiaro.

PS: Suggerisco un'altra attività... evitare commenti ironici, nessuno obbliga a leggere o rispondere nessuno.

avatarsenior
inviato il 15 Maggio 2019 ore 14:12

Invito a leggere il riquadro in grigio, denotato da un punto esclamativo.

Viene infatti spiegato che, con zoom con apertura variabile in base alla lunghezza focale, i punti af sono sensibili solo alle linee orizzontali: l'unica ottica che fa eccezione è l'ef 28-80 f2.8-4 L usm (obiettivo che non mi dispiacerebbe provare, peraltro). Probabilmente era troppo complesso attivare o disattivare i sensori af, in base alla lunghezza focale impostata (e, cosa più fatidiosa, il comportamento del sistema af non sarebbe stato uniforme).

I sistemi af più recenti sono ancora più sensibili al tipo di ottica: per le 5d mark III/IV, 6d mark II, 1dx/1dx mark II, 80d e derivate, vi sono circa 10 casistiche diverse, in termini di punti af e sensori af operativi, in base al tipo di ottica.

Infatti, prima di acquistare un'ottica effettuo una verifica sui manuali utenti, onde evitare di trovarmi con sorprese spiacevoli lato limitazioni d'uso del sistema af.


avatarsenior
inviato il 15 Maggio 2019 ore 14:23

Il sistema af della 1d mark IV ha un altro pregio, che con i sistemi af più recenti è andato perduto (probabilmente perché i punti af sono divisi in tre gruppi, e cambiano le tipologie di sensori utilizzati): la possibilità di selezionare due punti af simultaneamente.

In certi casi è problematico mantenere un singolo punto af su un'area con sufficiente contrasto, su un soggetto in movimento, mentre con l'espansione af può capitare che vengano messe a fuoco zone limitrofe, ma non sul piano focale voluto. Anche con le modalità zone af vi sono problemi simili talvolta.

Invece, con due soli punti af si ha un ottimo compromesso, a mio avviso.

avatarsenior
inviato il 16 Maggio 2019 ore 1:29

Ok grazie, probabilmente è tutto normale, peccato perchè il 70-300 is II per quello che costa (e pesa) è decisamente una buona ottica e non mi sarei aspettato di avere un autofocus meno prestante quando montato su una serie 1. Dovrò rassegnarmi a portarmi dietro il 70-200 2,8 is II oppure il 400 2,8 is II... Cool

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 182000 iscritti, c'è spazio per tutti, dal principiante al professionista.





19 Novembre 2019

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me