Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Canon EF 100mm f/2.8 Macro USM


Forum » Obiettivi » Canon EF 100mm f/2.8 Macro USM



PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |

avatarjunior
inviato il 05 Dicembre 2018 ore 22:01

La verità è che è proprio una rottura portare gli obiettivi in assistenza!

avatarjunior
inviato il 05 Dicembre 2018 ore 22:07

Strano, io non rilevo sul mio obiettivo questo problema. Probabilmente qualcosa non va, ma è solo una supposizione... Un salto in camera service lo farei, almeno ti togli il dubbio.

avatarsenior
inviato il 05 Dicembre 2018 ore 22:15

Vero Paolo, però se non riesce ad agganciare per scarsa luce dopo se mi sposto verso qualcosa ben illuminato e ben contrastato, anche inquadrando da lontato, l'AF resta bloccato quando sta a 0,31.



Uhmmm ... allora mi sa tanto che un giro in assistenza sia d'obbligo!

avatarsenior
inviato il 06 Dicembre 2018 ore 11:48

Su Canon 40D avevo un problema simile, ricordo che ricorsi al forum per una dritta e dovetti cambiare una voce di menu, qualcosa come "Messa a fuoco con ..." e dopo prese a funzionare bene.

avatarjunior
inviato il 06 Dicembre 2018 ore 15:42

Cioè Alvar, il problema lo risolvesti senza rivolgerti all'assistenza?

avatarsenior
inviato il 06 Dicembre 2018 ore 16:13

Si, nella 40D (la causa era la macchina e non l'obiettivo) c'era una oscura voce di menu da impostare diversamente, ma è stato nel 2008, e non ho neppure più la macchina, per cui non ricordo i dettagli.

avatarjunior
inviato il 06 Dicembre 2018 ore 16:18

Io houna 6D, non è che l'oscura voce di cui parli è qualòcosa come C.FnII: Autofocus...?
.

avatarsenior
inviato il 06 Dicembre 2018 ore 17:12

Mi spiace Franco, se ricordassi qualcosa di più ti aiuterei volentieri, ma non ricordo proprio niente altro.
Sicuramente riguardava l'AF, ma non ricordo nulla di più.
Suggerimento: dai una scorsa al manuale per capire a cosa servono le varie funzioni.

avatarjunior
inviato il 06 Dicembre 2018 ore 17:18

Proprio in questo memonto ho scoperto che a 0,31 l'AF cion poca luce si blocca mentre in Liveview no, ciè è lenta la messa a fuoco ma funziona.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 161000 iscritti, c'è spazio per tutti, dal principiante al professionista.







Metti la tua pubblicità su JuzaPhoto (info)
PAGINA: « PAGINA PRECEDENTE | TUTTE LE PAGINE |


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me