RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Silver efex pro è ancora lento!


  1. Forum
  2. »
  3. Computer, Schermi, Tecnologia
  4. » Silver efex pro è ancora lento!





avatarsenior
inviato il 01 Febbraio 2017 ore 19:15

Ciao a tutti,
da qualche tempo sopratutto dopo l'acquisto della d610 il pc risultava lentissimo, lavorare con Ps era estenuante, cercare e aprire file diventava quasi impossibile. Così decisi di sostituire un disco fisso, (ne evevo due da500 gb barracuda 7200) con un SSD Crucial 275gb mx300. La velocità è indubbiamente cambiata Ps si apre in tre secondi, insomma tutto si è accelerato in modo consistente. Tutto tranne Silver efex pro, plugin che uso molto spesso. Non capisco, si apre non velocissimo ma insomma ci può anche stare ma i comandi e cursori sono estenuanti. Con il mouse mi muovo ma i pulsanti restano fermi seguendomi a scatti dopo qualche secondo e l'effetto visivo appare a riquadri lento che non riesco a capire fino a che punto fermarmi con il cursore Insomma sono un pò deluso. Il pc non nuovissimo è Intel Core2 Quad CPU q8300, @ 2,50 GHz, 4 gb ram, Nvidia Quadro FX 1700. Ho pensato alle Ram, può essere?

user104642
avatar
inviato il 01 Febbraio 2017 ore 19:20

Ciao Stefano, io ho un portatile ancora più vecchio (con 4gb di ram e processore leggermente più lento e sopratutto ho il so a 32 bit...) e silver funziona benissimo. Hai provato a disinstallarlo e reinstallarlo?

avatarsupporter
inviato il 01 Febbraio 2017 ore 19:25

Prova a disintallarlo e reinstallarlo da capo....

avatarsenior
inviato il 01 Febbraio 2017 ore 19:44

E stata la prima cosa che ho fatto, niente, forse dovrei scaricarlo nuovamente?

Anzi lo riscarico e lo reinstallo...

avatarsenior
inviato il 01 Febbraio 2017 ore 20:05

Fatto, niente da fare...Confuso

avatarjunior
inviato il 01 Febbraio 2017 ore 23:50

Che scheda video hai? Guarda che non sia quella che ti crea problemi, prova a spegnerla e a usare Silver Efex. Oppure nelle impostazioni di silver efex la disattivi, a me aveva creato problemi...

avatarsenior
inviato il 01 Febbraio 2017 ore 23:57

Se non ricordo male avevo letto da qualche parte che la versione di nik collection a 64bit ha un bug che la rende lenta..non ricordo la fonte però, mi dispiace.
Riesci a fare una prova installando la versione a 32 bit?

avatarsenior
inviato il 02 Febbraio 2017 ore 13:32

Mah, stasera provero' ma 32 bit vanno sul sistema a 64 ?......

avatarsupporter
inviato il 02 Febbraio 2017 ore 20:52

Hai provato a dare un occhio ai programmi in background che succhiano la cpu ? Cerca 'resmon' il monotoraggio risorse e guarda se con tutti i programmi chiusi c'è qualche programma che consuma potenza alla cpu. Poi fai lo stesso aprendo un programma pesante come ps o lr e ricontrolla. Se qualche programma che non conosci consuma potenza allora dimmi come si chiama e vediamo di andare avanti....
Ciao,
Walter

avatarsenior
inviato il 04 Febbraio 2017 ore 17:05

Grazie a tutti, ma a parte windows 7, Ps, Premier, Bridge e VieuxNX 2 della nikon non ho altri programmi che potrebbero
prelevare energia...Se non sono loro....Oltretutto non sono mai aperti in contemporanea Triste

user104642
avatar
inviato il 04 Febbraio 2017 ore 17:43

ma 32 bit vanno sul sistema a 64

certamente. Prova, magari la versione a 32 è più stabile

avatarsenior
inviato il 04 Febbraio 2017 ore 17:51

....Vadoo!

avatarsenior
inviato il 04 Febbraio 2017 ore 18:11

Scusa ma non vedo l'opzione dei bit, quando scarichi l'unica scelta è Mac o Win...?

user104642
avatar
inviato il 04 Febbraio 2017 ore 18:16

Dovrebbe esserci la scelta. Comunque usa un'altro computer a 32 bit e lo salvi, poi lo prelevi con una chiavetta e lo installi sul 64bit

avatarsupporter
inviato il 04 Febbraio 2017 ore 20:18

Non conta quello che hai aperto, ci sono programmi in background che, a patto tu sia connesso alle rete, succhiano potenza e capacita'. Hai provato a dare un occhio al monitoraggio risorse ? Nella ricerca digita "resmon" e dai un occhio al consumo della cpu... Scusa se insisto ma a volte le banalitá si sottovalutano, a me non funzionava Silver, gli altri della Nik erano lenti ma Silver era il peggiore. Ho risolto bloccando alcuni programmi che incosapevolmente consumavano.
Ciao,
Walter

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 184000 iscritti, c'è spazio per tutti, dal principiante al professionista.





offerte di natale



 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me