RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo



Sporanox
www.juzaphoto.com/p/Sporanox



avatarDopo 13 secondi si pianta
in Fotocamere, Accessori e Fotoritocco il 05 Agosto 2016, 18:32


Em5 mk2 12-40mm

A volte schiaccio il tasto REC per girare un video...e dopo circa 13 sec si impalla nel senso che il mirino non si aggiorna e rimane fisso sull'ultima immagine....a quel punto spingo nuovamente su rec e dopo 4-5 secondi riprendo il controllo.

La cosa si ripete in maniera random....non saprei neanche a chi dare la colpa....boh? Portarla in assistenza ....con la cosa che si ripete 1 volta ogni 10....ho paura che mi dicono che il problema non l'hanno riscontrato.

É capitato a qualcun altro questo problema???


2 commenti, 417 visite - Leggi/Rispondi


avatarTime lapse cambio al volo
in Fotocamere, Accessori e Fotoritocco il 02 Agosto 2016, 16:16


Em5 mk2 1240
A time lapse avviato, esiste un modo per cambiare i valori di iso??? Appena provo a entrare nel menu il timelspse si interrompe. Ho provato anche con lapp ma niente da fare.

Chi mi aiuta? Grazie


3 commenti, 342 visite - Leggi/Rispondi


avatarFuochi d'artificio con oly
in Fotocamere, Accessori e Fotoritocco il 30 Luglio 2016, 0:28


Em5 mark2 12-40pro

L'estate si sa è stagione di fuochi pirotecnici....in particolar modo a ferragosto.

Quale sono le impostazioni per immortalare i fuochi d'artificio? Mi ricordo di aver letto di qualcosa che in tempo reale su monitor vedi il risultato dell'esposizione mentre oly continua ad esporre.....

Grazie come sempre a chi vuol condividere e aiutare ;-)




4 commenti, 851 visite - Leggi/Rispondi


avatarPrimo Time Lapse suggerimenti
in Fotocamere, Accessori e Fotoritocco il 24 Luglio 2016, 17:16


Em5 mark2 12-40 pro.

Ecco sono al mio primo time lapse.....e sto a zero come livello di conoscenza.... quindi qualsiasi consiglio mi darete va sicuramente bene.

Impostazioni BASE(come penso di impostare la macchina):
-Fuoco manuale
-Bilanciamento Bianco Manuale (non automatico)
-macchina su cavalletto

Impostazioni Time Laspe: BO? Ogni quanti secondi scatto? Quanti frame? Mi direte che dipende cosa vuoi riprendere e che effetto vuoi dare. Mi sembra che ci siano due tipi di timelapse (parlo veramente da superneofita abbiate pazienza)..... "scattoso"....o "fluido"....

Datemi qualche numero da cui partire?

Altra domanda....voi impostate che oltre agli scatti la macchina fa direttamente anche il video?.....forse non vale la pena fare pure il video in macchina....perchè sarebbe un video al più fullHD....se invece si mettono insieme gli scatti....può uscire anche il video 4k ;-)

Ma poi altra domanda (che non mi sono mai fatto prima di pensare di fare un timelapse).....una volta che sulla SD mi trovo tutti quei scatti....come si elaborano per fare uscire un video 4k? Photoshop o Premiere??

Grazie


16 commenti, 1312 visite - Leggi/Rispondi


avatarRiprendere scena video quasi tutto a Fuoco ...evitare focheggiamento
in Fotocamere, Accessori e Fotoritocco il 01 Luglio 2016, 23:28


oly em5 mk2

Come faccio a far si che nella ripresa video ho più o meno tutto a fuoco. Parliamo di scena con soggetto non predicibile....che ne so tipo partita di calcio.....(per dire che non è cinema dove si sa già prima dove si svolgerà la scena)
Io lavoro con fuoco continuo quindi a volte capita che la oly focheggia perchè il rettangolino verde del fuoco va a finire in una zona della scena dove fa difficoltà ad agganciarsi....il risultato è che devo buttare la clip perchè quell'alternarsi del fuoco/fuori fuoco/fuoco è fastidioso!

Con la compattina facevo i video tutti a fuoco....ma erano tutti buoni.....con la oly e il fuoco continuo spesso butto le clip per via del focheggiamento.

Cosa posso fare?.....fuoco manuale e f22 e mi evito il focheggiamento?

grazie






14 commenti, 1478 visite - Leggi/Rispondi


avatarNikon DL chi le ha viste?
in Fotocamere, Accessori e Fotoritocco il 29 Giugno 2016, 20:19


Qualcuno ha notizie su queste compatte ammiraglie della nikon

Nikon DL18-50 f/1.8-2.8,
DL24-85 f/1.8-2.8, and
DL24-500 f/2.8-5.6

A febbraio scorso grande pubblicità....poi il nulla....ma??


8 commenti, 779 visite - Leggi/Rispondi


avatarLatenza Visione Foto appena scattata
in Fotocamere, Accessori e Fotoritocco il 27 Giugno 2016, 9:38


Macchina: Em5 mark2 (aggiornata all'ultimo firmware) con Lexar Professional Scheda di Memoria SDXC UHS-II, Velocità 1000x, 64 Gb

Il problema che vorrei mi aiutasse a risolvere è la latenza che passa tra lo scatto e la visualizzazione della foto scattata sul display

Scatto tramite mirino e ho impostato la macchina in modo che dopo lo scatto NON mi fa vedere la foto appena scattata (REC-VIEW OFF)....in questo modo ho il mirino libero per poter continuare a seguire la scena real time....e fare ulteriori scatti....e inoltre risparmio batteria.

Ora capita che in qualche circostanza voglia far vedere lo scatto appena fatto alla persona protagonista dello scatto stesso....quindi scatto e premo immediatamente il tasto preview una prima volta...(è un "tic" che mi porto dietro da Canon 40d)...ma la macchina IGNORA il comando perchè sta salvando sulla scheda SD (vedo l'iconcina apposita che lampeggia). Dopo che ha finito di salvare....premo una SECONDA (e antipatica) volta il tasto preview ....e visualizzo la foto sul display.

I secondi che passano tra lo scatto e la visualizzazione sul display sono INTERMINABILI. Ero abituato alla canon40d che bastava che premessi il tasto preview e istantaneamente vedevo la foto appena scattata sul display.

A parte che non trovo "smart" il fatto che debba premere 2 volte il tasto preview.....la macchina dovrebbe registrare il primo comando...cioè metterlo in coda ...e poi quando ha finito i comodi suoi di salvataggio dovrebbe servire il comando. A parte questa cosa del premere 2 volte.......vi chiedo dove sbaglio??? C'è qualche setting in modo da rivedere la foto sul display istantaneamente....e saltuariamente???

Grazie



19 commenti, 1153 visite - Leggi/Rispondi


avatarGhiera programmi non funziona :-(
in Fotocamere, Accessori e Fotoritocco il 27 Giugno 2016, 9:09


E' da un paio di mesi che possiedo em5 mk2 aggiornata all'ultimo firmware disponibile.

E' da una settimana che la mi capita che la ghiera programmi non risponde bene.....ad esempio giro la ghiera per cambiare da A a M....ma sul display continuo a vedere la macchina impostata su A sebbene fisicamente la ghiera indichi M....(e posso confermare che non è una questione di errato display....perchè girando le altre ghiere mi conferma che sto ancora in A e non in M). Quindi per cambiare programma....devo spegnere la macchina....(switch su OFF)....girare fisicamente la ghiera da A a M....e poi riaccendere la macchina....e a quel punto sul display leggo M.....Poi ho notato che se questa operazione di "spegni-cambia-riaccendi" la faccio troppo velocemente....il problema rimane....devo spegnere e aspettare al meno un paio di secondi e poi riaccendere.

Ovviamente lo fa qualunque sia il programma di partenza....e qualunque sia il programma di destinazione....e qualunque sia il verso di rotazione della ghiera (orario o antiorario). A volte può invece capitare che lo switching di programma funzioni....un po' random sebbene su 10 volte ....solo un paio le cose vanno bene. Insomma la cosa è antipatica.

Sono indeciso se portarla in assistenza......oppure provare a fare un reset da fabbrica...e poi riaggiornare il firmware. Certo pensare che il reset implica che devo impostare nuovamente tutte le voci del menù mi viene il mal di pancia Confuso

A qualcuno è capitata la questa cosa??? Che mi consigliate?




4 commenti, 452 visite - Leggi/Rispondi


avatarHot shoe cover cercasi
in Fotocamere, Accessori e Fotoritocco il 27 Giugno 2016, 0:45


Mi sono perso l' "Hot shoe cover"...il tappetto piatto di plastica che sta sul contatto caldo quando non si montano flash. Non so come sia successo....metti e leva l'oly nella borsa....e ora non c'è più....voglio pensare che non era stato inserito bene....altrimenti è sicuro che mi ricapita

Sapete dove posso ricomprarlo? grazie


6 commenti, 606 visite - Leggi/Rispondi


avatarStrobisti aiuto....il live view è buio!
in Fotocamere, Accessori e Fotoritocco il 16 Giugno 2016, 9:03


Ieri sera dentro casa ho provato a fare uno still life

- em5mk2 con 60mm macro su cavalletto
- Stabilizzatore OFF
- Fuoco manuale
- flash yongnuo in manuale (potenza 1/2) staccato dalla macchina e attivato con il lampo del flash Olympus FL-LM3
- flash Olympus FL-LM3 montato sul contatto caldo puntato verso il soffitto (usato come trigger)....manuale potenza 1/4
- Scatto ritardato 2 secondi.
- Programma Manuale: Tempi 1/160 Diaframma f/14 ISO 200

Il problema è che sul display (live view) della em5 mark2 con quelle impostazioni di tempi-diaframmi-ISO prima dello scatto era quasi tutto buio e facevo fatica ad inquadrare....e intravedendo a mala pena il soggetto.....scattavo....vedevo lo scatto e correggevo la composizione......oppure cambiavo temporaneamente uno dei tre parametri di scatto (ad esempio alzavo gli ISO a 6400) per riuscire a vedere sul display quello che stavo inquadrando.....poi rimettevo i "valori giusti" e scattavo.
Ho quindi impostato S-OVF (Simulated OVF) nel menù j su ON .....ma il live view continuava a rimanere BUIO ( ora che ci penso forse è giusto così...forse se avessi guardato nel mirino non sarebbe stato più buio....ma a me interessava scattare inquadrando con il display).

Come faccio in queste condizioni a vedere su live view la scena per poter inquadrare correttamente ??? grazie



16 commenti, 898 visite - Leggi/Rispondi


avatarHigh Res con flashetto f8 1/20 limitazione??
in Fotocamere, Accessori e Fotoritocco il 11 Giugno 2016, 11:35


Ho provato a dare uno scatto high -res

em5 mk2 su cavalletto
60mm macro
iso 200
flashetto montato sulla slitta impostato su manuale 1/4
fuoco manuale
High res shot 2 sec
Recharge time 2 sec
Programma manuale.....volevo impostare 1/160 f/16...invece girando le ghiere mi dava massimo f/8 e 1/20 Triste

Perchè questa limitazione sui diaframmi e sui tempi???


4 commenti, 403 visite - Leggi/Rispondi


avatarParaluce 60mm macro: originale o surrogato?
in Obiettivi il 06 Giugno 2016, 17:52


Ve lo siete comprati il paraluce del 60mm macro? Avete preso l'originale o un surrogato? Costa tanto quell'originale Triste...forse perchè è retrattile?


3 commenti, 474 visite - Leggi/Rispondi





799 messaggi, 0 foto

  ULTIME 10 FOTO PUBBLICATE 

Invia Messaggio Privato   Aggiungi Amico


Sporanox ha ricevuto 3932 visite, 0 mi piace

AMICI (4/100)
Sub74
Nicolò Cavallaro
Dario_70
Darietto1973



 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me