RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie



NicoPasso
www.juzaphoto.com/p/NicoPasso



avatarNikon Z9 bug Firmware 5.0 FocusShift
in Fotocamere, Accessori e Fotoritocco il 30 Marzo 2024, 8:40


Buongiorno a tutti,
cerco di spiegare cosa mi sta succedendo dopo aver aggiornato al 5.0
Per lavoro mi capita spesso di fare dei focus stacking, utilizzo sempre i flash sia di Nikon ma anche di altri marchi, come Godox o Profoto.
Con il firmware 4.10 impostando i flash in manuale a 1/256, la macchina a iso64 1/200 f/5.6 e nel menu del FocusShift un intervallo tra uno scatto e l'altro di 0", la macchina crea l'intera sequenza in pochi secondi e i flash seguono senza problemi.
Per piccoli oggetti lavoro al massimo con i flash a 1/128 e anche a questa potenza non hanno problemi a seguire lo stacking.
Aggiorno al firmware 5.0 e come per magia tutto questo non funziona più, sono obbligato a impostare 1" di intervallo con il conseguente tempo buttato per la sequenza.
Se in una giornata devi fare 50 stacking il tempo buttato è 10 volte rispetto a prima.
Ho telefonato all' assistenza ma la gentile signorina secondo me non sapeva nemmeno cosa fosse il FocusShift, ho scritto a Nikon Europa chiedendo se possibile avere il vecchio firmware 4.10 ma hanno risposto che non è possibile eseguire il downgrade a un firmware precedente.
Preso dalla rabbia ho scovato il vecchio firmware in un sito americano e sono tornato al vecchio senza intoppi.
Ho riscritto a Nikon Europa dicendo che il downgrade era possibile, la risposta è stata che quello che ho fatto è truccare il contachilometri dell'auto Eeeek!!!
Di bug ne ho trovato anche un'altro con il 4.10, per eseguire la sequenza di FocusShift con intervallo a 0" e flash che scattano senza interruzioni, bisogna tenere lo stabilizzatore acceso, se viene spento i flash scattano solo la prima immagine, non capisco il senso ma è così.
A molti può sembrare una scemenza ma per me è un serio problema e tempo buttato, spero prendano in esame le info che gli ho inviato, ma dubito.
Ho fatto un breve video al volo per farvi capire il comportamento bizzarro del firmware 5.0 rispetto al 4.10.
Se qualcuno riesce a trovare il sistema di fare la sequenza con firmware 5.0 fatemi sapere, grazie.
Ho fatto un breve video al volo per evidenziare il problema.





9 commenti, 928 visite - Leggi/Rispondi





4 messaggi, 0 foto

  ULTIME 10 FOTO PUBBLICATE 

Invia Messaggio Privato   Aggiungi Amico


NicoPasso ha ricevuto 88 visite, 0 mi piace

Registrato su JuzaPhoto il 29 Marzo 2024

AMICI (0/100)



 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me