RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Nikon Z6: Sensore da buttare?


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. »
  5. Mirrorless Nikon
  6. » Nikon Z6: Sensore da buttare?





avatarjunior
inviato il 11 Giugno 2024 ore 14:51

Ormai da un po', con mia gioia, trovo questi segni magenta sulle mie foto.








Ho provato come suggerivano in certi forum a fare pulizia sensore, ormai penso una 20ina di volte. Nessuna differenza.
Qui un'altro esempio scattato subito dopo 2 pulizie in seguito alle foto precedenti:





Di cosa si tratta?
Sensore rovinato da laser o qualcosa di simile?

Ho comprato la macchina 2mila scatti fa e sembrava ok, io sicuro non ho fotografato laser, ma mi tengo il beneficio del dubbio sulla mia verifica dell'usato all'epoca dell'acquisto.

Ci sono altri rimedi da provare,Magari con qualche software?
O resta solo da cambiare il sensore? (leggasi: prendere la macchina e lanciarla nel RAEE in discarica)

avatarsenior
inviato il 11 Giugno 2024 ore 14:58

onlinemanual.nikonimglib.com/z7II_z6II/it/09_menu_guide_06_18.html


scusa letto al volo e visto dopo che non è la II.

sulla uno credo sia la procedura vecchia, devi effettuare la pulizia del sensore due volte di seguito.

user206375
avatar
inviato il 11 Giugno 2024 ore 15:03

Sembrano hot pixels, ma sto guardando la foto dal cellulare.
Che iso hai usato?

avatarjunior
inviato il 11 Giugno 2024 ore 15:08

sulla uno credo sia la procedura vecchia, devi effettuare la pulizia del sensore due volte di seguito.
, sisi come scrivevo nel topic l'ho già fatta 2 volte di fila, 4, 10...
Sarò arrivato a 20pulizie ormai una più inconcludente dell'altra

Sembrano hot pixels, ma sto guardando la foto dal cellulare.
Che iso hai usato?


400 in foto, ma non mi sembra aumentare/diminuire al variare degli ISO

avatarsenior
inviato il 11 Giugno 2024 ore 15:10

A me non sembra sporco sul sensore, sembrano più pixel bruciati,
purtroppo per questo problema non ci sono soluzioni, mi spiace.

Ma no non devi buttarla nella discarica, basta un programma di fotoritocco e con timbro clone 2 secondi e li togli.

avatarjunior
inviato il 11 Giugno 2024 ore 15:13

Si, se non fosse che la uso per video e fotografia di prodotto…Confuso

avatarsenior
inviato il 11 Giugno 2024 ore 15:18

Sono hotpixel la mappatura serve a quello.
Strano che non la effettui, eventualmente vai in un centro e fai presente che non esegue la rimappatura..

avatarsenior
inviato il 11 Giugno 2024 ore 15:18

Si, se non fosse che la uso per video e fotografia di prodotto…

be, allora questo si che è un problema.

Se decidi di disfartene fammi sapere, io la userei per foto.

avatarsenior
inviato il 11 Giugno 2024 ore 16:37

Se fossero bruciati dovrebbero essere bianchi o neri, o sbaglio? Rossi lo associo anche io al fenomeno hot pixel.

Consiglio anche io di fare presente a un centro assistenza che la rimappatura non dà i risultati sperati.

O sennò, un ultimo tentativo... La rimappatura ma dopo un reset ai dati di fabbrica. So che a naso non dovrebbe cambiare nulla, ma hai visto mai....

avatarsenior
inviato il 11 Giugno 2024 ore 18:15

Chewbecca98,
la Z6 non ha l'apposita funzione di mappatura dei pixel come la Z6II?

onlinemanual.nikonimglib.com/z7II_z6II/it/09_menu_guide_06_18.html

avatarjunior
inviato il 11 Giugno 2024 ore 22:27

Strano che non la effettui, eventualmente vai in un centro e fai presente che non esegue la rimappatura..


Consiglio anche io di fare presente a un centro assistenza che la rimappatura non dà i risultati sperati.


Ok, ho scritto oggi all'assistenza nikon con foto e descrizione problema... Vediamo che dicono.

Se fossero pixel bruciati mi starebbe bene buttare nel cestino il sensore, (e li sarebbe evidente visto che sarebbero semplicemente "spenti" i pixel) ma visto che non è il caso mi brucia non poco...

avatarsupporter
inviato il 11 Giugno 2024 ore 22:41

seguo

avatarsenior
inviato il 12 Giugno 2024 ore 0:00

Perdona ma che siano bruciati o sempre accesi (hot) cambia poco, è un pixel che non può più fornire una informazione utile.
La rimappatura riesce a compensare tale informazione dai pixel adiacenti.
Ovviamente se i pixel non funzionanti sono raggruppati il problema risulta più serio e non sempre risolvibile.

Dalle foto non è facile capire ma sembra che al massimo ci siano un paio di pixel adiacenti (forse).

La prima cosa da fare è comunque fare una rimappatura, solo a valle di ciò si può capire se è necessario una sostituzione…ovviamente se ne val la pena.

avatarsenior
inviato il 12 Giugno 2024 ore 7:31

"Ok, ho scritto oggi all'assistenza nikon con foto e descrizione problema... Vediamo che dicono.

Se fossero pixel bruciati mi starebbe bene buttare nel cestino il sensore, (e li sarebbe evidente visto che sarebbero semplicemente "spenti" i pixel) ma visto che non è il caso mi brucia non poco..."

Se la Z6 non ha l'apposita funzione di mapping come la Z6II che spegne i pixel difettosi, il lavoro viene eseguito in assistenza, con la D300, il referente del negozio dove l'avevo acquistata mi ha fatto stampare un immagine dove erano visibili i pixel danneggiati prima dell'invio.

avatarjunior
inviato il 12 Giugno 2024 ore 9:22

La prima cosa da fare è comunque fare una rimappatura, solo a valle di ciò si può capire se è necessario una sostituzione…ovviamente se ne val la pena.


Ma questa rimappatura sulla Z6 è un segreto?
Di questa fantomatica doppia pulizia di cui ho tanto sentito parlare in giro non ho trovato nessuna informazione ufficiale, ne tantomeno cercando la parola "rimappatura" sul manuale PDF che ho.

Sulla Z6ii c'è scritto esplicitamente nel menu e sul manuale, mentre sulla Z6 sembra che Nikon si vergogni a parlarne o a spiegare una procedura ufficiale...boh?

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 243000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me