RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Problema con l'ultimo firmware della Nikon d300


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Problema con l'ultimo firmware della Nikon d300





avatarjunior
inviato il 21 Gennaio 2024 ore 12:38

Ciao a tutti.
Spero che qualcuno possa risolvere un problema con l'ultimo firmware della Nikon D300.
L'ho scaricato dal sito Nikon, si è installato correttamente, ma al riavvio successivo della macchina noto che i valori dagli EXIF del diaframma, del tipo di obiettivo montato e della lunghezza focale sono farlocchi.
Anche il contatore degli scatti effettuati è fuori da ogni logica: aux:ImageNumber="905511424".
I tempi di scatto sembrano a posto.
Gli obiettivi sono tutti originali Nikon, e sulla D610 funzionano bene (sulla D610 ho il suo ultimo firmware).
Stamattina ho fatto alcune ricerche su come installare il firmware precedente sulla D300, ma non sto trovando nulla.

Chi sarebbe così gentile da aiutarmi ?
Grazie mille.

avatarsupporter
inviato il 21 Gennaio 2024 ore 12:49

Guarda su questo sito se trovi ciò che ti serve. Io ho risolto perché dopo la pulitura sul sensore mi hanno installato l'ultimo fimware sulla D810 e come risultato non mi funzionava più il Sigma Macro 180 mm. Su consiglio di alcuni colleghi mi è stato suggerito di re-installare il vecchio firmware. Ho fatto tutto da solo ed ora funziona.
Pertanto vedi qui: drivers.plus/es/nikon-d610-camera-firmware-1-03-macos/321301/
o qui: drivers.plus/es/?s=Nikon+D300+firmware
Questo è per Mac OS ma se guardi nel sito se usi Windows esiste anche il vecchio firmware per quella piattaforma.
Cordialità
E.

P.S. sui siti Nikon non troverai mai i vecchi firmware.

avatarjunior
inviato il 21 Gennaio 2024 ore 13:03

Grazie Edo, appena posso guardo.

avatarjunior
inviato il 22 Gennaio 2024 ore 11:51

Risolto !!!!!!!
Ho chiamato un centro assistenza Nikon di Firenze, mi hanno mandato il firmware precedente specificandomi che dovevo installare prima il file A....., poi cancellarlo e poi installare il file B.....
Adesso funziona di nuovo come nuova.
Posso fare il nome del centro assistenza ?

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 243000 iscritti, c'è spazio per tutti, dal principiante al professionista.




RCE Foto

Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me