RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

R3 e collegamento Usb







avatarjunior
inviato il 07 Settembre 2022 ore 12:15

Con il firmware originale ed il collegamento con cavo Usb C- Usb C ad un portatile Windows 10 la macchina veniva riconosciuta ed iniziava lo scaricamento delle foto che tuttavia di interrompeva poco dopo (circa una decina di foto) con un messaggio d'errore del genere "collegamento interrotto".
Da una ricerca si internet ho visto che il problema era già segnalato da alcuni utenti e che non vi era una soluzione risolutiva se non attendere una correzione del firmware.
Però dopo l'aggiornamento alla versione 1.2.1 la macchina non viene neanche più riconosciuta: Eos Utility non si apre e Windows dà l'errore "dispositivo Usb non riconosciuto".
Provata anche su un Mac ma senza risultato. Nessun problema nella connessione Wi-fi con un Ipad .
Nella stessa configurazione (portatile, windows 10 e stesso cavo) la DX MkIII funziona alla perfezione.

Al CPS di Milano mi è stato detto che la mia è la prima segnalazione in merito. Qualcuno riscontra problemi di connessione?


avatarjunior
inviato il 10 Settembre 2022 ore 8:35

Ma nessuno con la R3 che mi dia conferma o smentita di questo problema?

avatarsenior
inviato il 10 Settembre 2022 ore 8:56

Chiedi ad Axl che è sempre molto disponibile

avatarjunior
inviato il 10 Settembre 2022 ore 9:04

un problema che ho riscontrato con r5 simile, windows si impalla e continua a inviare raffiche di messaggi di errore come il tuo post rimozione della macchina.
io non uso eos utility ma le scarico entrando nella sd collegando la macchina con il cavetto usbc.
Nel download zero problemi visto che faccio copia incolla, ma poi che la stacco devo spegnere il pc xk è impazzito
windows.......Triste

avatarsupporter
inviato il 10 Settembre 2022 ore 9:21

Buongiorno ragazzi, eccomi.

Vado a provare e vi riferisco.

PS
Grazie della segnalazione Zanzibar ;-)

avatarsupporter
inviato il 10 Settembre 2022 ore 9:53

Allora, questo è il mio sistema operativo (Windows 11 Home originale):





Questa è la versione del FW installato sulla R3 (1.2.1):





Ho collegato il cavo USB-C della R3 al PC:





Il PC ha subito riconosciuto la macchina:





Successivamente ha iniziato a cercare le foto nella SD della macchina:





In pochissimo tempo le ha trovate:





Ed ha iniziato a trasferirle sul PC (vedi luce rossa in basso a destra che lampeggia):





Quindi con Windows 11 nessun problema.

Tendo a pensare che potrebbe trattarsi del tuo Windows 10 (è un sistema operativo vecchiotto, a proposito lo hai aggiornato? E' originale?) che non riconosce la macchina.

Se il cavo funziona e il WiFi funziona l'unico anello debole mi sembra il Sistema Operativo Windows 10 dopo l'aggiornamento del FW della R3...


Spero di esserti stato utile, ciao
Riccardo



avatarsenior
inviato il 10 Settembre 2022 ore 10:50

In pratica se chiamava il centro assistenza erano meno esaustiviMrGreen...grande Riccardo;-)

avatarjunior
inviato il 10 Settembre 2022 ore 12:56

In pratica se chiamava il centro assistenza erano meno esaustiviMrGreen...grande Riccardo;-)

e così è stato

avatarjunior
inviato il 10 Settembre 2022 ore 13:03

Grazie _AXL_
È vero che il mio W10 H2 (originale su Thinkpad T570) è superato ma nel frattempo ho provato con un Mac (Monterey) ma anche in questo caso la mia R3 non è vista.
Temo di dover ricorrere al CPS!

avatarsupporter
inviato il 10 Settembre 2022 ore 13:40

A me appare molto strano possa esser la macchina…

Vediamo se GiPr la usa su Mac, ora lo sento

avatarsenior
inviato il 10 Settembre 2022 ore 15:43

Io per scaricare le foto sul pc utilizzerei un lettore per schede SD portatile da collegare alla porta usb

avatarsupporter
inviato il 10 Settembre 2022 ore 16:10

Old_al un po' di pazienza , farà le prove al ritorno da una gara internazionale di moto dove si trova a fotografare

avatarjunior
inviato il 10 Settembre 2022 ore 20:19

Io per scaricare le foto sul pc utilizzerei un lettore per schede SD portatile da collegare alla porta usb


Di norma uso un lettore CFExpress. Il collegamento USB oltre a scaricare le foto ti permette anche di gestire la macchina da PC ed in ogni caso, anche se non lo usi, deve funzionare.

avatarjunior
inviato il 10 Settembre 2022 ore 21:49

Hai provato anche con altri cavi USB?

avatarjunior
inviato il 10 Settembre 2022 ore 23:11

Hai provato anche con altri cavi USB?

Sì, dapprima il cavo fornito con la macchina e poi altri cavi (anche più corti) che uso normalmente per HDisk esterni.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 224000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me