RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

Se vuoi, puoi anche abilitare o disabilitare specifici cookie tramite la pagina Preferenze Cookie.

OK, confermo

Lightroom, problemi con Riduzione foschia


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Lightroom, problemi con Riduzione foschia





avatarsenior
inviato il 12 Ottobre 2021 ore 19:55

Buongiorno a tutti, su circa metà delle mie foto ho una forte vignettatura con il centro delle foto più luminoso e tendente al rosso, capita casualmente su alcune foto e su altre no, sarà un problema dell' ultima versione 10.4 di Lightroom Classic ?
Il problema è più evidente se la Riduzione foschia è più alta, forse mi succede solo con l' obiettivo Sony 200-600, perché per il momento non lo vedo su altri obiettivi.

Ho messo un esempio nella mia galleria “Test errori vari“
Foto : “Lightroom, problemi con Riduzione foschia”
Si vede chiaramente che le foto difettose hanno il centro più luminoso e tendono al rosso, mentre le altre rimangono azzurrine ( il colore della foschia ).
Le foto difettose sono le 2 in alto a sinistra , la 152 e dalla 163 alla 168.
Tutte le foto hanno lo stesso profilo, con Riduzione foschia +45, ombre +28, Riduzione vignettatura +100 .
Ho aumentato la Riduzione foschia a +45 per evidenziare meglio il problema.
A qualcuno di Voi è successo un problema simile? Grazie.

avatarsupporter
inviato il 12 Ottobre 2021 ore 20:01

Si capisce poco dalle foto che hai messo tieni presente che se esageri su foto lontane hai solo dei danni aumenta il contrasto e se c'e umidita alta peggiori la situazione a che focale hai scattato ? Comunque 45 è una soglia altissima

avatarsenior
inviato il 12 Ottobre 2021 ore 20:03

Grazie mille della risposta, fuoco = 300 mm, ISO 250. Tutte le foto fatte con polarizzatore che riduce un pò la foschia.
La cosa strana è che capita solo casualmente su circa la metà delle foto. Le altre sono perfette.
Le foto RAW viste con Faststone sono tutte uguali, azzurrine, color foschia.
Poi ho provato a cancellare le foto, le ho ricaricate, ma si ripete lo stesso problema sulle stesse foto.
Anche guardando le vecchie mie foto con Lightroom vedo lo stesso difetto su molte foto, casualmente.

avatarsupporter
inviato il 12 Ottobre 2021 ore 20:18

Hai provato senza polarizzatore e solo con rimuovi foschia non vorrei che fosse proprio il polarizzatore a creare toni non compatibili con la funzione di lr

avatarsenior
inviato il 12 Ottobre 2021 ore 20:24

No, ho fatto tutte le foto fatte con polarizzatore che riduce un pò la foschia. Anche le vecchie foto fatte con il 200-600 sono quasi tutte con polarizzatore.

avatarsupporter
inviato il 12 Ottobre 2021 ore 20:34

Prova a togliero e vedi se migliora e come polarizzassi due volte poi ripeto 45 di defog e veramente tanto crea toni e contrasti irreali oltre che a posterizzare i soggetto oggetti non mi spingo oltre i 16 / 20 solo in certe situazioni precarie e non uso filtri poi ogni foto è a se la qualità dell'aria incide al 100 %

avatarsenior
inviato il 12 Ottobre 2021 ore 20:43

Si, è la prima volta che provo a spingere la la Riduzione foschia a +45, però ho provato a ridurre quel fattore ed il difetto si vede meno, però rimane presente sempre sulle stesse foto.
Purtroppo passerà molto tempo prima di trovare una giornata così serena e con poca turbolenza atmosferica, chissà quando potrò rifarle. Comunque avevo fatto delle vecchie foto con e senza polarizzatore, proverò a rifare lo sviluppo su quelle foto con il nuovo Lightroom , magari scopro qualche novità.
Grazie mille Karmal. Sorriso

avatarsupporter
inviato il 12 Ottobre 2021 ore 21:18

Potrebbe essere un effetto dovuto alla giornata in questione.. Mi è capitato una volta con sigma 150-600 su 6d di avere quell'effetto.... Poi quasi mai...
Certo lavorando con riduzione foschia, contrasto, ecc le magagne vengono fuori... In particolare è normale che il centro del fotogramma rimanga più luminoso e i bordi tendano al nero... Dipende da quanto agisci in post e dalle condizioni di partenza..
Ci vorrebbe una situazione di partenza già ottima...

avatarsenior
inviato il 12 Ottobre 2021 ore 21:57

In post non ho fatto nulla, tranne Riduzione foschia +45, ombre +28, Riduzione vignettatura 100 di default .
Ma succede anche con Riduzione foschia +25, ombre +0. Il difetto è meno visibile ma presente. Non so come fare a recuperare quelle foto, l' unico modo è portare a zero la Riduzione foschia, ma mi dispiace.
Se non trovo altre soluzioni proverò con Rawtherapee o Darktable, ma devo ancora installarli e poi imparare ad usarli.

avatarsupporter
inviato il 12 Ottobre 2021 ore 22:01

Non c'è niente da fare.... o le tieni così come sono uscite dalla fotocamera o niente

avatarsupporter
inviato il 12 Ottobre 2021 ore 22:18




avatarsupporter
inviato il 12 Ottobre 2021 ore 22:25

Comunque sia cambierei il titolo.
Non e' Lr ad avere problemi. Come ti hanno già spiegato stai agendo in maniera errata.

avatarsenior
inviato il 12 Ottobre 2021 ore 22:39

Secondo me, ma potrei anche sbagliarmi, ci potrebbe essere un errore nel software, sul 50% delle foto viene applicata una vignettatura aggiuntiva invece di ridurla, casualmente per qualche motivo la vignettatura passa da positiva a negativa. Infatti quelle foto errate diventano molto più scure delle altre. Se tolgo la Riduzione foschia su quelle foto, diventano molto più chiare. Invece l' altro 50% delle foto rimangono chiare anche con la Riduzione foschia applicata. Strano anche il cambio di colore delle foto, quelle errate tendono al rosso, quelle corrette rimangono azzurrine.
Appena ho tempo rifaccio la prova con Rawtherapee . ( ma devo ancora installarlo ed imparare ad usarlo ) Triste
Comunque dopo i test avviserò sicuramente quelli di Lightroom, su un loro forum, mi pare corretto avvisarli se c' è un problema.

avatarsupporter
inviato il 13 Ottobre 2021 ore 0:55

Sarebbe utile mettere il raw incriminato

avatarsupporter
inviato il 13 Ottobre 2021 ore 8:47

Forse ho capito la causa ( ma postaci il raw così vediamo meglio)
Mi pare di vedere nebbia/foschia o nuvole basse anche nella tua foto, così come nella mia...e sole e cielo azzurro in alto..
Potrebbe essere questa la ragione ( sole alto al mattino e nebbia in basso ) che crea quell'effetto

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 213000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me