RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Problema file jpg dopo calibrazione


  1. Forum
  2. »
  3. Computer, Schermi, Tecnologia
  4. » Problema file jpg dopo calibrazione





avatarjunior
inviato il 01 Settembre 2021 ore 12:35

Un saluto a tutti voi, vi ringrazio dell'attenzione.
Comincio con il dirvi che ho poca esperienza in materia di calibrazione; la causa del problema con tutta probabilità è lì che mi guarda, sotto i miei occhi, ma io proprio non la vedo, portate pazienza MrGreen
Inoltre, mi scuso se l'argomento fosse già stato trattato; ho fatto una ricerca, e mi sono perso nelle centinaia di pagine sull'argomento.

Ieri sera ho calibrato per la prima volta il Benq sw270c che ho acquistato un paio di mesi fa.
Ho utilizzato spider x pro - collegata a monitor, il quale a sua volta collegato via usb-c alla scheda madre - con palette master element su windows 10. Ho lasciato acceso il monitor per circa un'ora prima di procedere, ed ho acceso solo una luce perimetrale nella stanza e gli rgb del computer.

Modalità avanzata
Punto di bianco: d65 - 6500k
Primari rgb: panel native
Luminanza: 125
Gamma: 2.2
Punto di nero: 0.1
Mod: xy
Preimppstazione cal.: calibrazione 1
Versione del profilo: v2
Tipo di profilo: 16 bits lut
Formati patch: grande

La convalida della calibrazione ha dato - ai miei occhi inesperti - esito positivo al primo tentativo, con delta e massimo e medio ampiamente inferiore a 1.
Dopo aver post-prodotto per qualche ora, esportando in jpg - in qualsiasi spazio, sia da ps che da lt - il file risulta esageratamente saturato, e lo sono anche i jpg esportati in passato. esportando in formato tiff i colori sono fedeli.

Spero che qualcuno di voi possa aiutarmi, e vi ringrazio anticipatamente.


avatarsenior
inviato il 01 Settembre 2021 ore 12:57

Ma i file dopo averli esportati con cosa li visualizzi? Photoshop?

Inoltre cosa essenziale nell'esportazione il file ha il profilo colore incorporato?

avatarjunior
inviato il 01 Settembre 2021 ore 13:31

@Marcorik

Se apro i jpg in photoshop li visualizzo correttamente; i colori extra-saturi riguardano la visualizzazione "a sistema operativo". Per esempio quando vado ad'impostarli come sfondo del desktop, oppure se li apro di default con "foto" di windows.

Il profilo colore è incorporato durante l'esportazione.

A quanto mi pare di capire, il problema è legato alla visualizzazione windows.

avatarsenior
inviato il 01 Settembre 2021 ore 15:27

Si la visualizzazione non onora la corretta procedura della gestione colore, per ovviare al problema sfondo desktop, puoi , ma solo per quel preciso utilizzo… mi raccomando, … allora converti l'immagine nel profilo del monitor, poi quando la salvi nuovamente non incorpori il profilo colore, OK? Solo per quel preciso utilizzo, vedrai che i colori per il desktop saranno corretti.

avatarjunior
inviato il 01 Settembre 2021 ore 16:21

@ marcorik

Ti ringrazio per il suggerimento.
Continuo a non comprendere però; con la calibrazione di fabbrica, magari la gestione colori di windows non sarà stata corretta al 100%, ma non ho mai ravvisato una differenza esagerata come lo è ora, dopo la calibrazione. La differenza tra ciò che visualizzo in Ps e ciò che visualizzo sul desktop è abissale!

avatarsenior
inviato il 01 Settembre 2021 ore 16:41

È un problema con gli wide gamut, in ogni caso la procedura corretta è calibrare con uno strumento, il problema desktop non è colpa della calibrazione ma del sistema operativo.

avatarjunior
inviato il 01 Settembre 2021 ore 17:15

Continuo a non comprendere perché prima della calibrazione il problema non sussistesse. Se prima - con la calibrazione di fabbrica - esportavo un jpg e lo applicavo come sfondo del desktop, la differenza con ciò che vedevo su Ps - al mio occhio inesperto - era praticamente inesistente; ora, dopo la calibrazione da me eseguita, se applico un jpg come sfondo, vedo sul desktop una foto 100 volte più satura di ciò che ho post-prodotto su Ps. Tu mi dici che ciò è normale?

avatarsenior
inviato il 01 Settembre 2021 ore 17:22

Può essere dovuto al fatto che prima non era in gamut nativo.

avatarsenior
inviato il 01 Settembre 2021 ore 20:14

i colori extra-saturi riguardano la visualizzazione "a sistema operativo". Per esempio quando vado ad'impostarli come sfondo del desktop, oppure se li apro di default con "foto" di windows.

Come ti hanno già risposto, probabilmente Windows non onora i profili colore. Così che ora, avendo calibrato il monitor wide-gamut in AdobeRGB, se imposti un'immagine sRGB nel desktop vedrai i colori ipersaturi, perché il sistema operativo invia al monitor i numeri dei colori RGB senza l'"interpretazione" data dal profilo. Tutto questo non succederebbe con un monitor sRGB.
Tutte le applicazioni "serie", come Lightroom, Photoshop, la suite Affinity, ecc... interpretano correttamente i profili colore delle immagini e le visualizzano nel modo giusto sia su monitor sRGB che AdobeRGB.
Nel tuo caso credo che una soluzione possa essere aprire la foto che vuoi mettere nel desktop con Photoshop e convertirla in AdobeRGB.

In molti forum leggo che anche l'app Foto ( Photos ) di Windows 10 non sarebbe compatibile coi profili colore. Io però ho un monitor BenQ SW240 solo sul Mac (e le foto le vedo bene ovunque), sul invece PC ho un normale Philips sRGB e non posso fare una prova.

"The Photos app is not color managed, and will display wrong colors, particularly on a wide gamut monitor, over saturated like you describe. If you do have a wide gamut monitor, it is crucial that you only use color managed applications to view your work."
community.adobe.com/t5/lightroom-classic-discussions/photos-highly-sat

Esattamente il tuo problema discusso nel forum Dpreview:
www.dpreview.com/forums/thread/4179976
www.dpreview.com/forums/thread/4231117

Qui un video di BenQ, che a quanto leggo nel titolo promette di spiegare come risolvere il problema.



Proverò a vedere se ci capisco qualcosa, ma io non sono molto esperto di Windows.

avatarsenior
inviato il 01 Settembre 2021 ore 20:38

Ho visto il filmato e la soluzione non è quella che avevo suggerito io, ovvero convertire in AdobeRGB il file da destinare al desktop.
Il tecnico di BenQ suggerisce invece di aprire l'immagine in Photoshop, convertire nel profilo colore ottenuto dalla calibrazione del monitor, e poi assegnare il profilo sRGB.
Nel testo sotto al messaggio c'è pure un link a un "droplet" per automatizzare questa procedura, che aggira il problema desktop con un trucco, ma non risolve l'errata visualizzazione in Foto .

Perché Windows 10 e l'app Foto di Windows non sono ancora color managed .

avatarsenior
inviato il 01 Settembre 2021 ore 20:50

Alex Frani
Hai impostato nella gestione colore di windows il profilo colore del monitor creato con il colorimetro?

Questa sotto è l'impostazione profilo colore del mio monitor in windows 10.





avatarjunior
inviato il 02 Settembre 2021 ore 12:56

Vi ringrazio per l'attenzione!

@Trystero

Una piccola variazione tonale può essere accettabile se si tratta di destinare il file come sfondo del desktop; il discorso è che i colori sono esageratamente stravolti. Inoltre è un problema che riguarda solo la visualizzazione - in "foto" o come sfondo desktop - dei soli file jpg ( i tiff vengono visualizzati correttamente ) sia "srgb" che "adobe rgb". Ciò che mi fa strano è che comunque, con la calibrazione di fabbrica, la situazione jpg sfondo/foto era più che accettabile..

@Lore 71

Si, si è associato automaticamente dopo la calibrazione. Ho poi provato a cambiare profilo e a re-impostare quello ottenuto riavviando il PC, ma la situazione è rimasta tale a prima.

Grazie


Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 216000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me