RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Una domanda per i neo possessori del 35 1.4 GM


  1. Forum
  2. »
  3. Obiettivi
  4. » Una domanda per i neo possessori del 35 1.4 GM





avatarjunior
inviato il 08 Giugno 2021 ore 23:38

Sto testando questo bellissimo obiettivo sulla mia A7 III e mi sono accorto di una cosa curiosa: analogamente a quanto avviene con il 24 ho un problema di focus pulse ma in questo caso è ancora più strano: il fuoco pulsa (a praticamente tutti i diaframmi) in modalità af-s, af-a e dmf ma NON in af-c.
Qualcuno che ha questa lente (karmal ? MrGreen) ha modo di fare qualche test su a7III?

avatarsupporter
inviato il 09 Giugno 2021 ore 0:28

Si la sto usando sulla a7r4 provata a tutti i diaframmi sia in afc che in afs nessun problema .. mi dispiace non ho la a73 avevo la a7r3 e avevo sto problema con il 24 gm ma solo in afc e non in afs poi sparito sulla a7r4

avatarsupporter
inviato il 09 Giugno 2021 ore 4:52

Non ho capito cosa intendi per pulsa. Se e' un veloce aggiustamento prima di bloccare il fuoco sulla A7III lo fa anche il mio, ma e' una cosa impercettibile. Invece con il 50GM non lo fa. Magari faranno un firmware update. Pero' non mi pare un dramma. Ho provato pure sulla vecchia A7rIII e lo fa anche con lei. Con la A7rIV e A9II e A1 devi aspettare che torno a casa che ora sto in Giappone e ho solo queste due dietro.
Ti faccio sapere domani sera

avatarjunior
inviato il 09 Giugno 2021 ore 9:12

Innanzitutto grazie a tutti e due.

Non ho capito cosa intendi per pulsa. Se e' un veloce aggiustamento prima di bloccare il fuoco sulla A7III lo fa anche il mio, ma e' una cosa impercettibile.


Intendo che il fuoco fa avanti e indietro proprio come avviene col 24 gm in afc. Se da un lato una cosa simile me la potrei anche aspettare con l'a7III in autofocus continuo, quello che non capisco è perché avvenga in modalità come af-s o dmf, dove la messa a fuoco dovrebbe avvenire al momento della pressione del pulsante e basta.
Diciamo che contrariamente a quanto avviene a te, sulla mia la cosa non sembra impercettibile anche se non avviene in tutti i contesti. Appena posso posto un video per farti vedere.

mi dispiace non ho la a73 avevo la a7r3 e avevo sto problema con il 24 gm ma solo in afc e non in afs poi sparito sulla a7r4

Capito, grazie cmq. Sospetto che proprio come per il 24 sia un "problema" dell'accoppiata macchina+obiettivo piuttosto che un difetto dell'ottica.





avatarsenior
inviato il 09 Giugno 2021 ore 9:38

Seguo con curiosità, da possessore di a7iii.
Questi problemi si verificano solo durante la registrazione di video o anche quando si fanno foto?

avatarsenior
inviato il 09 Giugno 2021 ore 9:40

Fino alla A7rIII era un problema noto con i GM 24 e 35mm ora sembra lo sia anche con il 12-24 GM, però cosa che non riscontro con la A7rIV, tornando focus pulsing sulla A7rIII, il fenomeno normalmente si presentava con *Area di messa a Fuoco Centro - Spot flessibile S/M, *AF a contrasto attiva,*Priorità alla messa a fuoco, *AF-C e infine con diaframma oltre il F:7.1
e in situazione di basso contrasto

avatarjunior
inviato il 09 Giugno 2021 ore 9:56

Un test effettuato al volo poco fa



Questi problemi si verificano solo durante la registrazione di video o anche quando si fanno foto?


A differenza del 24 gm,
in video (per quanto finora ho provato), avviene molto meno (leggero effetto sopra f11) proprio perché tutto questo succede in af-a, af-s, dmf e non in af-c (l'unico autofocus video a parte il manuale).


avatarsenior
inviato il 09 Giugno 2021 ore 14:57

vimeo.com/manage/videos/560756532


Non so se valga per tutti, non dà le autorizzazioni a vedere il video.

avatarjunior
inviato il 09 Giugno 2021 ore 16:06

Pardon Avevo sbagliato link errore mio.
Ora dovrebbe andare

avatarsenior
inviato il 09 Giugno 2021 ore 17:59

Ora si vede! Fa proprio un brutto difetto!

avatarjunior
inviato il 09 Giugno 2021 ore 18:23

E' assolutamente analogo a quanto fa il 24 gm in af-c ma la cosa che non mi torna è che in dmf o af-a/s non dovrebbe poterlo fare (credo) in quanto il fuoco non è calcolato costantemente...o sbaglio?
Personalmente questa lente dovrò usarla per il 70% lato video in manuale e 30% foto in af-c quindi il problema non mi tange più di tanto ma analogamente a quanto ho scritto sul topic del 24 1.4, se c'è un problema è bene che si sappia.

x Fpl1966: non so se hai provato a fare un test del genere o se ti è possibile eseguirlo sulla tua a7 III

avatarsenior
inviato il 09 Giugno 2021 ore 18:31

Dardo non è lo stesso difetto, lo fa con intervalli molto più lunghi e per altro il 24 lo fa oltre un tot di diaframma e solo in afc
Sembra quasi impostata su af-a, almeno a vederla.

avatarjunior
inviato il 09 Giugno 2021 ore 19:02

Si Mac intendevo che è analogo nel senso che il difetto è quello anche se pulsa meno di frequente. Non avevo tempo di registrare più prove oggi ma non lo fa solo a f11....lo fa a quasi tutti i diaframmi.
Era in DMF cmq

avatarsenior
inviato il 09 Giugno 2021 ore 19:08

Non è un difetto, o almeno io lo considero una caratteristica del sistema di messa a fuoco (che poi non sia simpatico è verissimo), poi precisiamo, l'ottica attiva i motori solo se riceve l'impulso dal sistema di MAF, poi quel focus pulsing non pregiudica la qualità del file

avatarsenior
inviato il 09 Giugno 2021 ore 19:19

Dardo perdona ma in dmf come in af-s quando metti a fuoco il sistema si ferma ma devi mantenere premuto il pulsante.
Dal video il pulsante viene rilasciato perché sparisce il quadratino verde.
È assolutamente normale che poi riparta la messa a fuoco se ripremi; poi fa avanti e indietro semplicemente perché non trova un punto sicuro di contrasto, sembra indeciso sul punto da scegliere.
Dovresti vedere su un soggetto diverso, un volto, metti a fuoco, anche su occhio, tieni premuto…il quadratino deve restare verde e non si deve muovere.
Se lo fa qualcosa non funziona

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 209000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me