RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione confermi di aver letto e accettato i Termini di utilizzo e Privacy e preso visione delle opzioni per la gestione dei cookie.

OK, confermo


Puoi gestire in qualsiasi momento le tue preferenze cookie dalla pagina Preferenze Cookie, raggiugibile da qualsiasi pagina del sito tramite il link a fondo pagina, o direttamente tramite da qui:

Accetta CookiePersonalizzaRifiuta Cookie

Problema esposizione Canon EOS 1D Mark III


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Problema esposizione Canon EOS 1D Mark III





avatarjunior
inviato il 17 Febbraio 2021 ore 19:04

Buonasera, credo di sapere già la risposta ma chiedo lumi agli esperti: ho una Canon EOS 1D Mark III presa ieri su Ebay, stamattina vado a provarla, come prima cosa azzero tutte impostazioni personalizzate, metto la CF e faccio qualche scatto di prova: risultano tutte sovraesposte. Cambio modalità di lettura: valutativa, media ponderata, spot ma niente, la reflex mediamente sovraespone tra 1 e 1.5 stop. Preso dal dubbio ho fatto una comparativa con la mia 1Ds Mark III e usando lo stesso obiettivo con la stessa modalità di lettura (ovviamente lo stesso punto di ripresa), a parità di diaframma, la 1Ds scatta con impostazione di valutazione dell'esposizione circa 1 stop più velocemente. Vi chiedo: c'è qualche settaggio che magari può influenzare l'esposizione, sto sbagliando qualcosa, oppure c'è un problema all'esposimetro?

avatarjunior
inviato il 18 Febbraio 2021 ore 2:16

Ho fatto qualche prova ulteriore. La staratura in sovraesposizione è esattamente di 1+2/3 stop. Se imposto la correzione della esposizione in modo permanente sottoesponendo per quel valore, le foto sono esposte bene. Anche diaframmando l'esposizione rimane corretta e anche l'istogramma è corretto. Idee ce ne sono?

avatarsenior
inviato il 18 Febbraio 2021 ore 7:34

Hai fotografato anche un "qualcosa" di colore uniforme che riempiva l'inquadratura.... non so un muro bianco....

Si sarà starato l'esposimetro

avatarsupporter
inviato il 18 Febbraio 2021 ore 7:35

Ci puoi postare le 2 foto “incriminate”?

Sono molto curioso

La mia 1ds3 tra i tanti pregi che vanta, ha nella corretta esposizione un plus

avatarjunior
inviato il 18 Febbraio 2021 ore 11:11

Non vi metto le foto perché metterei solo una foto totalmente bruciata. Mi spiego meglio: se lascio la taratura a 0 la foto viene totalmente bruciata, l'istogramma è una sottilissima lamina tutta a destra. Se metto la taratura a -1 2/3 allora, su soggetti illuminati in modo uniforme, la foto viene esposta bene con l'istogramma al centro. Ho fotografato il cielo e in quel caso addirittura devo esporre in manuale con la regola del 16, perché l'esposimetro mi da un -2.5 EV. Curiosamente con gli oggetti fortemente illuminati o luminosi di suo l'esposimetro sembra starare ancora di più.
Ho anche pensato che fosse un problema di apertura, cioè variando il diaframma la macchina imposta il tempo giusto ma il diaframma rimane aperto, però se così fosse ci dovrebbe essere un progressivo miglioramento o peggioramento diaframmando, invece qui è una foto totalmente bruciata sempre da 2.8 a f32....
La macchina che mi da problemi è la 1d mark III NON la 1ds, quella va che è una meraviglia.
Ho provato a chiamare mezzo mondo in fatto di assistenza ufficiale e non.
Canon ha una politica veramente pessima di non intervenire in alcun modo, neanche dietro esplicito consenso circa l'eventuale rischio di rendere inservibile la reflex, e gli altri centri indipendenti semplicemente non possono intervenire perché serve il software proprietario. Praticamente Canon ha condannato qualche milione di macchine professionali solo perché non le garba di metterci le mani. Sta cosa mi fa inc....... come pochi.
E niente dovrò restituirla, peccato, la 1d mi piaceva proprio tanto.

avatarsenior
inviato il 18 Febbraio 2021 ore 11:19

Sulla 1d mk iv c'è la possibilità di "starare" volontariamente l'esposimetro tra le funzioni personalizzate. Potresti controllare tra i menu della mkiii, se presente risolvi facile

avatarjunior
inviato il 18 Febbraio 2021 ore 11:43

Ciao, l'unica cosa che posso fare è tenere una compensazione a -1 2/3 però non mi sembra una cosa intelligente: metti che in presenza di controluce debba sottoesporre dei 3 EV massimi ne ho più della metà già occupati per bilanciare l'esposimetro starato e poi come dicevo, in presenza di oggetti molto luminosi impazzisce ancora di più. L'unica alternativa sarebbe tenermela e farla lavorare in manuale, cosa che avrebbe senso se questa fosse una reflex deputata alle foto meditate. Peccato che l'avevo presa per le foto in ambito sportivo.
La cosa che mi manda proprio in bestia è che basterebbe collegarla ad un accidenti di pc e fare una diagnostica prima e una taratura dopo per averla a pieno funzionamento ma niente, sia Canon Italia che Camera Service Roma mi hanno fatto la pernacchia.

avatarjunior
inviato il 18 Febbraio 2021 ore 11:56

AGGIORNAMENTO
Scusate ma questa ve la devo proprio dire: ho chiamato Camera Service Roma e una gentilissima segretaria dopo essersi informata dal tecnico, anche dopo mio esplicito ed insistente invito a prenderla in consegna, mi ha testualmente detto: “mi dispiace ma Canon non fornisce più il software per correggere e ripristinare e quindi non si può intervenire in alcun modo”.
Per me ci sarebbero gli estremi per una class action su scala mondiale. Voglio dire: ho comprato la fotocamera, magari sono anche un professionista perché ci può stare che qualcuno ancora la usi in ambito sportivo e se succede qualcosa devo tenere la reflex come soprammobile perché è inservibile? Ma daiiiiii!!!!!

avatarsenior
inviato il 18 Febbraio 2021 ore 12:03

È fuori produzione punto. Prova a sentire fotocheckup di Perugia o Bologna, è lo stesso. Ma la funzione per starare l'esposimetro non c'è?

avatarjunior
inviato il 18 Febbraio 2021 ore 12:10

Non c'è

avatarsupporter
inviato il 18 Febbraio 2021 ore 12:16

Scusa puoi fare una verfica alle voci del menù:

C.Fn I: Esposizione controlla i parametri che ti riporto sotto dalla guida della macchina







A seguire controlla anche la seguente voce:

C.Fn I -7 Lettura spot su punto AF (e vedi se è stata selezionata "disattivata" ).


avatarjunior
inviato il 18 Febbraio 2021 ore 12:22

Ciao, guarda la prima cosa che ho fatto è stata di resettare la macchina in ogni sua parte e funzione come da fabbrica, tutti i valori sono a 0. Confermo che stara.
Fotocheckup Perugia mi dice che ha il software originale e che può intervenire. Io ci proverei... che mi dite?

avatarsenior
inviato il 18 Febbraio 2021 ore 12:34

Direi di si

avatarsenior
inviato il 18 Febbraio 2021 ore 12:44


AGGIORNAMENTO
Scusate ma questa ve la devo proprio dire: ho chiamato Camera Service Roma e una gentilissima segretaria dopo essersi informata dal tecnico, anche dopo mio esplicito ed insistente invito a prenderla in consegna, mi ha testualmente detto: “mi dispiace ma Canon non fornisce più il software per correggere e ripristinare e quindi non si può intervenire in alcun modo”.
Per me ci sarebbero gli estremi per una class action su scala mondiale. Voglio dire: ho comprato la fotocamera, magari sono anche un professionista perché ci può stare che qualcuno ancora la usi in ambito sportivo e se succede qualcosa devo tenere la reflex come soprammobile perché è inservibile? Ma daiiiiii!!!!!

E' uno dei problemi che possono verificarsi con fotocamere così datate, che Canon non supporta più a livello di assistenza: in sostanza, per tarare il sensore dedicato all'esposizione è necessario un software proprietario di Canon, che a quanto pare non viene più fornito ai camera service.

Aggiungo anche che un discorso simile si applica anche all'autofocus e a tutte le altre componenti per cui sono previste delle calibrazioni a livello elettronico (come l'otturatore).

Tornando al problema, verifica se gli errori di esposizione si verificano più frequentemente quando i tempi di scatto sono bassi: se è così, forse il problema è dovuto all'otturatore (e in tal caso la situazione sarebbe alquanto spiacevole, dato che i ricambi sono esauriti da tempo).

Comunque, se hai trovato un altro camera service che è ancora in possesso del vecchio software (probabilmente avranno un vecchio computer su cui sono ancora installati i software datati), potresti provare a inviare la macchina a loro.

avatarjunior
inviato il 18 Febbraio 2021 ore 12:52

Ciao, guarda non sono un tecnico ma una prova empirica l'ho fatta esponendo in cielo sereno. A mio parere stara allo stesso modo da 1/125 a 1/640

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 244000 iscritti, c'è spazio per tutti, dal principiante al professionista.






Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve una commissione in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - Preferenze Cookie - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me