RCE Foto

(i) Per navigare su JuzaPhoto, è consigliato disabilitare gli adblocker (perchè?)






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Suite Affinity







avatarsenior
inviato il 07 Febbraio 2021 ore 21:07

Si prosegue da qui
www.juzaphoto.com/topic2.php?l=it&show=16&t=3844188#22352333

avatarsenior
inviato il 07 Febbraio 2021 ore 21:08

Riporto un bug

Sulla 1.9 Viveza 2 da i numeri..





Grazie Biker, cosi evito di impazzire a fare prove, mi sembra che anche sulla 1.8.6 lo facesse, ma non sono sicuro al 100%

Aspettiamo altre conferme.

Per chi volesse provare la Nik Google gratuita (Mac e Windows) è disponibile qui www.riccardoperini.it/google-nik-collection/

avatarsenior
inviato il 07 Febbraio 2021 ore 21:13

Pisolo stai agendo su un livello pixel singolo?
A me sulla 1.8.5 dava un po' i numeri DFine (sempre vecchia Nik di Google ultima versione parliamo) mostrandomi l'immagine passata da AP come semi trasparente: per aggirare il problema univo i livelli in uno unico, generando una nuova immagine solo da quello: a quel punto il problema non si presentava, e potevo fare denoise e poi re-importare il risultato come un nuovo livello pixel nel precedente lavoro.

In pratica gli dava noia, a DFine, che ci fossero livelli complicati sotto con maschere o di tipo diverso dal pixel...

Non è lo stesso identico problema, ma se già non stai agendo su un singolo livello di tipo pixel prova la procedura che ti ho descritto di unire tutti i livelli in uno nuovo, generare da quello una nuova immagine con un solo livello pixel e fare il viveza solo su quello.

Hai visto mai. Mi sa che la Nik non essendo un plugin proprio riconosciuto ufficialmente ogni tanto abbia delle magagne nell'incorporazione del layer (o unione dei layer) nel plugin per l'elaborazione.

avatarsenior
inviato il 07 Febbraio 2021 ore 21:14

PS:
domani provo anche viveza, sia su editing mono livello pixel che con situazioni più complesse e variegate... vediamo che mi fa.

avatarsenior
inviato il 07 Febbraio 2021 ore 21:17

Non so più che pesci pigliare con sta Nik Collection.
Con Big Sur ho perso la suite gratuita, se provo a reinstallarla prendendo la cartella Google dalle versioni precedenti di Photoshop, mi esce la schermata "Buy or Demo".
Adesso ho provato ad installare la versione gratuita che ho trovato sul link che hai postato e mi esce questa schermata.
Naturalmente la versione di Big Sur è l'ultima 11.2 (20D64)




avatarjunior
inviato il 07 Febbraio 2021 ore 21:24

@Pisolomau
ti confermo che Viveza sballava anche su AP 1.8

avatarsenior
inviato il 07 Febbraio 2021 ore 21:39

La Nik poi è inusabile con monitor 4k, sia la vecchia che la nuova.

avatarjunior
inviato il 07 Febbraio 2021 ore 21:41

Seguo perché ho anche io problemi con la Nik Collection gratuita dopo aggiornamento a Big Sur. In pratica dopo modifica con Viveza 2 e Dfine 2 Capture NX-D non mi apre i TIFF modificati. In pratica vedo fra le miniature un rettangolo nero con all'interno il logo di Capture.
Leggendo vari topic sembra che Big Sur non supporti la versione della Nik Collection

avatarsenior
inviato il 07 Febbraio 2021 ore 21:43

Credo che DxO, visto quanto chiede per questo programma, debba lavorarci seriamente sopra.Confuso

avatarsenior
inviato il 07 Febbraio 2021 ore 21:47

Come ho già detto nella precedente discussione, la vecchia versione della NiKcollection funziona benissimo se utilizzata con Win. 7 pro 64 compreso il filtro viveza, non mi sballa i colori con nessuna versione di Affinity, funziona tale e quale anche con PSP 2021. Non vorrei che la questione sia più legata al sistema operativo che al photo editor, la nik è installata e opera sul sistema operativo, da affinity si richiama solo il collegamento del plugin il quale poi trasferisce l'immagine nuovamente su Affinity.

avatarjunior
inviato il 07 Febbraio 2021 ore 21:48

@Gian Carlo a quanto pare i problemi nascono solo per la versione gratuita. Mannaggia a me è a quando mi sono convinto di fare l'aggiornamento.

avatarsenior
inviato il 07 Febbraio 2021 ore 21:49

@Theblackbird
Singolo livello pixel

@Alessio
Hai provato l'ultima versione DXO? Pare sia l'unica che funziona su BS

avatarsenior
inviato il 07 Febbraio 2021 ore 21:50

@Gian Carlo a quanto pare i problemi nascono solo per la versione gratuita. Mannaggia a me è a quando mi sono convinto di fare l'aggiornamento.


io avevo la gratuita, poi ho acquistato quella completa, purtroppo ho gli stessi problemi con il 4K.
E' un problema noto e dibattuto anche sul forum DxO

avatarsenior
inviato il 07 Febbraio 2021 ore 21:54

Cirillo ma tu usi ancora Win 7?

Gian Carlo pensa che invece su Mac 5K l'interfaccia Nik è regolarmente scalata. Misteri..

avatarsenior
inviato il 07 Febbraio 2021 ore 22:18

lo so, anche con ViewNXD di Nikon c'era sto problema, poi risolto.

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 206000 iscritti, c'è spazio per tutti, dal principiante al professionista.





03 Marzo 2021

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me