RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

help!!! Problemi con l' Olympus M.Zuiko Digital ED 12mm f/2


  1. Forum
  2. »
  3. Obiettivi
  4. » help!!! Problemi con l' Olympus M.Zuiko Digital ED 12mm f/2





avatarsenior
inviato il 21 Maggio 2020 ore 12:28

Buongiorno;
ho venduto tramite ebay l' obiettivo del titolo, ora l' acquirente mi dice di avere questi problemi:
"Buongiorno,
ieri ho ricevuto l'obiettivo
Ho riscontrato un problema.
in pratica se la ghiera del fuoco è girata in AF/MF (in avanti) e nella macchina imposto MF o S-AF/MF, ruota a vuoto senza mettere a fuoco
funziona invece se sposto la ghiera in "snap-focus" (in questa posizione avverto dei click ruotandola)
E' un problema a lei noto?
Grazie mille"

Sapete darmi qualche spiegazione? Io non ho mai riscontrato problemi, però ho sempre usato la messa a fuoco automatica.
Grazie a chi vorrà aiutarmi.
Raffaele/Eppuresoffia

avatarjunior
inviato il 21 Maggio 2020 ore 16:32

Ho fatto delle prove con la G9:
Ghiera del fuoco avanti e AFS -> messa a fuoco automatica
Ghiera del fuoco avanti e MF -> messa a fuoco manuale
Con la ghiera del fuoco indietro funziona solo la messa a fuoco manuale.
La ghiera del fuoco da me ha un movimento fluido e non si avvertono click ruotandola.

avatarsenior
inviato il 21 Maggio 2020 ore 16:52

Grazie mille Zobicco,
io non sono uno "smanettone", sinceramente non ho mai avuto problemi, non sono una persona che dà fregature, l' acquirente mi ha mandato in crisi...
La G9 è una Panasonic?
Grazie ancora, e scusa il fastidio.
Raffaele/eppuresoffia

avatarjunior
inviato il 21 Maggio 2020 ore 17:40

La G9 è una Panasonic?

Si Panasonic, non ho idea se su Olympus possa cambiare qualcosa rispetto alle prove che ho fatto io.

avatarjunior
inviato il 21 Maggio 2020 ore 17:54

Buongiorno
Sono l'acquirente ;-)
niente fregature. il numero di serie credo eventualmente possa essere inequivocabile

Sono assolutamente convinto della buona fede del venditore
L'ho contattato per cercare di capire se si tratta di un difetto occulto o se sono io che magari mi sono perso qualche passaggio...
Grazie a tutti

Comunque nelle prove che ho fatto in posizione AF/MF e macchina in MF la rotazione della ghiera non sortisce effetto
Ho una Olympus omd em10 Mark iii

avatarjunior
inviato il 21 Maggio 2020 ore 21:05

Rosario, buonasera
Prova ad andare nel menu della macchina e impostare AF e fai altre prove, magari va in contrasto tra i settaggi della macchina e quelli sull obiettivo

avatarsenior
inviato il 21 Maggio 2020 ore 21:46

Mi fa piacere che ci sia anche Rosario, dovrebbe essere più facile uscire da questo spiacevole iato.
Oggi ho avuto una giornata incasinata, domani voglio fare delle prove con il 12-40.

Grazie a tutti per l' interesse e l' aiuto.

avatarjunior
inviato il 22 Maggio 2020 ore 12:51

Ho provato ancora oggi ma niente. L'ottica in AF sembra funzionare correttamente.
Anche mettendo la ghiera in snap focus nessun problema (a parte strani ticchettii ruotando la ghiera). Imposto la macchina in MF o AF/MF e niente. Appena tocco al ghiera avviene correttamente (se impostato) lo zoom di aiuto messa a fuoco e lo scontorno dei bordi ma non succede nulla.


avatarsenior
inviato il 22 Maggio 2020 ore 13:10

Rosario, buongiorno a te e buongiorno a tutti.
Quando acquistai il 12-40, mi stava prendendo un infarto: temevo fosse rotto.
Guardando sul forum trovai questo post che mi rassicurò... è più o meno lo stesso problema che riscontri tu?

www.juzaphoto.com/topic2.php?l=it&t=1926558&fbclid=IwAR0pyNhqcbLhA5oep

avatarjunior
inviato il 22 Maggio 2020 ore 13:23

ci cascai anch'io la prima volta MrGreen

avatarjunior
inviato il 22 Maggio 2020 ore 13:30

In quel post credo si faccia riferimento al fatto che la ghiera si sposta indietro accidentalmente, non te ne accorgi, eh...panico
Qua invece la ghiera l'ho portata avanti e indietro mille volte...

avatarsenior
inviato il 22 Maggio 2020 ore 18:26

nel menù della fotocamera c'è la voce per abilitare/disabilitare la ghiera del focus.
Magari è quello

avatarjunior
inviato il 22 Maggio 2020 ore 18:41

Dove si trova nel menu?
Comunque se innesto il 17mm f1.8 o qualunque altra ottica in mio possesso funziona perfettamente

avatarsenior
inviato il 22 Maggio 2020 ore 20:19

www.facebook.com/groups/m43it/570062410309202/?comment_id=570162220299

Rosario, spero che tu possa accedere al post, comunque ti riporto i commenti:

Gianfranco Tortora: Da che ricordo va tenuto l' autofocus attivo e agire solo sulla ghiera dell' obiettivo, ora ho un altro sistema e col tokina 12 28 funziona esattamente così.
Marco Spada: Se la ghiera del fuoco viene spostata in avanti ruotandola si ha il fuoco manuale, ma nel menù bisogna lasciare AF. Se si imposta MF nel menù e si sposta in avanti la ghiera i contatti vanno in conflitto.
Daniele TyDany Tonelli: Secondo me non è chiaro il funzionamento, il 12 F2 ha la ghiera di messa a fuoco "a baionetta" come le lenti pro, se la ghiera è spostata in avanti (quindi con le distanze coperte) funziona come la ghiera di qualsiasi altra lente, con l'autofocus non fa nulla e per mettere a fuoco manualmente bisogna impostare la macchina su MF".
Se invece si sposta la baionetta indietro scoprendo le distanze ci pensano i contatti elettrici a mettere le impostazione della macchina in MF e quindi a farla funzionare per mettere a fuoco.
Il funzionamento però potrebbe cambiare se lui ha modificato le impostazioni della sua macchina, ad esempio si può disabilitare questo meccanismo in modo che indipendentemente dalla posizione della ghiera dobbiamo mettere noi la macchina in MF per usare la ghiera.
Spero di essermi spiegato, altrimenti chiedi pure ;-)
Dimenticavo, questo su corpi Olympus, non ho esperienza coi Panasonic.
Massimo Fassina: È esattamente cosi' che funziona l'obiettivo,, Ed anche i rumorini sono assolutamente normali tranquilizzi il suo acquirente.

avatarsenior
inviato il 22 Maggio 2020 ore 20:43

Cosa stupida, ma da fare. Aggiorna il firmware dell'ottica e resetta la tua fotocamera.

O meglio:);fai un reset della fotocamera, e se ancora non va un aggiornamento firmware dell'ottica

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 193000 iscritti, c'è spazio per tutti, dal principiante al professionista.





05 Giugno 2020

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me