RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Nikon F80 e ottiche stabilizzate


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Nikon F80 e ottiche stabilizzate





avatarjunior
inviato il 12 Marzo 2020 ore 19:30

Ciao a tutti
Mi rendo conto che sia un'argomento molto specifico ma provo comunque a chiedere.
Possiedo una F80 con battery pack. Usandola in accoppiata al 24-85 mm VR mi da questo problema...
Con stabilizzazione spenta il comportamento è normale, ma nel momento che attivo la stabilizzazione si ha il comportamento anomalo; dopo uno scatto il simbolo della batteria segna batteria scarica e lampeggia. Devo spegnere e riaccendere per avere nuovamente un situazione normale. A qualcuno era mai capitato?

avatarjunior
inviato il 12 Marzo 2020 ore 21:34

Ciao, io sulla F80 ho montato sia il 24-120 G che il 50G, non ho il battery pack, ma non ho problemi di sorta. Hai provato senza battery pack? Hai provato con altri obiettivi?

avatarsenior
inviato il 12 Marzo 2020 ore 21:43

Con la F80 ed il battery grip avevo il Nikkor AF 80-400 D VR e non ho mai riscontrato problemi.
Personalmente proverei a cambiare le batterie. ;-)

avatarjunior
inviato il 12 Marzo 2020 ore 22:46

Farò altre prove con altri obiettivi con e senza battery Pack.

Le batterie sono ricaricabili e le ho caricate correttamente prima di fare queste prove... la cosa curiosa e che ieri sera appena messe le pile dopo averle rimosse dal caricatore non dava questo problema. Oggi invece l'ha fatto nuovamente però ho fatto solo degli scatti a vuoto di prova senza rullino

avatarjunior
inviato il 13 Marzo 2020 ore 0:11

Potrebbero essere le pile ricaricabili che magari non hanno le stesse caratteristiche

avatarjunior
inviato il 13 Marzo 2020 ore 0:54

Dici che potrebbe essere che hanno un voltaggio troppo basso e appena si scaricano un po' non riescono più ad alimentare la stabilizzazione.?

avatarjunior
inviato il 13 Marzo 2020 ore 1:45

Ciao,

ho lo stessa attrezzatura e ti confermo che le batterie ricaricabili nel battery pack hanno una tensione troppo bassa per funzionare il tutto. Ti tocca usare batterie alcaline e vedrai che funzionerà tutto normalmente.

avatarjunior
inviato il 13 Marzo 2020 ore 12:37

Grazie, farò una prova...

Peccato però, volevo essere ecologico...

Avevo fatto una prova con delle alcaline mezze scariche e dava lo stesso problema

Con le pile alcaline usando la stabilizzazione attiva quanti rulli dura?

avatarsenior
inviato il 13 Marzo 2020 ore 13:49

Con le pile alcaline usando la stabilizzazione attiva quanti rulli dura?


Non ricordo esattamente, visto che è passato tantissimo tempo, ma sicuramente andavo avanti mesi......

avatarsenior
inviato il 17 Marzo 2020 ore 7:17

Le macchine vecchie, purtroppo non sono progettate per le ricaricabili, che hanno una tensione di targa di 1,2v. Sono pensate per le alcaline con una tensione nominale di 1,5v. Il risultato è che la macchina crede che siano scariche anche se non lo sono a causa della tensione che va sotto il valore impostato dal produttore come soglia. Unica soluzione le alcaline, purtroppo.
Però sulla F100 le ricaricabili a me non danno problemi, però sono ricaricabili di ottima qualità (eneloop) caricare con un ottimo caricatore/analizzatore (maha c9000).
Te cosa usi?

avatarjunior
inviato il 17 Marzo 2020 ore 14:45

Grazie mille, immaginavo fosse un problema dovuto al voltaggio.
Comunque ho comprato 4 alcaline e ora funziona tutto. Per l'uso che ne farò io mi dureranno un anno almeno...
Le mie sono ricaricabili di qualità media prese su amazon

avatarjunior
inviato il 24 Marzo 2020 ore 18:43

Ciao a tutti, ho riscontrato nuovamente il problema nonostante abbia messo 4 alcaline nuove di pacca.

Dopo aver messo le pile nuove e fatto una decina di scatti a vuoto per verificare che non ci fosse il problema e ho riposto tutto nella borsa, funzionava tutto. Pensavo di aver risolto. Ho messo un rullo nuovo e fatto 3 foto senza stabilizzatore, oggi l'ho dovuto attivare e il problema si è ripresentato.

L'obiettivo incriminato è il 24-85 f3.5-4.5 VR.
Sempre usato e non mi ha mai dato problemi sul digitale

Qualcuno mi sa dare qualche altra dritta?

avatarjunior
inviato il 24 Marzo 2020 ore 21:01

@curad
Ciao, io sulla F80 ho montato sia il 24-120 G che il 50G, non ho il battery pack, ma non ho problemi di sorta. Hai provato senza battery pack? Hai provato con altri obiettivi?

AF-S VR 24-120mm f/3,5-5,6G IF-ED?

Se si temo che dia problemi con obiettivi più recenti che probabilmente sono più energivori...

AF-S VR 24-120mm f/3,5-5,6G IF-ED
AF VR 80-400mm f/4,5-5,6D ED

Sono due obbiettivi che mi avete citato e che sono nell'elenco presente nella brochure della F80
Mentre il mio è un obiettivo molto più recente.

avatarjunior
inviato il 25 Marzo 2020 ore 18:25

Facendo un altra foto con VR-On oggi ha dato lo stesso problema. Ho però atteso prima di spegnerla e riaccenderla. Dopo una prima fase in cui la spia di batteria scarica lampeggiava, impedendomi di compiere qualsiasi operazione, successivamente è tornata la carica totale normale e il funzionamento si è ripristinato. Questo problema è alquanto fastidioso perchè implica un'attesa tra una foto e la successiva.

avatarjunior
inviato il 25 Marzo 2020 ore 20:34

Hai provato senza BG?

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 190000 iscritti, c'è spazio per tutti, dal principiante al professionista.







Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me