RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Riparazione Fai Da Te Zenitar 16mm


  1. Forum
  2. »
  3. Obiettivi
  4. »
  5. Obiettivi Vintage
  6. » Riparazione Fai Da Te Zenitar 16mm





avatarjunior
inviato il 13 Settembre 2019 ore 14:25

Possiedo un vecchio Zenitar 16mm con innesto a Vite M42 che uso con adattatore per baionetta EF. Avevo preso questo obbiettivo molto economico per un esigenza specifica e l'ho usato con soddisfazione per un buon periodo di tempo. Qualche giorno fa l'ho ripreso in mano dopo circa un anno di inutilizzo e ho scoperto che pur ruotando la ghiera il diaframma non si chiudeva.

ho svitato le tre viti rimuovendo il coperchio lato filetto M42 in modo da vedere il meccanismo del diaframma e capire se si era "rotto" qualcosa:

-la ghiera di regolazione dei diaframmi funziona correttamente
-la leva sul coperchietto, connessa al pistoncino di comando attivazione diaframma funziona correttamente

facendo leva delicatamente con la punta del cacciavite sul pernino che viene tirato dalla molla di chiusura del diaframma il meccanismo funziona correttamente, la molla stessa non è rotta.
Sembra come se la molla non avesse abbastanza forza per chiudere fino a finecorsa il diaframma oppure il lubrificante nelle guide di questo movimento si fosse seccato aumentando la forza necessaria per chiudere...

chiedo un parere a chi magari ci è già passato: secondo voi è possibile trovare la molla di ricambio (potrei montarne due così da aumentare la forza di chiusura)? oppure è più conveniente cercare di lubrificare il movimento (ma non so come, con cosa e dove trovarlo)???


L'ottica l'avevo pagata un centinaio di euro, non me ne frega nulla del valore... è solo per una curiosità e una soddisfazione personale...

avatarjunior
inviato il 13 Settembre 2019 ore 19:15

Mi è capitato lo stesso poco tempo fa con un altro obiettivo vintage. È un problema di lubrificazione, io avevo risolto con poco portandolo da fotoriparatore di fiducia.

avatarjunior
inviato il 13 Settembre 2019 ore 19:27

Quanto è costata la riparazione? Praticamente va pulito il diaframma...

avatarjunior
inviato il 07 Ottobre 2019 ore 7:16

Se hai pazienza manualità una lente per vedere meglio i particolari delicatezza cacciaviti piccoli e una pinzetta a punta lo puoi fare da te. Il diaframma non va lubrificato assolutamente, sicuramente si è sporcato di oli che non gli appartengono e non scorre più , di norma sono i grassi dell'elicoide della messa a fuoco che colano con il caldo e imbrattano le lamelle frenandole , con il tempo diventa un pastone con le micropolveri .

avatarsenior
inviato il 07 Ottobre 2019 ore 10:40

dipende tutto dalla tua manualità e dalle tue competenze, è un classico problema di lubrificazione delle lamelle del diaframma.

Prendendendo del lubrificante secco alla grafite (alla peggio una bella matita morbida potrebbe anche andare, verificando di togliere tutta la polvere superlfua) e avendo tempo, pazienza e precisione potrebbe essere fattibile in casa come lavoro. Il diaframma va lubrificato, chiaramente completamente secco metallo su metallo non può andare bene, bisogna chiaramente usare lubrificanti secchi come quelli alla grafite e in quantità adeguate.

avatarsenior
inviato il 07 Ottobre 2019 ore 10:56

con un poco di pazienza e manualità si può fare da soli, oltre a cacciaviti di precisione di buona qualità può essere utile un calibro economico da usare come lens spanner.
E comunque necessario arrivare al diaframma, le cui lamelle andranno pulite con benzina rettificata per accendini da ogni residuo di lubrificante; a volte non è necessario smontare fisicamente le singole lamelle ma basta bagnarle a più riprese con poca benzina muovendo il meccanismo mentre asciuga.

avatarjunior
inviato il 15 Novembre 2019 ore 13:17

portato oggi in assistenza... è il lubrificante dell'elicoide della messa a fuoco che è colato imbrattando il diaframma... con una quarantina di euro me lo rimettono a nuovo....


grazie per le info


p.s.
si, avrei potuto farla io la pulizia, ma ho poco tempo e la cifra mi sembra onesta

avatarjunior
inviato il 20 Novembre 2019 ore 13:50

30€ + iva

pulito olio sul diaframma, polvere interna e restituito bello lucido e rimesso a nuovo!

Gottardi a Cinisello Balsamo MI... se interessa.... persona molto gentile

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 190000 iscritti, c'è spazio per tutti, dal principiante al professionista.







Metti la tua pubblicità su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me