RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

hss e canon eos rp: risolto con aggiornamento firmware 1.2


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » hss e canon eos rp: risolto con aggiornamento firmware 1.2





avatarjunior
inviato il 15 Agosto 2019 ore 19:49

Modifico il post per aiutare chi ne ha bisogno:
Hss high speed syncro impostato su rp, trigger e flash ma non funzionante nello scatto è un bug di molti flash causato dal fatto che canon ha cambiato il sistema di comunicazione flash
quasi tutti i flash dati per compatibili con rp e funzionanti in modalità normale prima e seconda tendina, hanno l'hss che anche se impostato non riesce a cogliere il lampo e si visualizzano le bande nere
il problema è stato risolto su eos r, poiché questa ha l'otturatore meccanico, su rp è molto complesso poiché ha solo otturatore elettronico.



PER EVITARE DI FARVI LEGGERE TUTTI I COMMENTI:

- AGGIORNAMENTO 2 -
RISOLTO CON UPGRADE FIRMARE v.1.2
- AGGIORNAMENTO 1 -
PER EVITARE DI FARVI LEGGERE TUTTI I COMMENTI:

BUG NON CORRETTO
"Da quello che si legge su Canon USA, il problema è noto ufficialmente almeno da marzo e, poiché si verifica anche con i loro flash, si dovranno impegnare a risolverlo in un modo o nell'altro. Per la R ci hanno messo circa un anno a risolvere un caso analogo. Potrebbe arrivare un nuovo firmware per la RP tra 6-7 mesi...ma non ci sono garanzie sui tempi."

Flash sicuramente non compatibili in high speed sync Hss con eos RP segnalati o provati la lista è molto più lunga sono quasi tutti ad esserne affetti. (lasciate perdere le liste di compatibilità sull hss del corpo macchina e dei flash anche se il flash è compatibile il bug è solo sull hss)

FLASH CON HSS NON FUNZIONANTE SU EOS RP ANCHE CON INDICATORE H ATTIVO SU MACCHINA TRIGGER E FLASH (finora testati)

-godox Ad200
-godox tt350c
-godox tt600
-Canon 430 ex ii
-Godox V860ii
-yongnuo yn 568 ii
-neewer 985
-yongnuo yn600ex-rt v1 (fino al firmware 1.9.1)

FLASH CON HSS OLTRE CHE IMPOSTATO PURE FUNZIONANTE SU RP (finora testati)

-canon 580exii
-canon 600ex-rt (v1)
-yongnuo yn968ex-rt
-yongnuo yn600ex-rt v1 (solo oltre il firmware versione 1.9.1)
-Godox Xplor600


SE NON VOLETE CAMBIARE SET DI FLASH E TRIGGER SPECIALMENTE SE NE AVETE MOLTI MUNITEVI DI FILTRI ND ED ATTENDETE AGGIORNAMENTI FIRMWARE

avatarsenior
inviato il 15 Agosto 2019 ore 20:47

è l'HSS devi guardare se la tua RP ha tale funzione,altrimenti più del tempo sincro non puoi scattare,il tuo flash ha l'HSS

avatarjunior
inviato il 15 Agosto 2019 ore 21:46

Si ce però entrando nelle impostazioni del flash dentro l rp non me lo fa attivare... Premo ma torna la scritta h.. Dovrebbero essere le 3 freccette verso destra invece?

avatarsenior
inviato il 15 Agosto 2019 ore 22:43

Vedi se il godox e' aggiornato sulla RP - Hss non e' sulla fotocamera ( basta lavorare in TV o M e impostate un tempo superiore al tempo di sincronizzazione flash della macchina e attivare Hss sulle funzioni del flash

avatarjunior
inviato il 15 Agosto 2019 ore 23:44

"Il mio flash ha come tempi 1/1 fino a 1/128..."
Non sono tempi, ma le potenze, per l'uso in manuale; vanno da piena potenza (1/1), metà potenza (1/2), fino a un centoventottesimo (1/128).
Non conosco la tua macchina fotografica ma ho il TT350 in versione Fuji; il sincro HSS si imposta sul flash premendo in pulsante SYNC; facendo così compare il simbolo del fulmine seguito dalla lettera H sul display vdrl flash, in basso, in centro.
Come ti hanno già detto, la funzione deve essere supportata dal flash e dal corpo macchina.

avatarjunior
inviato il 15 Agosto 2019 ore 23:45

Ho aggiornato tutti i firmware... Cmq la macchina ovviamente è in manuale e arriva a 1/4000 il flash a 1/128 invece si ferma

avatarjunior
inviato il 15 Agosto 2019 ore 23:46

Lo devo premere sync prima sincronizzare? O anche dopo lo posso premere? Il trigger c'entra qualcosa?

avatarjunior
inviato il 16 Agosto 2019 ore 1:20

E dagli 1/128 NON è il tempo. Leggi sopra.
Io ho un corpo macchina che supporta l'HSS e uno che non lo supporta: solo in quello supportato il flash mi permette di attivarne la modalità.

avatarjunior
inviato il 16 Agosto 2019 ore 4:47

Ragazzi ho trovato la rp ha il bug dell hss... Tolgo il trigger per sicurezza monto il flash direttamente sulla macchina per sicurezza imposto h sul menu flash lo imposto nel flash posso quindi scattare a 1/4000 ad esempio e compaiono le bande.. Cerco su internet e trovo che la rp ha questo bug sui flash non canon godox e neewer..... Mi sto incominciando ad incavolare con canon sono serio

community.usa.canon.com/t5/EOS/EOS-RP-flash-sync-issues/td-p/275151

Problema verificato col mio flash da molti utenti come testimonia il forum canon
Stanno lavorando per un fix..

Inutile fare un video per farvi capire questo ha rp e flash come il mio tt350 il trigger è diverso ma il problema identico:
youtu.be/rgsRNWhs2cU

Un utente chiama canon e gli dicono che il problema è causato dall electronic shutter e che si può disattivare qui: Camera Menus, Page 6, Silent LV shoot disable.... Per poi scoprire che la rp non ha questo menù e che solo la R lo ha... Rispondono che non lo sanno... Poi se uno passa a sony passa per modaiolo o fanboy ma loro però ce la mettono tutta per farti scappare... Perché se un non professionista ti spende 1300 euro solo per un corpo macchina ed ha questi bug io te ve la tiro dietro e chiudo.

avatarsenior
inviato il 16 Agosto 2019 ore 5:58

Ribosio. Secondo me ti devi incavolare con te stesso.

Se quando monti il trigger il flash ti va in manuale e ti fa scegliere solo la potenza MANUALMENTE, come dimostrato dai numeretti che dici te, e non va in hss, mentre sulla slitta non hai problemi, è la dimostrazione del fatto che o il tuo trigger NON È TTL o che il tuo flash non è compatibile con l'hss CANON.

La dimostrazione viene dalle bande nere nella foto che sono le tendine visibili oltre il tempo di Sync.
L'hss non sta funzionando.

Hai semplicemente comprato un trigger o un flash non compatibili con quella funzione.

Ormai arrabbiarsi con Canon è lo sport preferito di questo forum, ma almeno prima di farlo cercate di capire cosa state facendo.

avatarsupporter
inviato il 16 Agosto 2019 ore 6:17

Bastava comprare un 430 ex usatoSorriso

avatarsenior
inviato il 16 Agosto 2019 ore 11:08

... in effetti ... Da possessore di 3 flash Meike ( e- TTL 2 compatibili) - un anulare manuale e 4 trigger manuali che non mi creano alcun problema di compatibilità con i corpi in uso ( m6 - 200d - 1d4) ..... Mai + prenderei prodotti non originali in futuro - ottiche, flash, ecc ( con alcune limitazioni si salvano ancora le batterie ) - vuoi x complessità progettuale, vuoi x scelta commerciale, Canon, ( ma non solo lei), rende la compatibilità sempre + ostica con prodotti di terze parti - - - se Sony non avesse scelto la politica inversa, sarebbe ancora un brand x pochi eletti - - - se Canon procede x la sua strada, evidentemente sa di poterselo permettere - il mio prox flash sarà un NG 60 originale usato ..., Come saranno usati il prox corpo e le prox ottiche ... da ora in avanti sempre rigorosamente Canon ( ho pure 2 ottiche Sigma MrGreen)

avatarjunior
inviato il 16 Agosto 2019 ore 12:07

@Lufranco non hai capito nulla e non devo incavolarmi con mestesso il flash posso impostarlo m ettl e multi sia dal trigger sia dalla macchina e funziona tutto mi sono informato prima ed era tutto compatibile sulla carta il trigger è un godox pro per canon xpro e il flash viene supportato e si attivano tutte le modalità ttl manuale multi dove ho scritto che che io accendo e il flash va in manuale?
Ma vi inventate le cose?
Io ho scritto che sulla carta è venduto per rp sia flash che trigger e in effetti posso scattare in manuale ettl e multi e si sincronizza tutto... Riesco a impostare pure l hss e la h spunta sia sul trigger che sul flash... Però poi la macchina da il problema di bande nere.
Hss attivato ovunque e spunta scritto ovunque che è attivo.
Qui è il problema è canon che fa le cose con i piedi.

Ora che devo fare?
Se non esce un aggiornamento firmware entro settembre ci sarà una rp sul mercatino juza.

avatarjunior
inviato il 16 Agosto 2019 ore 12:25

Ho chiamato canon hanno ammesso il problema mi hanno consigliato di forzare la godox a contattare canon e dirgli di fare uscire il firmware perché loro dal call enter non possono.
No va be follia pura.

avatarjunior
inviato il 16 Agosto 2019 ore 12:32

@maurese continui a dimostrare che molti parlano così tanto per parlare questa è l hss e serve a scattare a tempi velocissimi la mia a7 lo fa e pure la mia 200d canon lo fa, lo fa 800d lo fa la 77d la 80d la 6500 tutte macchine che ho solo l rp ha questo problema.

youtu.be/50-1kK9bot4
Vai su questo video al minuto 4 e vedi che vuol dire e che risultato da l hss scattando ad 1/4000

In ogni caso 1/4000 è un esempio, diamine, per capire se l hss è partito o no poi nella pratica posso scattare in hss anche a 1/1000 non è che mentre lavoro vado a 1/4000 ma poi l hss fa fare ritratti al sole a 1/4000 è scritto in tutti libri che ho e in tutti i video di fotografia con hss si arrivano a fare ritratti a 1/4000 basta avere un PC e youtube
Se una cosa non si conosce non è detto che chi ne parla sia pretenzioso.
Un amico con la r aveva lo stesso problema e gli hanno dato il fix sul firmware dopo un paio di mesi.

Scusate se mi innervosisco ma faccio foto da anni non mi posso sentire rispondere che è colpa mia che voglio scattare a 1/4000 le regole dell esposizione le conosco se salgo ad 1/4000 c è un motivo ed era palese stessi parlando dell hss... Ovviamente senza hss mantengo tempi normali ed adatti a quello che devo fare... Non mi posso sentire rispondere come se avessi il primo giorno la macchina in mano e mi trovob1/4000 senza accorgermene perché è una presa per i fondelli specialmente se è chiaro che parlo di high speed syncro che cosa rispondete è colpa tua che vai con i tempi così brevi se serve a questo l hss...
Oppure che sono un detrattori canon e sto facendo notare una cosa che non va di canon esagerata "perché pretendo di scattare come i neofiti che sbagliano a 1/4000" ho avuto mastri bravi e se salgo a 1/4000 vuol dire che mi serve salire a 1/4000 se ho l hss attivato e che serve proprio a questo è una tecnica trita e ritrita che si usa e viene supportata da tutti i flash e trigger decenti l hss... È la canon mi da che è attivo.
La colpa è di canon e non sono un detrattori canon visto che ho rp 200d 80d mio frat ha 77d 800d e ottiche a non finire... Ok ho una a7 ma per questo sono un detrattori canon?
No c'è un difetto su una cosa importantissima sul genere ritratto con flash quando vuoi scattare con l hss a 1/4000 cosa normalissima basta vedere youtube o i libri dell università o per diletto... Se sei in hss è normale 1/4000
Canon mi ha dato ragione ed hanno riconosciuto il bug e poi i canonisti con le bandiere canon nella stanza invece mi danno addosso.
Bha

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 198000 iscritti, c'è spazio per tutti, dal principiante al professionista.





21 Settembre 2020

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me