Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

xf10 problema assurdo







avatarjunior
inviato il 08 Agosto 2019 ore 22:21

Ciao a tutti, non scrivo molto ma di certo leggo molti thread in questo forum, ho da poco acquistato un xf10 su amazon (per fortuna!) e sto pensando di restituirla. La macchina è abbastanza curata esteticamente e la qualità d'immagine non sembra neanche malaccio, come anche l'autofocus che tutto sommato se la cava. Peccato però che se voglio scattare due foto di fila (non con la raffica s'intende) devo per forza rimettere a fuoco; mi spiego: pulsante a metà corsa e scatto. Poi senza MAI rilasciare il pulsante scatto faccio un'altra foto ed ecco che la macchina cerca di nuovo il fuoco, perché lo perde ad ogni scatto. Sono basito, una pecca del genere non me la sarei mai aspettata da fuji. E qui chiedo: qualche altro possessore può confermarmi questo comportamento? E' possibile che sia la mia macchina ad avere questo problema? Grazie raga!MrGreen

avatarjunior
inviato il 08 Agosto 2019 ore 23:27

Prova con Svincola l af dal pulsante di scatto. Si puo fare?

avatarjunior
inviato il 08 Agosto 2019 ore 23:37

Vedi anche se c'è l'opzione di fuoco continuo automatico.
In pratica ti mette sempre a fuoco da sola.
Prova a metterlo e a toglierlo, magari cambia qualcosa.

avatarjunior
inviato il 09 Agosto 2019 ore 8:40

Io ho la XF10.
In pratica, se non ho capito male, vuoi effettuare due foto consecutive, senza rilasciare il pulsante di scatto tra la prima e la seconda, ma in AF-S invece che AF-C.
Stasera provo a verificare se mi fa la stessa cosa, finora ho sempre scattato una foto in AF-S o più foto in AF-C, mai provato quello che dici.
Fai anche la prova che suggerisce Jeandemetz, impostando IMPOSTAZIONE AF/MF > PRE-AF su ON.

avatarjunior
inviato il 09 Agosto 2019 ore 10:48

Io ho la XF10.
In pratica, se non ho capito male, vuoi effettuare due foto consecutive, senza rilasciare il pulsante di scatto tra la prima e la seconda, ma in AF-S invece che AF-C.
Stasera provo a verificare se mi fa la stessa cosa, finora ho sempre scattato una foto in AF-S o più foto in AF-C, mai provato quello che dici.
Fai anche la prova che suggerisce Jeandemetz, impostando IMPOSTAZIONE AF/MF > PRE-AF su ON


Ho appena provato, ma anche in af-c dopo il primo scatto perde il fuoco e se vado a fondo non scatta finché non rimette a fuoco.
Stessa cosa con pre-af su on: quella sembra essere una modalità in cui la macchina mette a fuoco continuamente ogni cosa gli capiti a tiro, ma il problema comunque persiste.
Aspetto le tue prove! Più che altro per essere sicuro che non sia un difetto del mio esemplare!

avatarjunior
inviato il 09 Agosto 2019 ore 10:51

Prova con Svincola l af dal pulsante di scatto. Si puo fare?
L'ho cercato disperatamente!Eeeek!!!

avatarjunior
inviato il 09 Agosto 2019 ore 11:13

su XT20 lo puoi fare, assegni i tasti e lo metti sul blocco dell'esposizione.
C'è una bella discussione sull'argomento qui sul forum.

avatarjunior
inviato il 09 Agosto 2019 ore 11:17

Sì, infatti il problema sta proprio lì...il tasto di scatto funziona come AF e non come AF-Lock come tutte le fotocamere sulla faccia della terra....Confuso

avatarsenior
inviato il 09 Agosto 2019 ore 11:59

Ci deve essere la possibilità di impostare uno dei tasti su af-lock, come sulla x-t1 e seguenti. Verifica sul libretto di istruzioni.

avatarjunior
inviato il 09 Agosto 2019 ore 12:43

Il manuale a pagina 87 dice:
Se BLOCCO AE, BLOCCO AF o BLOCCO AE/AF viene assegnato al pulsante Fn, la messa a fuoco e/o l'esposizione si bloccano quando il pulsante Fn viene premuto e rimangono bloccate anche quando il pulsante di scatto viene premuto a metà corsa.

comunque il pulsante di scatto blocca la messa a fuoco quando viene premuto a metà, quindi l'AF lock lo fa, se non ho capito male tu dici che dopo lo scatto della foto mantieni premuto il pulsante e la macchina cerca nuovamente di mettere a fuoco. Fino a che non lo provo non so dirti perché non ho mai provato una cosa del genere, anzi immaginavo che in AF-S, la macchina non scattasse altre foto (dopo la prima) se non rilasciando il pulsante di scatto.

avatarjunior
inviato il 09 Agosto 2019 ore 13:14

Sì, effettivamente un tasto fn si può impostare in af-l ma devo dire che il risultato è un po' macchinoso...l'af una volta bloccato va risbloccato con una seconda pressione...non è proprio velocissimo...grazie comunque per la dritta, ma sto pensando di restituirla, stavo cercando una x70 usata, qualcuno l'ha provata/avuta?

avatarjunior
inviato il 09 Agosto 2019 ore 13:18

comunque il pulsante di scatto blocca la messa a fuoco quando viene premuto a metà, quindi l'AF lock lo fa, se non ho capito male tu dici che dopo lo scatto della foto mantieni premuto il pulsante e la macchina cerca nuovamente di mettere a fuoco. Fino a che non lo provo non so dirti perché non ho mai provato una cosa del genere

hai capito perfettamente! aspetto però le tue prove! MrGreen

avatarjunior
inviato il 09 Agosto 2019 ore 17:05

Allora, ho provato e in realtà la macchina fa quello che mi aspettavo: in modalità scatto continuo, se scelgo 3 fps o 6 fps, la macchina scatta foto finché tengo il pulsante premuto, ma se scatto in 'fermo immagine' (scatto singolo) quando premo il pulsante di scatto fino in fondo mette a fuoco, scatta la foto e se tengo il pulsante premuto non ne scatta altre. Per scattarne un'altra devo necessariamente sollevare il dito dal pulsante e ripetere l'operazione (premere a metà per la messa a fuoco, premere in fondo per scattare).

avatarjunior
inviato il 09 Agosto 2019 ore 17:36

Comunque ho provato con la xe-1 e fa la stessa cosa, se sono in scatto singolo e faccio una foto, mantenendo il pulsante di scatto premuto non ne fa altre e non si attiva nulla finché non sollevo il dito. Se voglio farne due (o più) mantenendo il pulsante premuto devo usare lo scatto continuo (af-c), mi sembra normale.

avatarsenior
inviato il 09 Agosto 2019 ore 18:06

se si imposta af lock invece messo a fuoco su un punto, a ogni scatto singolo successivo il fuoco e' su quel valore di distanza che avevo bloccato

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 178000 iscritti, c'è spazio per tutti, dal principiante al professionista.





26 Agosto 2019

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me