RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

a7iii e fastidioso doppio scatto


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » a7iii e fastidioso doppio scatto





avatarjunior
inviato il 16 Giugno 2019 ore 3:04

Pensavo fosse un problema solo della mia invece oggi ho visto che anche un collega ha lo stesso problema.
Quando scatto, se non vado deciso sul pulsante, la macchina fa 2 scatti in sequenza, come se premessi 2 volte.
Ovviamente macchina settata in scatto singolo.
Qualcuno ha notato lo stesso problema e ha risolto in qualche modo?
Oggi all'evento che ho fatto un buon 30% degli scatti è stato doppio, il problema sta aumentando, prima non era così frequente.
Ero in AF-C (priorità AF), anrificker sia on che off, sia in scatto elettronico sia con otturatore. Se tengo premuto il pulsante lo scatto è uno solo.
Se lo premo con delicatezza (come faccio da una vita anche per attenuare il mosso) la A7III spesso scatta 2 volte.
Ps. astenersi polemici e commentatori sarcasticaci grazie.

avatarjunior
inviato il 16 Giugno 2019 ore 8:51

Dipende dalla regolazione ISO. Hai inserito la regolazione ISO Auto con NR su più fotogrammi. Prova a selezionare Auto o una sensibilità specifica (100, 200, ecc.)

avatarjunior
inviato il 16 Giugno 2019 ore 9:07

ISO Auto con NR su più fotogrammi


Non capisco cosa c'entra.

Comunque mai successo, magari la macchina ha un problema.

user7851
avatar
inviato il 16 Giugno 2019 ore 9:19

;-)Io proverei risettare la macchina con le impostazioni di fabbrica, naturalmente prima ti devi annotare le personalizzazioni.

Quanto ti e capitato mi è successo sulla a7rIII dopo avere istallato il software nella Ver. 3.00, non so dirti il motivo di questo inconveniente, ma la soluzione si è mostrata valida.

Se lo fai e dovesse funzionare, fammi sapere.
;-)

avatarjunior
inviato il 16 Giugno 2019 ore 9:19

Se imposti gli ISO su Auto con NR su più fotogrammi automaticamente fa due scatti con diverse esposizioni e te li unisce automaticamente. Prova a cambiare la selezione degli ISO. Con la mia a7RII è così

avatarjunior
inviato il 16 Giugno 2019 ore 10:13

fa due scatti con diverse esposizioni

Ah no no è random il fenomeno, regolazioni sempre uguali e ogni tanto raddoppia.
Io la uso in M, iso compreso, regolo tutto io.
dopo avere istallato il software nella Ver. 3.00

Sai che in effetti prima di questo lavoro ho aggiornato il firmware e ieri ho notato molto invadente questo problema? prima quasi non ci avevo fatto caso. Sembrerebbe come se il pulsante di scatto fosse eccessivamente sensibile tanto da recepire il comando due volte se scatti con delicatezza (ipotesi mia )
Domani provo mi sa

avatarjunior
inviato il 16 Giugno 2019 ore 10:25

anche su altre macchine accade , a me accadeva sulla reflex d750 soprattutto quando sono nuove (non tutte eh) , poi pian piano sparisce da solo , però la % del 30% mi sembra altina

avatarsenior
inviato il 16 Giugno 2019 ore 11:10

Mai capitato, prova con reset, non vorrei ci sia qualche funzione attiva, di cui nessuno sa dell'esistenza...

avatarjunior
inviato il 16 Giugno 2019 ore 11:54

poi pian piano sparisce da solo , però la % del 30% mi sembra altina
Eh in realtà a me sta aumentando parecchio, per questo mi sto preoccupando, finché si trattava di una 10ina di scatti su 500 amen, ora mi sembra 1/3 del tempo, o almeno ci faccio più caso.

non vorrei ci sia qualche funzione attiva

e fu così che scoprii che l'Eye-AF della mia sony era talmente avanti che rilevava anche il battito delle palpebre e riscattava ahahahahah
Ovviamente scherzo, me lo fa anche con AF classico

avatarjunior
inviato il 16 Giugno 2019 ore 16:29

e fu così che scoprii che l'Eye-AF della mia sony era talmente avanti che rilevava anche il battito delle palpebre e riscattava ahahahahah



esagerato! MrGreenMrGreen

avatarsenior
inviato il 16 Giugno 2019 ore 16:52

Probabilmente avrai inavvertitamente impostato scatti in sequenza anziché scatto singolo.

avatarjunior
inviato il 16 Giugno 2019 ore 17:01

Probabilmente avrai inavvertitamente impostato scatti in sequenza anziché scatto singolo.

No no, ho subito verificato questa cosa, l'ho pensato anche io la prima volta.
Per questo scrivevo che mantenendo premuto il pulsante di scatto non va oltre il primo scatto, per confermare che, al di là della verifica sul display, il modo impostato realmente era "scatto singolo".
Stasera ho un comple e vedo se continua ad andare come ieri sera

avatarsenior
inviato il 16 Giugno 2019 ore 17:01

Ph, ma solo per il 30% delle volte?

avatarsenior
inviato il 16 Giugno 2019 ore 17:19

Ormai le digitali a volte ci sfuggono al controllo. Proverei a resettare la macchina alle impostazioni di fabbrica. ;-)

avatarsenior
inviato il 16 Giugno 2019 ore 17:29

Se hai aggiornato alla versione 3.00, c'è un update firmware (3.01) da fare che corregge alcuni bug. Non vorrei ci sia anche questo. Prova a controllare

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 184000 iscritti, c'è spazio per tutti, dal principiante al professionista.





offerte di natale



 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me