RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Problema scheda video MacBook Pro 2015 con monitor Eizo


Forum » Computer, Schermi, Tecnologia » Problema scheda video MacBook Pro 2015 con monitor Eizo




avatarjunior
inviato il 12 Marzo 2019 ore 9:13

Buongiorno a tutti, ho un MacBook Pro midi 2015 collegato ad un monitor esterno Eizo cs2420 ma quando vado ad aprire la foto in Camera Raw escono delle bande di colore verde vi mostro una foto per farvi capire:
i.postimg.cc/x85s8Pmd/Schermata.png
potrebbe essere che la scheda video integrata stia andando a miglior vita?

avatarsenior
inviato il 12 Marzo 2019 ore 21:15

Che versione hai di ps? A me lo faceva con lr 6 e Mojave.

avatarjunior
inviato il 13 Marzo 2019 ore 23:35

Ho la release 20.0.3 di PS. il Mac è aggiornato a Mojave.

avatarsenior
inviato il 14 Marzo 2019 ore 1:38

Può essere qualsiasi cosa, un bug del software (di PS, del monitor Eizo, del sistema, ecc), una non corretta configurazione (es. profili ICC o algoritmi del monitor) o una componente hardware difettosa (il cavo di collegamento, porta di ingresso del Monitor o di uscita del computer, il monitor Eizo, la scheda grafica, ecc).

Una volta verificata la corretta configurazione del monitor Eizo e del software PS, devi cercare di circoscrivere il problema, facendo delle verifiche di base. Tipo, il problema si presenta:
- solo sul pannello di CR o su tutti i programmi che apri (Adobe e non)?
- anche sulle immagini fotografiche?
- sia sul monitor del Mac che sull'Eizo?
- anche usando la DisplayPort?

Se il problema si presenta solo su CR prova a disinstallare/installare PS.
Se si presenta solo sull'Eizo, prova ad usare un altro cavo (meglio se nuovo), un'altra porta di connessione (meglio DisplayPort) e ad aggiornare il monitor.

Se invece il problema si presenta anche sul monitor integrato del Mac e con tutti i software che apri, prova a lanciare l'auto diagnosi hardware del Mac:
support.apple.com/it-it/HT202731

Se ti appaiono messaggi di errore su una o più componenti hardware interne al Mac contatta il servizio di assistenza Apple.

avatarjunior
inviato il 14 Marzo 2019 ore 8:43

Un problema simile accade anche a me con l'accoppiata MacBook Pro (2012) e Eizo CS270, ma a me diventa tutto rosa.. per capirci alcune parti che dovrebbero essere bianche diventano rosa (tipo le layer mask etc). Se trascino la finestra sul monitor del mac tornano ad essere normali, quindi è solo un problema di comunicazione mac-eizo.
Va detto che accade sporadicamente e tipicamente basta staccare e riattaccare il cavo che collega mac ad eizo (io uso quello fornito insieme allo schermo, che quindi penso sia buono come qualità e non da cambiare). Il 90% delle volte con lo stacca-riattacca il problema sparisce.. quando permane riavvio il mac e a quel punto è sparito.

avatarjunior
inviato il 14 Marzo 2019 ore 11:49

Grazie per avermi risposto Stefano si infatti arrivo al punto di dover riavviare il mac (si diventa anche rosa fortunatamente a me non tutto solo scritte e layer) essendo che ci lavoro ho il terrore di mandare in stampa lavori post-prodotti in modo errato per via di questo "problema" stavo valutando di cambiarlo ma se tu mi dici che è una cosa "normale" di comunicazione Mac Eizo lascio stare così

avatarsenior
inviato il 14 Marzo 2019 ore 15:57

Ma hai provato a fare quelle 4 cose veloci che ti ho scritto sopra prima di arrenderti? Eeeek!!!

Il fatto che un'anomalia si ripeta non vuol dire per forza che si tratti di una situazione "normale". Forse fate lo stesso errore oppure avete riscontrato lo stesso bug.

Alcuni monitor Eizo, come il CS2420, hanno algoritmi propri che rielaborano i dati sulla cromaticità (ASIC, DUE, la Look-up Table a 16 bit che sostituisce la LUT della scheda video, ecc) e vari preset sui profili colore, oltre quelli personalizzabili. Potrebbe esserci una configurazione non corretta.

Oppure i flussi dati non sono correttamente pilotati dalla scheda grafica al monitor a causa di un cavo (danneggiato e/o non idoneo) o di un ingresso/uscita non appropriato alla configurazione usata (usate hdmi o displayport?).

Prima di dare via un computer che potrebbe essere sano o convivere con una situazione di continui riavvii/attacca-stacca io mi assicurerei della corretta configurazione e collegamento del tutto. Poi fate voi...

avatarjunior
inviato il 14 Marzo 2019 ore 21:34

il mio non è un problema importante, infatti mi succede tipo 2 o 3 volte l'anno, quindi non è un continuo "attacca-stacca".. quando capita lo posso accettare tranquillamente :)

avatarjunior
inviato il 15 Marzo 2019 ore 13:06

Makexaos il problema è su photoshop che vedo i layer rosa ed alcune scritte ed i contorni dei pennelli, In Camera Raw è la prima volta che succede che diventi verde, sul monitor mac per quelle poche volte che lo utilizzo non ho mai riscontrato problemi lo associo al fatto che il monitor sfrutti la intel iris pro del macbook che secondo me non riesce ad gestire i 16bit del monitor Eizo
il monitor è collegato con la DisplayPort dal primo giorno che è stato acquistato
L'unica cosa che non ho fatto aggiornare il monitor come hai consigliato tu talaltro sono andato anche sul sito Eizo ma non ho trovato nulla al riguardo per gli aggiornamenti

avatarsenior
inviato il 15 Marzo 2019 ore 17:26

Il monitor non ha nessun aggiornamento da fare.
Prova a disabilitare i 16 bit se puoi e vedi, io ce l'ho collegato con il dvi e quindi niente 16 bit ma lo fa comunque.
Con Sierra nessun problema.

avatarjunior
inviato il 16 Marzo 2019 ore 9:56

I problemi li avevo anche con sierra.

avatarsenior
inviato il 16 Marzo 2019 ore 11:32

I 16 bit si riferiscono alle LUT interne del monitor. Il pannello Eizo è a 10 bit, ma questa cosa non c'entra niente con le aree di PS sballate verdi e rosa che vedi. Capirei se in qualche circostanza tu vedessi un leggero banding sull'immagine (fotografica però, non sui cursori di un software) ma non linee verdi e rosa! Se fosse la scheda grafica del Mac a non pilotare correttamente il monitor esterno dovresti vedere colori sballati ovunque, anche su altri programmi e immagini, non solo su PS.

Per verificare velocemente se il tuo Mac può pilotare i 10 bit basta andare su Informazioni su questo Mac/resoconto di sistema e nell'hardware cliccare su "Grafica/Monitor". Alla voce "Profondità buffer fotogrammi" dovresti trovare " Colore 30 bit (ARGB2101010) ".
Se invece trovi "Colore 24 bit (ARGB8888)" sei in 8 bit per canale, ma ripeto...in base a quanto detto prima, non c'entra.

Purtroppo c'è da smanettare un po' per isolare il problema.

avatarsenior
inviato il 16 Marzo 2019 ore 19:45

Si makexaos intendevo dire i 10 bit....MrGreen

avatarjunior
inviato il 17 Marzo 2019 ore 12:24

Si Makexaos è un 24 bit, spesso lo fa sotto stress ogni tanto all'accensione ma solo in photoshop e camera raw solo una volta lo ha fatto sulla spunta + di Safari per aprire un nuovo pannello, lo mandato anche in assistenza perché aveva una prevalenza di colori nei magenta anche dopo la calibrazione, ma li mi hanno detto che era un problema del mio spider pro. Dovrei avere un altro cavo DisplayPort lo provo e vi faccio sapere.

avatarsenior
inviato il 18 Marzo 2019 ore 2:56

Se non lo hai già fatto, prova ad usare una porta diversa, tipo l'hdmi (sia in/monitor che out/Mac). Almeno cominci ad escludere un difetto derivante da cavi/connessioni.
L'ideale sarebbe poter provare un altro monitor esterno (anche un TV) per capire se è la scheda grafica che ha problemi a pilotare il flusso video in uscita a prescindere dal modello di monitor usato.

spesso lo fa sotto stress

Nelle impostazioni di PS verifica che la memoria allocata non sia superiore al 70% di quella disponibile (anche un po' meno se contemporaneamente a PS usi altri sw "pesanti" in multitasking) e tieni sott'occhio l'indicatore dell'efficienza per monitorare le prestazioni. Se non sai come fare trovi tutto spiegato qui:
helpx.adobe.com/it/photoshop/kb/optimize-photoshop-cc-performance.html




Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 173000 iscritti, c'è spazio per tutti, dal principiante al professionista.







Metti la tua pubblicità su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me