Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

X70 disabilitare teleconverter


Forum » Fotocamere, Accessori e Fotoritocco » Mirrorless Fuji » X70 disabilitare teleconverter




avatarjunior
inviato il 07 Febbraio 2019 ore 20:45

Domanda molto specifica come da oggetto.
Avendo la ghiera del teleconverter (o "zoom") molto prossima a quella dell'apertura sapete se sia possibile disabilitarne il funzionamento?

So come disabilitarne la funzione zoom ma devo comunque assegnarcene un'altra e il problema permane

Saluti
Luca

avatarsenior
inviato il 08 Febbraio 2019 ore 7:52

non ho la X70, ma possedendo la X100 sono curioso di sapere questa novitá sullo zoom




vicino la ghiera dell'apertura, come da immagine, vedo quella della messa a fuoco.
Puoi spiegarmi meglio dove sta quella dello zoom?

EDIT
ho letto sul sito di Fuji che la ghiera del fuoco si puo sostituire mediante menu per impostare appunto un comando di "teleconverter" digitale, che tu hai chiamato zoom, vabbe ci sta....
comunque il mio consiglio é reimpostare la funzione di quella ghiera come da fabbrica, suppongo fosse la messa a fuoco inizialmente. Dopo di che per disabilitarla basterebbe agire sul controllo posto davanti a destra dell obiettivo



per impostare (scegliendo tra le tre modalitá disponibili) la messa a fuoco automatica, in teoria cosi facendo andresti a disabilitare la ghiera del tutto eliminando di fatto il tuo problema.
Fammi sapere

avatarjunior
inviato il 08 Febbraio 2019 ore 13:56

Ciao, ti ringrazio per la buona volontà di trovarmi un asoluzione ma purtroppo la ghiera frontale fa da messa a fuoco solo quando si seleziona la messa a fuoco manuale; per le restanti impostazioni si può scegliere tra teleconverter, iso, pellicola, e bilanciamento bianco oltre a una "predefinita" che lavora diversamente a seconda delle impostazioni.

Se riesco posto le immagini del libretto di istruzioni (per adesso le ho caricate sul mio profilo)

avatarsenior
inviato il 08 Febbraio 2019 ore 16:03

brutta storia, comunque son curioso di sapere se troviamo una soluzione!

avatarjunior
inviato il 08 Febbraio 2019 ore 20:11

Ciao
forse ho capito male ma se imposto la ghiera della mia x70 su standard o digital tele converter la ghiera gira ma senza nessun effetto. Partendo sempre dalla messa a fuco S o C ovviamente.
Poter usare anche la ghiera di messa a fuoco per una qualsiasi funzione è geniale (io ho impostato gli ISO )
Con questa macchinetta che pochi hanno compreso regoli al volo tempi, diaframmi, iso e metti a fuoco con touch screen! per la street è da paura.

avatarsenior
inviato il 08 Febbraio 2019 ore 21:30

Anch'io alla ghiera ho assegnato gli iso, non penso tu possa disabilitarla del tutto ma in caso di movimenti accidentali te ne rendi subito conto.

Cetti, quoto. Ha solo lo svantaggio di essere in competizione con la Ricoh GR.

avatarjunior
inviato il 11 Febbraio 2019 ore 13:37

Anche io alla fine avevo settato la ghiera sugli iso (così se per errore la ruoto mi si attiva il menu iso senza iniziare a fare subito delle modifiche)

avatarjunior
inviato il 12 Febbraio 2019 ore 15:49

Luca, sinceramente non capisco quale sia il problema a cui cerchi di ovviare.
Quello è un anello di messa a fuoco. In modalità fuoco manuale quell'anello ti serve per mettere a fuoco.
Nelle modalità di messa a fuoco automatica singola o continua quell'anello rimarrebbe inutilizzato e quindi Fujifilm ha dato la possibilità di assegnare delle funzioni a quell'anello.
Se assegni all'anello la funzione "STD", l'anello non fa assolutamente nulla nelle modalita con tempi e aperture automatici, priorità di tempi, priorità di diaframma e manuale. Quindi dov'è il problema? Impostalo a "STD" e l'anello smette di fare qualcosa .
Quell'anello ha funzioni strane anche se settato su "STD" solo se usi lo switch "auto" per fare diventare la X70 una "point & shoot", in quel caso selezioni la "scena" che stai fotografando (neve, ritratto, panorama etc. come una point & shot qualunque) ma a quel punto la stai usando come una point&shoot con tutti i comandi presettati, e ci sta.

avatarjunior
inviato il 14 Febbraio 2019 ore 22:27

Il problema è che avendo le mani grandi e lavorando molto sui valori di apertura mi trovo a toccare x errore la ghiera di messa a fuoco che se settata su teleconverter mi inizia a sballare le aperture.
Comunque settabdo iso si apre prima la finestra e poi eventualmente si cambiano i valoru x cui basta fare prima back

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 167000 iscritti, c'è spazio per tutti, dal principiante al professionista.





18 Febbraio 2019

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me