Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Sistema Flash Godox parte 3


Forum » Fotocamere, Accessori e Fotoritocco » Sistema Flash Godox parte 3




avatarsenior
inviato il 24 Gennaio 2019 ore 17:28

Carino, quindi niente flash con testa tonda come dicevano entro fine anno scorso... Boh

avatarjunior
inviato il 24 Gennaio 2019 ore 17:38

" Carino, quindi niente flash con testa tonda come dicevano entro fine anno scorso... Boh"
Il flash dovrebbe uscire, ma quello era un prototipo ( testa tonda su corpo del v860II ) e quindi la forma dovrebbe diversa, il flash dovrebbe utilizzare un bulbo come quello dei flash da 100ws.
Interessante questo adattatore.

avatarjunior
inviato il 24 Gennaio 2019 ore 17:47

Per me che sono un Fan e un utilizzatore di GODOX è stata utilissima....grazie del tempo investito....OTTIMO LAVORO.

avatarsenior
inviato il 24 Gennaio 2019 ore 18:32

grazie emiliano! MrGreen

avatarsenior
inviato il 24 Gennaio 2019 ore 20:29

Speriamo che lo facciano perché stavo aspettando per prenderlo ma se ci mettono troppo prendo il v860ii

avatarsenior
inviato il 12 Febbraio 2019 ore 21:00

non sò se posso postare qui la mia domanda relativa a un presunto problema con il trigger godox xpro però avrei bisogno di sapere se qualcun altro ha riscontrato il seguente problema: dopo un pò di utilizzo il flash perde potenza come se il trigger non gli da la giusta potenza, spengo e riaccendo il trigger xpro e torna a funzionare.

avatarsenior
inviato il 12 Febbraio 2019 ore 21:06

ma la potenza indicata sul trasmettitore e sul flash cambia? o cambia solo l'output del flash? In effetti non saprei se il problema è collegato al trigger in quel caso. dovresti fare qualche prova ad esclusione..
ad esempio, se quando "perde potenza" premi il tasto di test sul flash, la potenza com'è?

avatarsenior
inviato il 13 Febbraio 2019 ore 9:19

si esatto devo fare delle prove più precise perchè non ho ben capito cosa succede però sono sicuro che la potenza indicata sul dispay non cambia. Uso ttl sul nikon sb700 e manuale sul trigger godox xpro.

avatarsenior
inviato il 13 Febbraio 2019 ore 18:23

Non ho certezza alcuna, ma potrebbe essere un problema di comunicazione tra il ricevitore e lo speedlight... Anche perché è uno dei punti carenti del sistema...

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 167000 iscritti, c'è spazio per tutti, dal principiante al professionista.





18 Febbraio 2019

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me