City-Com.it






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

File raw danneggiati / corrotti?


  1. Forum
  2. »
  3. Computer, Schermi, Tecnologia
  4. »
  5. PC Windows
  6. » File raw danneggiati / corrotti?





avatarjunior
inviato il 18 Dicembre 2018 ore 10:40

Da qualche mese sono in possesso di una reflex con doppio slot cf e sd.
Solitamente e per comodità nel momento di salvare le immagini lo faccio dalla sd.
È capitato invece una delle ultime volte di averlo fatto dalla cf, ritrovandomi con quello che credo essere dei raw corrotti.

Praticamente copiando i files e poi convertendoli in dng con adobe dng converter tutti i dng presentano queste "particolarità artistiche" mentre i files jpg presenti nella cf sono affetti da questa anomalia in misura di uno su dieci.
I file presenti nella sd risultano essere regolari.
La cosa che mi fa pensare è che guardando i files raw in macchina non presentano nessuna irregolarità.
Consigli?
Grazie..










avatarsenior
inviato il 18 Dicembre 2018 ore 12:55

Anche a riportarli in macchina sono dinuovo in ordine? A me e capitato ogni tanto nel spostare o copiare raw che son diventatidi 12 gb e inutilizzabili. Invece al inizio con raw therapee me li dava violacei poi con nuova versione del software son diventati normali.

avatarjunior
inviato il 18 Dicembre 2018 ore 13:20

Velocità inadatta della cf?

avatarjunior
inviato il 18 Dicembre 2018 ore 13:55

Leggendo in giro trovo chi parla di problematiche relative alla RAM del computer (ma ho provato su diversi pc e lo escluderei), di possibili problemi legati al lettore di schede (in questo caso un lexar lrw025u) dovrei provare con un altro lettore, oppure alla CF (sandisk extreme pro 64gb 160 mb/s) e proverò con una formattazione a basso livello.
Certo è che se in camera dalla CF visualizzo i files in maniera corretta, il problema (forse) è nella copia su hd...

avatarsenior
inviato il 18 Dicembre 2018 ore 14:07

Certo è che se in camera dalla CF visualizzo i files in maniera corretta, il problema (forse) è nella copia su hd...


Di solito quella visualizzata in camera è l'anteprima in JPEG incorporata nel file raw: nel caso, il raw potrebbe essere corrotto anche quando con la visualizzione in camera non ci sono problemi apparenti. Se provi con un altro lettore, e poi eventualmente con un'altra scheda, dovresti facilmente riuscire a capire se il problema è riconducibile al lettore o alla scheda o alla macchina.

avatarjunior
inviato il 18 Dicembre 2018 ore 14:12

Di solito quella visualizzata in camera è l'anteprima in JPEG incorporata nel file raw: nel caso, il raw potrebbe essere corrotto anche quando con la visualizzione in camera non ci sono problemi apparenti. Se provi con un altro lettore, e poi eventualmente con un'altra scheda, dovresti facilmente riuscire a capire se il problema è riconducibile al lettore o alla scheda o alla macchina.


tutto chiaro, l'ultima parola risulta abbastanza inquietante... potrebbe essere la macchina che provoca questa situazione che si verifica solo sulla CF? Eeeek!!!

avatarsenior
inviato il 18 Dicembre 2018 ore 21:22

Hai provato ad aprire i raw con il programma ufficiale della macchina? (Tra l'altro che reflex é?)

avatarjunior
inviato il 18 Dicembre 2018 ore 22:17

Come scarichi le foto sul pc? Potrebbe essere il lettore...
se vuoi toglierti il dubbio prova a lasciare solo la CF nella camera e scarica gli scatti direttamente dalla camera tramite usb. Se sono ok allora è ora di buttare via il lettore CF del pc, se invece anche così i files risultano danneggiati, prova a usare un'altra CF... se la situazione non cambia... controlla lo slot CF della macchina... non sia mai che si sia piegato qualche pin....

avatarsenior
inviato il 18 Dicembre 2018 ore 22:25

tutto chiaro, l'ultima parola risulta abbastanza inquietante... potrebbe essere la macchina che provoca questa situazione che si verifica solo sulla CF? Eeeek!!!


A priori non lo si può escludere.

avatarjunior
inviato il 19 Dicembre 2018 ore 17:14

A me è capitato perché scaricavo le CF in computer e anche le formattavo, quando ho formattato in camera non è più successo

avatarjunior
inviato il 19 Dicembre 2018 ore 17:39

A me cose del genere sono capitate nella copia da HD del pc a un HD esterno della WD. Il problema era proprio quest'ultimo che evidentemente aveva qualche difetto e cannava qualche copia (mi è successo sia con i raw che cn i jpeg).

Il file originale (quello sull'hd del pc) nessun problema

avatarjunior
inviato il 20 Dicembre 2018 ore 12:26

Ho fatto una semplice prova, utilizzando una pennetta usb cinese da pochi euro e inserendo lì la CF.
Il problema non si pone, i files non sono corrotti.
Spiace perchè ho investito 30 e rotti euro nel lettore LEXAR e il problema sembra proprio questo.
Farò ancora una prova formattando la CF e riprovando con lo stesso lettore...

Grazie ;)

avatarjunior
inviato il 21 Dicembre 2018 ore 16:46

Ho fatto una semplice prova, utilizzando una pennetta usb cinese da pochi euro e inserendo lì la CF.
Il problema non si pone, i files non sono corrotti.
Spiace perchè ho investito 30 e rotti euro nel lettore LEXAR e il problema sembra proprio questo.
Farò ancora una prova formattando la CF e riprovando con lo stesso lettore...

Grazie ;)


Prima di buttare il lettore, se ha il cavo USB 3.0 removibile, prova a verificare che il cavo sia collegato in maniera impeccabile... spesso questi cavetti (o anche il connettore stesso sul lettore), se non sono di qualità, possono dare falso contatto.... Al limite prova anche a sostituire il cavetto...
Se la situazione non si risolve comunque, prenditi un lettore Sandisk di buona qualità su Amazon e... pazienza!

avatarsenior
inviato il 04 Aprile 2019 ore 23:19

Mi è capitata la stessa cosa 1 volte sola in 20 anni di digitale senza che sia mai riuscito a capire il perchè forse un bug della fotocamera durante la scrittura del raw nella carta memoria...eh si perchè all'epoca avevo verificato il raw nella carta cf ed era pure corrotto quindi non viene dal trasferimento sul pc....e la stessa carta cf la uso ancora 10 anni dopo e non mi ha mai dato problemi per fortuna sono incidenti rarissimi e mi restava il jpeg intatto....

avatarjunior
inviato il 06 Aprile 2019 ore 10:18

Leopalm79, si certo farò la prova che mi consigli appena mi capita tra le mani un cavo simile.
Leo45, il problema è accertato. Non è la cf ma il lettore di schede, in quanto inserita la CF in altro lettore il problema non si pone.
Grazie

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 176000 iscritti, c'è spazio per tutti, dal principiante al professionista.





20 Luglio 2019

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me