RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Help adattatore Contax/Yashica - m4/3


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Help adattatore Contax/Yashica - m4/3





avatarjunior
inviato il 30 Ottobre 2018 ore 20:14

Ciao a tutti, ho bisogno di un aiuto:
Avendo alcuni obiettivi Zeiss, che usavo con una Contax ai tempi dell'analogico, oggi ho acquistato un adattatore per poterli montare su olympus em1 mark II. Una volta montati, però, non vedo l'immagine. In pratica il mirino o il monitor se metto in LV si accendono, vedo i dati di scatto, ma l'immagine è completamente nera. Ciò succede anche sulla em10 mark II. Qualcuno sa se c'è da impostare qualcosa sulle macchine?
Grazie dell'aiuto

A

avatarjunior
inviato il 30 Ottobre 2018 ore 23:57

Nessuno?

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 193000 iscritti, c'è spazio per tutti, dal principiante al professionista.





30 Maggio 2020

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me