Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

OMD e-m5 prima serie... quale flash?


Forum » Fotocamere, Accessori e Fotoritocco » Mirrorless Olympus » OMD e-m5 prima serie... quale flash?




avatarjunior
inviato il 30 Ottobre 2018 ore 14:20

Salve a tutti!
Ero sicuro di avere un account già aperto qui ma... così non doveva essere. Mi presento, sono Guglielmo e scrivo da Firenze.
Tutto ciò premesso, ho un problema. Da possessore di due epocali Olympus, una OM-2 e una OM-10, ho voluto provare a buttarmi su un acquisto nostalgico. Una OM-D E-M5, prima serie. Trovata su un mercatino online usata in buonissime condizioni a poco prezzo, poco meno di 200 euro comprensiva di 14-55, sono rimasto quasi stupito quando ho scoperto che non è dotata di flash integrato (che per quanto possa essere definito ridicolo, fa comodo nel caso di scatti rubati durante uscite occasionali).

Per poter sfruttare a pieno l'apparecchio ho cercato su internet un flash valido, senza spendere un patrimonio. Su am@zon, a parte essere presente il "suo", erano consigliati altri modelli, con standard TTL, tra cui un Neewer - MK320 TTL, in offerta lampo. Qualità/prezzo eccezionale, non c'è che dire. Ma sul corpo in questione, non vuol saperne di funzionare Triste o meglio, collegato alla macchina, sembra essere riconosciuto e comunicare (è accessoriato di un comodo display, che riporta in tempo reale la F della macchina, se impostata in TTL), ma all'occorrenza NON SCATTA.

Ho provato quindi a spippolare un po' sulle impostazioni, ma non sono arrivato a nulla. Tentato anche altre modalità del flash stesso. Nisba.

Qualcuno potrebbe illuminarmi in merito? Ah premetto anche, flash perfetto, funziona in test e anche su altri corpi (nello specifico provato con una Nikon D300) ma con la suddetta macchina non se ne parla.

Grazie a tutti in anticipo

avatarjunior
inviato il 02 Novembre 2018 ore 19:17

up.

Non trovando soluzione nemmeno a giro su internet... ho provato a rendere indietro il NEEWER e ho preso un Godox TT350o, che ho visto in qua e là, è il più consigliato per queste macchine.

Spero quest'ultimo passo risolva la mia problematica

avatarsenior
inviato il 02 Novembre 2018 ore 20:23

Stavo considerando anch'io l'acquisto del Neewer/Meike mk 320 per la Pen F e la em10 iii.
Mi piaceva molto per la sua compattezza e leggerezza.
Adesso valuterò nuovamente il Godox 350 o il Nissin i40.
Grazie per aver condiviso questa tua esperienza col Neewer.
Ciao.

Andrea.

avatarjunior
inviato il 03 Novembre 2018 ore 22:46

Purtroppo non so perchè, c'è poca comunicazione tra i due.
Vedrò di condivdere la mia esperienza anche con il Godox.

Saluti

avatarjunior
inviato il 03 Novembre 2018 ore 22:52

Godox tt350o FUNZIONA E BENISSIMO

avatarsenior
inviato il 03 Novembre 2018 ore 22:55

Ciao, la Em5 mark 1 era dotata del suo flash con basso NG. Non lo avevi in dotazione? Io a ho usata per una stagione di eventi con il Metz 52 af1.. Ora sulla E-m1 mk2 uso l'originale Olympus FL 900re va che è uno spettacolo.. Se vuoi spenderemo trova un FL 600r...

avatarjunior
inviato il 03 Novembre 2018 ore 22:56

ho controllato nella compatibilità camera del 350 c'è la em5mk1
quindi vai tranquillo

avatarjunior
inviato il 03 Novembre 2018 ore 23:11

@Albyfoto... presa usata a circa 196 spedita. Solo 3200 scatti all'attivo. Credo di essere andato di lusso rispetto a quel che si trova in giro. Inizialmente doveva essere uno sfizio nostalgico visto l'uso sporadico della vecchia OM-10, la mia nave scuola... L'unica cosa che all'apparenza mancava era il gommino del viewfinder (che sugli usati in genere sostituisco sempre, per questione soprattutto igienica...) ma purtroppo mi ero perso che non avesse un flash installato nella scocca...
Poi cmq la maggior parte del mio uso è sugli esterni. Per questi 7 mesi di utilizzo non mi sono mai posto il problema. Mai o quasi.

@Claudionazza Grazie infinite, ci sono impazzito parecchio, anche sui forum internazionali. Meno male sono arrivato alla soluzione. Spendo qualche spicciolo di più ma sicuramente ne varrà la pena

avatarjunior
inviato il 03 Novembre 2018 ore 23:23

Con cosa spendi di più?
il tt350o a € 80,00?
perchè c'è qualcosa a meno?
cosi affidabile?
No, qualsiasi altro flash costa di più ma qui hai anche la possibilità di usare anche altri flash Godox in remoto che tanto hanno i trigger integrati tutti compreso l'economico tt350

avatarjunior
inviato il 03 Novembre 2018 ore 23:48

Claudio, siccome lo considero un paliativo, perchè come detto difficilmente faccio interni con la Olyna, avevo inizialmente optato per il Neewer, in offerta lampo sui 35. Ringraziando Dio, Amazon ha il servizio resi, ed ero ancora perfettamente in tempo.

avatarsenior
inviato il 05 Novembre 2018 ore 10:18

Nissin i40: l'utilizzo è molto intuitivo e, a dispetto del look spartano, lo trovo molto completo e ricco di funzioni.
In interni, per un uso amatoriale (feste, cene, etc.), abbinato a un obbiettivo 25 ~45mm, da il suo meglio, è un piccolo (e sottolineo PICCOLO) gioiellino, perfetto per il m4/3.
Per eventi o comunque con obbiettivi di lunghezza maggiore, nelle situazioni in cui non sia possibile gestire la distanza dal soggetto, può manifestare i suoi limiti di potenza.

avatarjunior
inviato il 08 Novembre 2018 ore 15:38

arrivato ieri.
Provato ieri sera, ma... il problema mi sa che rimane il solito.
Attaccato alla camera è attivo, sembra che comunichi, ma quando deve scattare... non scatta.
Flash funzionante con il pulsante test. Ho provato a cambiare diverse impostazioni... ma non c'è verso.
Chi mi potrebbe dare una dritta?

avatarsenior
inviato il 08 Novembre 2018 ore 15:41

" arrivato ieri"
Parli del Nissin i40?

avatarsenior
inviato il 08 Novembre 2018 ore 16:19

Pulizia dei contatti sulla slitta?

avatarjunior
inviato il 09 Novembre 2018 ore 17:15

@Cosmosub no del Godox
@Japandrea - mi è venuto anche a me il dubbio. Però sul display del flash anche in questo caso noto comunicazione..... non vorrei aver sbagliato delle impostazioni sul corpo

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 161000 iscritti, c'è spazio per tutti, dal principiante al professionista.







Metti la tua pubblicità su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me