RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

Sistema wireless flash Sony


  1. Forum
  2. »
  3. Fotocamere, Accessori e Fotoritocco
  4. » Sistema wireless flash Sony





avatarsenior
inviato il 09 Gennaio 2018 ore 15:12

Ma nessuno dei possessori di Sony A7RIII ha notato che con la combo in questione (X1T + V860IIs o tt685s) con soggetti ravvicinati, da circa 1 metro a scendere, in TTL wireless sottoespone di quasi 2 Stop?


se Otto ha il combo indicato potrà risponderti. Io ho la A7RIII ma non il sistema flash, ho solo un godox 350S.

avatarjunior
inviato il 09 Gennaio 2018 ore 15:20

sarebbe utile sapere anche a quanti ISO, a che diaframma di lavoro e quale sia la distanza tra trigger/flash e flash/soggetto

Io ho notato che uno dei miei V860II al di sotto di una distanza di 20cm tra trigger e flash tende a non scattare proprio come andasse in protezione da radiofrequenza

Adesso ho visto che nel nuovo trigger, il Godox X-Pro, si può settare da menu il range di trasmissione wireless, scegliendo tra 0-30mt oppure 1-100mt
Ovviamente ho settato 0-30mt.... ma il fatto darebbe ragione al discorso di prima

avatarjunior
inviato il 09 Gennaio 2018 ore 15:51

Avevo aperto una discussione a proposito di questo problema:
www.juzaphoto.com/topic2.php?l=it&t=2609972

Il soggetto in questo caso era a circa 1 metro di distanza dalla fotocamera con il trigger X1T in slitta impostato in TTL, l'obiettivo era un 16-35 impostato a 35mm, 1/60 f5.6 ISO200.

user3834
avatar
inviato il 09 Gennaio 2018 ore 15:58

Io ho la A99II e non ho mai riscontrato nessun problema con Xt1 e 3 V860II, molto strano il comportamento in base alla distanza.

avatarjunior
inviato il 09 Gennaio 2018 ore 16:15


Avevo aperto una discussione a proposito di questo problema:
www.juzaphoto.com/topic2.php?l=it&t=2609972

Il soggetto in questo caso era a circa 1 metro di distanza dalla fotocamera con il trigger X1T in slitta impostato in TTL, l'obiettivo era un 16-35 impostato a 35mm, 1/60 f5.6 ISO200.

nel tuo caso (sono andato a vedere la discussione) è di certo il trigger a sbagliare oppure (visto che con la a6500 funzionava perfettamente) a ...non colloquiare con la tua nuova Sony.
Sei poi riuscito a fare quell'aggiornamento fw della a7mkiii?
E quando parli di aggiornamento fw godox, ti riferisci a quello del trigger, oppure hai aggiornato anche il flash?
Perchè c'è un aggiornamento per il V860 II-S del 01/12/2017 www.godox.com/EN/Download.html

avatarjunior
inviato il 09 Gennaio 2018 ore 16:25

Max tutto aggiornatissimo all'ultima versione fw disponibile, sia la A7rIII che i vari device Godox.
In più ho preso un secondo trigger X1T su Amazon in combo con un tt685 per verificare se fosse la mia unità ad essere difettosa, ma nonostante il trigger monti un fw completamente nuovo (v16, non ancora presente sul sito ufficiale) ottengo sempre quella sottoesposizione a distanze ridotte, a volte di 1,7 altre di 2 Stop.

avatarsenior
inviato il 09 Gennaio 2018 ore 16:27

E a distanze maggiori?

avatarjunior
inviato il 09 Gennaio 2018 ore 16:34

Max tutto aggiornatissimo all'ultima versione fw disponibile, sia la A7rIII che i vari device Godox.
In più ho preso un secondo trigger X1T su Amazon in combo con un tt685 per verificare se fosse la mia unità ad essere difettosa, ma nonostante il trigger monti un fw completamente nuovo (v16, non ancora presente sul sito ufficiale) ottengo sempre quella sottoesposizione a distanze ridotte, a volte di 1,7 altre di 2 Stop.


Un mio amico che lavora in studio con la A7mkii (2) aveva riscontrato che il suo X1T-S + AD600 sottoesponevano sistematicamente per diaframmi più luminosi di f/2,8

Mentre nella stessa condizione ma su Nikon D5/850 e trigger, ovviamente, X1T-N nessun problema

Mi sa che devi aspettare che se ne accorgano. Nel frattempo, prova ad usare l'altro flash Godox che hai comprato come Master per confermare se la colpa sia del trigger (prova il nuovo X-Pro)

avatarjunior
inviato il 09 Gennaio 2018 ore 17:44

Stasera rifaccio qualche tentativo Max;-)

Ma il nuovo X-Pro esiste anche per Sony? Sul sito ufficiale di Godox non ve né traccia...

avatarjunior
inviato il 09 Gennaio 2018 ore 18:16

Io ho appena provato con xt1 su A99ii e 2 tt685 uno alla volta in slave a diverse aperture e distanze ma non vedo nessun problema.

avatarsenior
inviato il 09 Gennaio 2018 ore 19:23

Non è ancora uscito X-Pro per Sony. Comunque ancora non mi sembra possibile come mai tu abbia questo problema

avatarsenior
inviato il 09 Gennaio 2018 ore 19:43

Una curiosità, é strano che il remote Godox Xpro sia giá uscito per Fuji e non ancora per Sony.
Per il modello X1T era successo il contrario

avatarsenior
inviato il 09 Gennaio 2018 ore 20:09

Gomblotto.

avatarsenior
inviato il 09 Gennaio 2018 ore 21:34

MrGreen
....Destabilizzante per il mercato globale.Cool

A parte gli scherzi, era solo una piccola curiosità.




avatarjunior
inviato il 09 Gennaio 2018 ore 21:37

Io ho appena provato con xt1 su A99ii e 2 tt685 uno alla volta in slave a diverse aperture e distanze ma non vedo nessun problema.

Infatti pare che il problema intercorra tra la A7Rmkiii ed il trigger.
La stessa configurazione di trigger e flash sulla a6500 gli funziona.

Per questo gli ho proposto di bypassare il trigger e vedere se con un flash come Master funzioni ugualmente.

Non è ancora uscito X-Pro per Sony


Già...scusate. Ma utilizzando Nikon io invece lo sto usando già con grande soddisfazione...

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 180000 iscritti, c'è spazio per tutti, dal principiante al professionista.





14 Ottobre 2019

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me