Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni). Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie.

OK, ho capito

Ho bisogno di voi esperti ! Alone arancio in post ...


Forum » Fotocamere, Accessori e Fotoritocco » Ho bisogno di voi esperti ! Alone arancio in post ...




avatarsupporter
inviato il 09 Gennaio 2017 ore 19:49

Buona sera a tutti
sto provando a capire le dominanti e profili colore
dopo i post dei profili Cobalt/Raamiel
Allora non riesco a capire perche' esce l'alone arancio sulla spalla e sul viso della modella
ho provato a correggerli, ma non riesco a capire il perche ?

File RAW
drive.google.com/file/d/0B_JSjlpZZzaVMEN0MmduQWxhZTQ/view?usp=sharing
File JPG post prodotto
drive.google.com/file/d/0B_JSjlpZZzaVbnFYZFI5bzF6Wnc/view?usp=sharing

Grazie a chi dedichera' del tempo a farmi capire il motivo !

avatarjunior
inviato il 11 Gennaio 2017 ore 0:31

Provo a buttarla li.... ma potrei sbagliarmi...
Immagino tu utilizzi profilo colore srgb.... e comunque tu non abbia ne scheda video a 10 bit ne monitor in grado di riprodurre tutto lo spazio colore Adobergb..
Ti dico questo perché semplicemente credo si tratti di una sfumatura di colore che siccome si trova in mezzo ad una parte nettamente più scura, quasi grigia (verso il naso) ed una più chiara, lo stacco di colore è strano e fa quell'effetto.... è come se la tua reflex non avesse catturato la gamma dinamica di colore in quella zona; ma in realtà non è la reflex a non averlo fatto, ma il monitor che non è in grado di riprodurre quella sfumatura...

Sono stato un po contorto lo so... ma spero tu abbia capito...

Ad ogni modo, ripeto, potrei sbagliarmi.... attendiamo chi ne sa di più...

avatarsupporter
inviato il 11 Gennaio 2017 ore 10:03

Grazie Marcus

in effetti ho un normale portatile Hp senza schede dedicate, con Monitor Fotografico IPS da 24", provero' anche a tararlo in settimana...cosi vediamo cosa succede
In verita' non capivo il motivo di questo alone arancione, visto che in post non riesco a toglierlo ed era strano da dove provenisse !
Secondo me questa ipotesi e' piu' che plausibile !
Poi ho dovuto sovraesporla di 2 stop perche' inizialmente buia, creando cosi' aloni, rumore etc

Grazie per il passaggio

avatarjunior
inviato il 11 Gennaio 2017 ore 21:33

Ieri sera col cellulare avevo guardato solo il jpeg elaborato... ora che vedo il raw di partenza, a maggior ragione essendo partito da un file molto scuro, credo che possa creare questo tipo di "artefatti"
Grazie a te e spero di non aver detto cavolate...

avatarsupporter
inviato il 11 Gennaio 2017 ore 21:35

Perché hai sottoesposto così tanto ?

avatarjunior
inviato il 11 Gennaio 2017 ore 21:50

Non avevo mai fatto un push +2 su un raw della 6D... che roba disastrosa sulle ombre, e meno male che è 100 ISO.

Venendo al problema, direi due cose.
La prima è che il bilanciamento del bianco probabilmente è un po' troppo sbilanciato verso il verde, prova a dare più magenta. Non conosco bene il sensore della 6D e non uso i profili Raamiel anche perché ho un color checker, ma a giudicare dal rumore che mi ha dato la spinta di +2 EV potrei ipotizzare anche una scarsa distinzione dei colori nelle ombre, tuttavia comincia con il WB, io ho provato a dare meno verde con profilo standard e il risultato è gradevole.

La seconda, può anche essere il make up, più rosso nell'area dello zigomo e meno saturo sulla parte centrale del viso. Se dopo l'intervento di cui sopra ancora non ci sei puoi usare un pennello di regolazione per "arrossire" o saturare localmente la parte incriminata.

My two cents.

avatarsupporter
inviato il 11 Gennaio 2017 ore 21:56

Hai controllato che non te lo ha fatto in tutta la serie ?

Io un periodo avevo un faro a led che mi sparava una dominante porpora nelle foto. Lo dovetti sostituire

In ogni caso, l'esposizione in quella foto l'hai cannata di brutto

avatarsupporter
inviato il 11 Gennaio 2017 ore 22:03

In verità c era un beauty dish sulla sua sinistra che non ha scattato !
La foto mi piaceva e ho provato a migliorarla !
Domani calibro il monitor e faccio le prove che mi avete suggerito
Grazie

avatarsenior
inviato il 12 Gennaio 2017 ore 1:24

" e non uso i profili Raamiel anche perché ho un color checker"

Male male MrGreen. Adotta anche tu un profilo made by Talpa, non potrai più farne a meno...

L'alone sopra il sopracciglio è la curvatura del cranio; l'illuminazione radente in quel punto sorpassa l'angolo di riflessione per una certa lunghezza d'onda.
Non è un difetto, è una caratteristica fisica.

avatarjunior
inviato il 12 Gennaio 2017 ore 15:32

To', un raamiel. Ti dirò, ho provato i tuoi profili quando avevo la K-5 IIs dopo essermi letto tutta la disamina ma semplicemente il comportamento dell'incarnato rispetto al profilo adobe standard era opposto a quello che aveva con il color checker. Raamiel era più rossiccio, il color checker più giallo, e mi sono fidato di quest'ultimo anche mettendo la resa cromatica a paragone con quella di Pentax Digital Camera Utility e Silkypix.
Massima stima comunque per il tuo lavoro.

avatarsenior
inviato il 12 Gennaio 2017 ore 15:41

è semplicemente il limite del sensore, hai sottoesposto troppo, l'area dove si presenta il difetto è sottoesposta di 4 stop, in seguito hai aperto le ombre e alzato il punto di nero, il chè non fa che peggiorare il problema. è un limite della macchina, devi esporre meglio, al limite della bruciatura delle luci, se vuoi ottimizzare la gamma dinamica. Oppure devi usare una macchina con un sensore diverso.

avatarsenior
inviato il 12 Gennaio 2017 ore 16:22

ma dove sarebbe questo alone arancio? ho provato ad aprire il raw e non ne vedo traccia, sicuro di non aver strapazzato troppo lo scatto? che poi è comunque un recupero visto che non ti ha scattato il flash a sx.




avatarsenior
inviato il 18 Gennaio 2017 ore 23:49

Husqy ma davvero non vedi il banding e l'alone di rumore cromatico a sinistra sulla zona d'ombra? Guarda che c'è anche nella tua versione

avatarsupporter
inviato il 19 Gennaio 2017 ore 0:03

Neanche io lo vedo. Che siano i 10 bit attivati?

avatarjunior
inviato il 19 Gennaio 2017 ore 0:23

Nemmeno io vedo l'alone

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 131000 iscritti, c'è spazio per tutti, dal principiante al professionista.







Metti la tua pubblicità su JuzaPhoto (info)


 ^

www.JuzaPhoto.com - Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

Possa la Bellezza Essere Ovunque Attorno a Me